<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://clarechampion.ie/xmlrpc.php" />
<title>Clare Suffer First Loss Of Munster MHC Series &#8211; The Clare Champion</title>
<meta property="og:title" content="Clare Suffer First Loss Of Munster MHC Series - The Clare Champion"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A late Clare surge was not enough to prevent a first loss of the Munster MHC campaign as Limerick to"/>
<meta property="og:url" content="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/"/>
<meta property="og:site_name" content="The Clare Champion"/>
<meta property="og:image" content="https://clarechampion.ie/wp-content/uploads/2019/06/Clare-Minor-Hurling.jpeg" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Feed" href="https://clarechampion.ie/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clarechampion.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://clarechampion.ie/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='livedojo_frontend-css'  href='https://clarechampion.ie/wp-content/plugins/livedojo/css.php' type='text/css' media='screen' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://clarechampion.ie/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://clarechampion.ie/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://clarechampion.ie/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://clarechampion.ie/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://clarechampion.ie/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://clarechampion.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='https://clarechampion.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clarechampion.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clarechampion.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump leaves Clare' href='https://clarechampion.ie/trump-leaves-clare/' />
<link rel='next' title='Dismal display from Clare' href='https://clarechampion.ie/dismal-display-from-clare/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/" />
<link rel='shortlink' href='https://wp.me/p8M8vI-iy2' />
<link rel="alternate" type="application/json+oembed" href="https://clarechampion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarechampion.ie%2Fclare-suffer-first-loss-of-munster-mhc-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clarechampion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarechampion.ie%2Fclare-suffer-first-loss-of-munster-mhc-series%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://clarechampion.ie/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//clarechampion.ie/?wordfence_lh=1&hid=FFA0E7CC2CA0B3FD05B53C9024E69A4B');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.clarechampion.ie/wp-content/uploads/2013/10/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://clarechampion.ie/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://clarechampion.ie/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" href="https://www.clarechampion.ie/images/apple-touch-icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ffbb01;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ffbb01;
}

::-webkit-scrollbar-thumb{
	background-color:#ffbb01 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ffbb01;
}

.search-block:after {
	border-right-color:#ffbb01;
}

body.rtl .search-block:after {
	border-left-color:#ffbb01;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ffbb01;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ffbb01;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ffbb01;
	border-color: #ffbb01;
}

#order_review,
#order_review_heading {
	border-color: #ffbb01;
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #162252;
}
		
.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news, #commentform  {
	background-color:#ffffff !important; 
				}


#wrapper, #wrapper.wide-layout, #wrapper.boxed-all { background:#ffffff     ;}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/clarechampion.ie\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Clare Suffer First Loss Of Munster MHC Series" />
<meta property="og:url" content="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/" />
<meta property="og:description" content="A late Clare surge was not enough to prevent a first loss of the Munster MHC campaign as Limerick took victory by 0-16 to 0-13. Limerick were largely in control in the opening half, and hit the fir…" />
<meta property="article:published_time" content="2019-06-09T14:23:04+00:00" />
<meta property="article:modified_time" content="2019-06-09T17:33:41+00:00" />
<meta property="og:site_name" content="The Clare Champion" />
<meta property="og:image" content="https://clarechampion.ie/wp-content/uploads/2019/06/Clare-Minor-Hurling.jpeg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="788" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@clarechampion" />
<meta name="twitter:site" content="@clarechampion" />
<meta name="twitter:text:title" content="Clare Suffer First Loss Of Munster MHC Series" />
<meta name="twitter:image" content="https://clarechampion.ie/wp-content/uploads/2019/06/Clare-Minor-Hurling.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-32x32.png" sizes="32x32" />
<link rel="icon" href="https://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-180x180.png" />
<meta name="msapplication-TileImage" content="https://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-270x270.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/55482677/Home/Home-BillB//TopLeader', [[728, 90], [970, 250]], 'div-gpt-ad-1491390717309-0').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomLeaderboard', [728, 90], 'div-gpt-ad-1491390717309-1').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomMPU', [300, 250], 'div-gpt-ad-1491390717309-2').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-DMPU//TopMPU', [[300, 600], [300, 250]], 'div-gpt-ad-1491390717309-3').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-4').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBanner', [320, 50], 'div-gpt-ad-1491390717309-5').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBottomMPU', [300, 250], 'div-gpt-ad-1491390717309-6').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobMiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-7').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobTopMPU', [300, 250], 'div-gpt-ad-1491390717309-8').addService(googletag.pubads());

    googletag.enableServices();

  });

</script>

</head>
<body id="top" class="post-template-default single single-post postid-71302 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://clarechampion.ie/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Monday, June 10, 2019</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-34965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34965"><a href="https://clarechampion.ie/">Home</a></li>
<li id="menu-item-34967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34967"><a href="https://clarechampion.ie/advertising/">Advertising</a></li>
<li id="menu-item-34968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34968"><a href="https://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
<li id="menu-item-34969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34969"><a href="https://clarechampion.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-34970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34970"><a href="https://clarechampion.ie/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-34971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34971"><a href="http://clarechampion.photoshelter.com/gallery-list">Photos</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://clarechampion.ie/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:5px; margin-bottom:30px;">
			<h2>								<a title="The Clare Champion" href="https://clarechampion.ie/">
					<img src="https://clarechampion.ie/wp-content/uploads/2013/08/Clare-Champion-Logo-6502.png" alt="The Clare Champion"  /><strong>The Clare Champion Clare news, sport, entertainment and local notes</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-34973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34973"><a href="https://clarechampion.ie/">Home</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="https://clarechampion.ie/category/news/">News</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-377"><a href="https://clarechampion.ie/category/sports/">Sports</a></li>
<li id="menu-item-1404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1404"><a href="https://clarechampion.ie/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-535"><a href="https://clarechampion.ie/category/regional/">Regional</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785"><a href="https://clarechampion.ie/category/regional/ennis/">Ennis</a></li>
	<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="https://clarechampion.ie/category/regional/shannon/">Shannon</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a href="https://clarechampion.ie/category/regional/west-clare/">West Clare</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a href="https://clarechampion.ie/category/regional/south-clare/">South Clare</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="https://clarechampion.ie/category/regional/east-clare/">East Clare</a></li>
	<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a href="https://clarechampion.ie/category/regional/north-clare/">North Clare</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="https://clarechampion.ie/category/regional/south-galway/">South Galway</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://clarechampion.ie/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="https://clarechampion.ie/category/motoring/">Motoring</a></li>
<li id="menu-item-61952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61952"><a href="https://clarechampion.ie/category/commercial-feature/">Feature</a></li>
<li id="menu-item-61375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61375"><a href="https://clarechampion.ie/category/podcasts/">Podcasts</a></li>
<li id="menu-item-5804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5804"><a href="https://clarechampion.ie/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1557"><a href="https://clarechampion.ie/contact-us/">Contact Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-32328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32328"><a href="http://clarechampion.photoshelter.com/gallery/John-Kelly-25-Year-Exhib-Photos/G0000QrZrzi4r1_w/">Order Premium Gallery Prints</a></li>
	<li id="menu-item-32327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32327"><a href="http://clarechampion.photoshelter.com/gallery-list">Order Photos</a></li>
	<li id="menu-item-1619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1619"><a href="https://clarechampion.ie/advertising/">Advertising</a></li>
	<li id="menu-item-1428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1428"><a href="https://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
</ul>
</li>
<li id="menu-item-71000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71000"><a href="https://clarechampion.ie/local-election-2019/">Local Election Blog 2019</a></li>
</ul></div>										<a href="https://clarechampion.ie/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<!-- /55482677/Home/Home-BillB//TopLeader -->
<div id='div-gpt-ad-1491390717309-0' style="padding: 0 30px 10px 30px; border-bottom: 1px solid #cccccc;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-0'); });
</script>
</div>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://clarechampion.ie">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://clarechampion.ie/category/sports/">Sports</a></span> <span class="delimiter">&raquo;</span> <span class="current">Clare Suffer First Loss Of Munster MHC Series</span></div>
		

		
		<article class="post-listing post-71302 post type-post status-publish format-standard has-post-thumbnail  category-sports" id="the-post">
			
			<div class="single-post-thumb">
			<img width="586" height="330" src="https://clarechampion.ie/wp-content/uploads/2019/06/Clare-Minor-Hurling.jpeg" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="71303" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/clare-minor-hurling/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/Clare-Minor-Hurling.jpeg" data-orig-size="1400,788" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clare Minor Hurling" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/Clare-Minor-Hurling.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/Clare-Minor-Hurling.jpeg" />		</div>
	
		<div class="single-post-caption">Shane Meehan in action for the Clare minor hurlers against Limerick in the Munster Championship. Photo by John Kelly</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Clare Suffer First Loss Of Munster MHC Series</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>June 9, 2019</span>	
	
<span class="post-views"><i class="fa fa-eye"></i>1,303 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p8M8vI-iy2" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Clare+Suffer+First+Loss+Of+Munster+MHC+Series via %40clarechampion&url=https://wp.me/p8M8vI-iy2" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://wp.me/p8M8vI-iy2&amp;name=Clare+Suffer+First+Loss+Of+Munster+MHC+Series" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p8M8vI-iy2&title=Clare+Suffer+First+Loss+Of+Munster+MHC+Series" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p8M8vI-iy2&amp;description=Clare+Suffer+First+Loss+Of+Munster+MHC+Series&amp;media=https://clarechampion.ie/wp-content/uploads/2019/06/Clare-Minor-Hurling.jpeg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<p><strong>A late Clare surge was not enough to prevent a first loss of the Munster MHC campaign as Limerick took victory by 0-16 to 0-13.</strong></p>
<p>Limerick were largely in control in the opening half, and hit the first three scores without reply to establish early dominance.</p>
<p>That lead was extended to 0-6 to 0-2 with ten minutes to go to the break, as a trio of impressive scores from Cathal O&#8217;Neill kept the Shannonsiders in the ascendancy.</p>
<p>Clare had a goal chance sniffed out when Conner Hegarty&#8217;s shot was blocked and scrambled clear, with Limerick firing over a score in reply to keep their four point lead.</p>
<p>A Keith Smyth free and a brilliant angled effort from Shane Meehan cut the gap to two as injury time began, and Cormac Murphy measured his shot to perfection to see just the minimum between the sides.</p>
<p>Meehan and Smyth opened the second half scoring to give Clare the lead but O&#8217;Neill and Adam Murrihy led the Limerick comeback as they hit a trio unanswered to go 0-11 to 0-8 ahead at the end of the third quarter.</p>
<p>Shane Meehan took his tally to 0-3 to cut the gap once more but the impressive O&#8217;Neill knocked over another free to keep Limerick three points clear.</p>
<p>With 55 minutes on the clock, Limerick led 0-14 to 0-10, with the lively Meehan flashing a shot across the Limerick goal.</p>
<p>Scores from Smyth and Dylan Downes made it a two point game with as minutes left on the clock, and Cian Galvin landed a brilliant effort from out by the sideline to leave his side just one behind.</p>
<p>It was as close as Clare got with Limerick landing the last two scores of the game to ensure a three point win.</p>
<p>It means Clare must beat Cork next weekend in order to reach the provincial decider.</p>
<p style="font-weight: 400;"><strong>Clare:</strong> Aaron Shanahan; Storm Devanney, Adam Hogan, Cillian McGroary; Jarlath Collins, Colm O’Meara, Tony Butler; Oisin Clune, Cormac Murphy; Shane Meehan, Cian Galvin, Oisin O’Donnell; Conner Hegarty, Diarmaid Cahill, Keith Smyth.</p>
<p style="font-weight: 400;"><strong>Limerick:</strong> Jack Franklin; Ronan Lyons, Michael Keane, Fergal O’Connor; Jimmy Quilty, Ethan Hurley, Cian Casey; Adam Murrihy, Patrick Kirby; Patrick Reale, Diarmuid Hegarty, Cathal O’Neill; Aidan O’Connor, Adam English, Liam Lynch.</p>
<p>&nbsp;</p>
<figure id="attachment_71357" aria-describedby="caption-attachment-71357" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="71357" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/shc-clare-v-limerick-munster-minor-hurling-championship-at-lit-g/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/690DDBC3-AA4E-4E7C-BFAB-1E982FD07D84.jpeg" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Some of the Clare minor hurlers take a walk out on the pitch ahead of their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1560085152&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;SHC Clare V Limerick Munster minor Hurling Championship at LIT G&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Limerick Munster minor Hurling Championship at LIT G" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/690DDBC3-AA4E-4E7C-BFAB-1E982FD07D84.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/690DDBC3-AA4E-4E7C-BFAB-1E982FD07D84.jpeg" class="size-full wp-image-71357" src="https://clarechampion.ie/wp-content/uploads/2019/06/690DDBC3-AA4E-4E7C-BFAB-1E982FD07D84.jpeg" alt="" width="1024" height="682" /><figcaption id="caption-attachment-71357" class="wp-caption-text">Some of the Clare minor hurlers take a walk out on the pitch ahead of their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly</figcaption></figure>
<figure id="attachment_71358" aria-describedby="caption-attachment-71358" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="71358" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/shc-clare-v-limerick-munster-minor-hurling-championship-at-lit-g-2/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/231E370B-E9E8-4039-A11D-6066E07657B3.jpeg" data-orig-size="1024,819" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Oisin O Donnell of Clare in action against Adam Murrihy of Limerick during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1560089038&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;SHC Clare V Limerick Munster minor Hurling Championship at LIT G&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Limerick Munster minor Hurling Championship at LIT G" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/231E370B-E9E8-4039-A11D-6066E07657B3.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/231E370B-E9E8-4039-A11D-6066E07657B3.jpeg" class="size-large wp-image-71358" src="https://clarechampion.ie/wp-content/uploads/2019/06/231E370B-E9E8-4039-A11D-6066E07657B3.jpeg" alt="" width="618" height="494" /><figcaption id="caption-attachment-71358" class="wp-caption-text">Oisin O Donnell of Clare in action against Adam Murrihy of Limerick during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly</figcaption></figure>
<figure id="attachment_71359" aria-describedby="caption-attachment-71359" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="71359" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/shc-clare-v-limerick-munster-minor-hurling-championship-at-lit-g-3/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/DAA1147F-9393-4E83-A6FA-548E4CF1B45B.jpeg" data-orig-size="1024,817" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Shane Meehan of Clare in action against Jimmy Quilty of Limerick during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1560089504&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;SHC Clare V Limerick Munster minor Hurling Championship at LIT G&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Limerick Munster minor Hurling Championship at LIT G" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/DAA1147F-9393-4E83-A6FA-548E4CF1B45B.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/DAA1147F-9393-4E83-A6FA-548E4CF1B45B.jpeg" class="size-large wp-image-71359" src="https://clarechampion.ie/wp-content/uploads/2019/06/DAA1147F-9393-4E83-A6FA-548E4CF1B45B.jpeg" alt="" width="618" height="493" /><figcaption id="caption-attachment-71359" class="wp-caption-text">Shane Meehan of Clare in action against Jimmy Quilty of Limerick during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly</figcaption></figure>
<figure id="attachment_71360" aria-describedby="caption-attachment-71360" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="71360" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/shc-clare-v-limerick-munster-minor-hurling-championship-at-lit-g-4/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/90A2996B-C715-4FB3-80CD-5EFB94637D2D.jpeg" data-orig-size="1024,817" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Michael Keane of Limerick in action against Diarmuid Cahill of Clare during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1560089759&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;360&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;SHC Clare V Limerick Munster minor Hurling Championship at LIT G&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Limerick Munster minor Hurling Championship at LIT G" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/90A2996B-C715-4FB3-80CD-5EFB94637D2D.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/90A2996B-C715-4FB3-80CD-5EFB94637D2D.jpeg" class="size-large wp-image-71360" src="https://clarechampion.ie/wp-content/uploads/2019/06/90A2996B-C715-4FB3-80CD-5EFB94637D2D.jpeg" alt="" width="618" height="493" /><figcaption id="caption-attachment-71360" class="wp-caption-text">Michael Keane of Limerick in action against Diarmuid Cahill of Clare during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly</figcaption></figure>
<figure id="attachment_71361" aria-describedby="caption-attachment-71361" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="71361" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/shc-clare-v-limerick-munster-minor-hurling-championship-at-lit-g-5/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/B0EC43C3-68D3-4688-B741-171412E0788B.jpeg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Shane Meehan of Clare in action against Fergal O\u2019Connor of Limerick during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1560090018&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;280&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;SHC Clare V Limerick Munster minor Hurling Championship at LIT G&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Limerick Munster minor Hurling Championship at LIT G" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/B0EC43C3-68D3-4688-B741-171412E0788B.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/B0EC43C3-68D3-4688-B741-171412E0788B.jpeg" class="size-large wp-image-71361" src="https://clarechampion.ie/wp-content/uploads/2019/06/B0EC43C3-68D3-4688-B741-171412E0788B.jpeg" alt="" width="618" height="348" /><figcaption id="caption-attachment-71361" class="wp-caption-text">Shane Meehan of Clare in action against Fergal O’Connor of Limerick during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly</figcaption></figure>
<figure id="attachment_71362" aria-describedby="caption-attachment-71362" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="71362" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/shc-clare-v-limerick-munster-minor-hurling-championship-at-lit-g-6/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/BFA605B4-7E0D-489F-9A75-FFD02F3FA2CC.jpeg" data-orig-size="1024,819" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Jack Franklin of Limerick in action against Diarmuid Cahill of Clareduring their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1560090220&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;SHC Clare V Limerick Munster minor Hurling Championship at LIT G&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Limerick Munster minor Hurling Championship at LIT G" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/BFA605B4-7E0D-489F-9A75-FFD02F3FA2CC.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/BFA605B4-7E0D-489F-9A75-FFD02F3FA2CC.jpeg" class="size-large wp-image-71362" src="https://clarechampion.ie/wp-content/uploads/2019/06/BFA605B4-7E0D-489F-9A75-FFD02F3FA2CC.jpeg" alt="" width="618" height="494" /><figcaption id="caption-attachment-71362" class="wp-caption-text">Jack Franklin of Limerick in action against Diarmuid Cahill of Clareduring their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly</figcaption></figure>
<figure id="attachment_71363" aria-describedby="caption-attachment-71363" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="71363" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/shc-clare-v-limerick-munster-minor-hurling-championship-at-lit-g-7/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/DCB75ECA-C0BC-44A0-9B62-279938032DDE.jpeg" data-orig-size="1024,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Cathal O\u2019Neill of Limerick in action against Colm O Meara of Clare during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1560090345&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;360&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;SHC Clare V Limerick Munster minor Hurling Championship at LIT G&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Limerick Munster minor Hurling Championship at LIT G" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/DCB75ECA-C0BC-44A0-9B62-279938032DDE.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/DCB75ECA-C0BC-44A0-9B62-279938032DDE.jpeg" class="size-large wp-image-71363" src="https://clarechampion.ie/wp-content/uploads/2019/06/DCB75ECA-C0BC-44A0-9B62-279938032DDE.jpeg" alt="" width="618" height="618" /><figcaption id="caption-attachment-71363" class="wp-caption-text">Cathal O’Neill of Limerick in action against Colm O Meara of Clare during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly</figcaption></figure>
<figure id="attachment_71364" aria-describedby="caption-attachment-71364" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="71364" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/shc-clare-v-limerick-munster-minor-hurling-championship-at-lit-g-8/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/89E6C46F-23A3-47E1-8F29-6084E0EDAD89.jpeg" data-orig-size="1024,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Ronan Lyons of Limerick in action against Shane Meehan of Clare during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1560090483&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;450&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;SHC Clare V Limerick Munster minor Hurling Championship at LIT G&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Limerick Munster minor Hurling Championship at LIT G" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/89E6C46F-23A3-47E1-8F29-6084E0EDAD89.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/89E6C46F-23A3-47E1-8F29-6084E0EDAD89.jpeg" class="size-large wp-image-71364" src="https://clarechampion.ie/wp-content/uploads/2019/06/89E6C46F-23A3-47E1-8F29-6084E0EDAD89.jpeg" alt="" width="618" height="618" /><figcaption id="caption-attachment-71364" class="wp-caption-text">Ronan Lyons of Limerick in action against Shane Meehan of Clare during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly</figcaption></figure>
<p><img data-attachment-id="71365" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/466051c5-5ab1-4fde-83ad-3f306106a660/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/466051C5-5AB1-4FDE-83AD-3F306106A660.jpeg" data-orig-size="1024,817" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560091585&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;280&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="466051C5-5AB1-4FDE-83AD-3F306106A660" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/466051C5-5AB1-4FDE-83AD-3F306106A660.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/466051C5-5AB1-4FDE-83AD-3F306106A660.jpeg" class="aligncenter size-large wp-image-71365" src="https://clarechampion.ie/wp-content/uploads/2019/06/466051C5-5AB1-4FDE-83AD-3F306106A660.jpeg" alt="" width="618" height="493" /></p>
<figure id="attachment_71366" aria-describedby="caption-attachment-71366" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="71366" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/shc-clare-v-limerick-munster-minor-hurling-championship-at-lit-g-9/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/B12913C4-449A-4F9A-A79A-F740D506F662.jpeg" data-orig-size="1024,817" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Shane Meehan of Clare in action against Adam Murrihy of Limerick during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1560091616&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;SHC Clare V Limerick Munster minor Hurling Championship at LIT G&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Limerick Munster minor Hurling Championship at LIT G" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/B12913C4-449A-4F9A-A79A-F740D506F662.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/B12913C4-449A-4F9A-A79A-F740D506F662.jpeg" class="size-large wp-image-71366" src="https://clarechampion.ie/wp-content/uploads/2019/06/B12913C4-449A-4F9A-A79A-F740D506F662.jpeg" alt="" width="618" height="493" /><figcaption id="caption-attachment-71366" class="wp-caption-text">Shane Meehan of Clare in action against Adam Murrihy of Limerick during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly</figcaption></figure>
<figure id="attachment_71367" aria-describedby="caption-attachment-71367" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="71367" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/shc-clare-v-limerick-munster-minor-hurling-championship-at-lit-g-10/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/EC31B969-3F3B-4F82-97AC-98BC2EB9021E.jpeg" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Diarmuid Cahill of Clare in action against Ronan Lyons of Limerick during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1560091826&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;SHC Clare V Limerick Munster minor Hurling Championship at LIT G&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Limerick Munster minor Hurling Championship at LIT G" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/EC31B969-3F3B-4F82-97AC-98BC2EB9021E.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/EC31B969-3F3B-4F82-97AC-98BC2EB9021E.jpeg" class="size-large wp-image-71367" src="https://clarechampion.ie/wp-content/uploads/2019/06/EC31B969-3F3B-4F82-97AC-98BC2EB9021E.jpeg" alt="" width="618" height="464" /><figcaption id="caption-attachment-71367" class="wp-caption-text">Diarmuid Cahill of Clare in action against Ronan Lyons of Limerick during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly</figcaption></figure>
<figure id="attachment_71368" aria-describedby="caption-attachment-71368" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="71368" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/shc-clare-v-limerick-munster-minor-hurling-championship-at-lit-g-11/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/C5ED7C61-25FF-4009-B115-639BBDC426B2.jpeg" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Oisin Clune of Clare in action against Brian O\u2019Meara of Limerick during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1560091896&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;450&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;SHC Clare V Limerick Munster minor Hurling Championship at LIT G&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Limerick Munster minor Hurling Championship at LIT G" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/C5ED7C61-25FF-4009-B115-639BBDC426B2.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/C5ED7C61-25FF-4009-B115-639BBDC426B2.jpeg" class="size-large wp-image-71368" src="https://clarechampion.ie/wp-content/uploads/2019/06/C5ED7C61-25FF-4009-B115-639BBDC426B2.jpeg" alt="" width="618" height="464" /><figcaption id="caption-attachment-71368" class="wp-caption-text">Oisin Clune of Clare in action against Brian O’Meara of Limerick during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly</figcaption></figure>
<figure id="attachment_71369" aria-describedby="caption-attachment-71369" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="71369" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/shc-clare-v-limerick-munster-minor-hurling-championship-at-lit-g-12/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/8DAA57DF-8C04-4681-9B7A-5D4342ADFC0F.jpeg" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Adam Murrihy of Limerick in action against Shane Meehan of Clare during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1560092397&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;SHC Clare V Limerick Munster minor Hurling Championship at LIT G&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Limerick Munster minor Hurling Championship at LIT G" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/8DAA57DF-8C04-4681-9B7A-5D4342ADFC0F.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/8DAA57DF-8C04-4681-9B7A-5D4342ADFC0F.jpeg" class="size-large wp-image-71369" src="https://clarechampion.ie/wp-content/uploads/2019/06/8DAA57DF-8C04-4681-9B7A-5D4342ADFC0F.jpeg" alt="" width="618" height="464" /><figcaption id="caption-attachment-71369" class="wp-caption-text">Adam Murrihy of Limerick in action against Shane Meehan of Clare during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly</figcaption></figure>
<figure id="attachment_71370" aria-describedby="caption-attachment-71370" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="71370" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/shc-clare-v-limerick-munster-minor-hurling-championship-at-lit-g-13/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/B2066A4B-0DAE-4318-8752-7FF3B6240DD1.jpeg" data-orig-size="1024,819" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Adam English of Limerick in action against Jarlath Collins of Clare during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1560092646&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;450&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;SHC Clare V Limerick Munster minor Hurling Championship at LIT G&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Limerick Munster minor Hurling Championship at LIT G" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/B2066A4B-0DAE-4318-8752-7FF3B6240DD1.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/B2066A4B-0DAE-4318-8752-7FF3B6240DD1.jpeg" class="size-large wp-image-71370" src="https://clarechampion.ie/wp-content/uploads/2019/06/B2066A4B-0DAE-4318-8752-7FF3B6240DD1.jpeg" alt="" width="618" height="494" /><figcaption id="caption-attachment-71370" class="wp-caption-text">Adam English of Limerick in action against Jarlath Collins of Clare during their Munster Minor Hurling Championship game at LIT Gaelic Grounds. Photograph by John Kelly</figcaption></figure>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p8M8vI-iy2" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Clare+Suffer+First+Loss+Of+Munster+MHC+Series via %40clarechampion&url=https://wp.me/p8M8vI-iy2" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://wp.me/p8M8vI-iy2&amp;name=Clare+Suffer+First+Loss+Of+Munster+MHC+Series" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p8M8vI-iy2&title=Clare+Suffer+First+Loss+Of+Munster+MHC+Series" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p8M8vI-iy2&amp;description=Clare+Suffer+First+Loss+Of+Munster+MHC+Series&amp;media=https://clarechampion.ie/wp-content/uploads/2019/06/Clare-Minor-Hurling.jpeg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-06-09T15:23:04+01:00","datePublished":"2019-06-09T15:23:04+01:00","dateModified":"2019-06-09T18:33:41+01:00","headline":"Clare Suffer First Loss Of Munster MHC Series","name":"Clare Suffer First Loss Of Munster MHC Series","keywords":[],"url":"https:\/\/clarechampion.ie\/clare-suffer-first-loss-of-munster-mhc-series\/","description":"A late Clare surge was not enough to prevent a first loss of the Munster MHC campaign as Limerick took victory by 0-16 to 0-13. Limerick were largely in control in the opening half, and hit the first","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Clare Champion","logo":{"@type":"ImageObject","url":"https:\/\/clarechampion.ie\/wp-content\/uploads\/2013\/08\/Clare-Champion-Logo-6502.png"},"sameAs":["https:\/\/www.facebook.com\/theclarechampion","https:\/\/www.twitter.com\/clarechampion"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/clarechampion.ie\/clare-suffer-first-loss-of-munster-mhc-series\/"},"author":{"@type":"Person","name":"Derrick Lynch","url":"https:\/\/clarechampion.ie\/author\/dlynch\/"},"articleSection":"Sports","articleBody":"A late Clare surge was not enough to prevent a first loss of the Munster MHC campaign as Limerick took victory by 0-16 to 0-13.\r\n\r\nLimerick were largely in control in the opening half, and hit the first three scores without reply to establish early dominance.\r\n\r\nThat lead was extended to 0-6 to 0-2 with ten minutes to go to the break, as a trio of impressive scores from Cathal O'Neill kept the Shannonsiders in the ascendancy.\r\n\r\nClare had a goal chance sniffed out when Conner Hegarty's shot was blocked and scrambled clear, with Limerick firing over a score in reply to keep their four point lead.\r\n\r\nA Keith Smyth free and a brilliant angled effort from Shane Meehan cut the gap to two as injury time began, and Cormac Murphy measured his shot to perfection to see just the minimum between the sides.\r\n\r\nMeehan and Smyth opened the second half scoring to give Clare the lead but O'Neill and Adam Murrihy led the Limerick comeback as they hit a trio unanswered to go 0-11 to 0-8 ahead at the end of the third quarter.\r\n\r\nShane Meehan took his tally to 0-3 to cut the gap once more but the impressive O'Neill knocked over another free to keep Limerick three points clear.\r\n\r\nWith 55 minutes on the clock, Limerick led 0-14 to 0-10, with the lively Meehan flashing a shot across the Limerick goal.\r\n\r\nScores from Smyth and Dylan Downes made it a two point game with as minutes left on the clock, and Cian Galvin landed a brilliant effort from out by the sideline to leave his side just one behind.\r\n\r\nIt was as close as Clare got with Limerick landing the last two scores of the game to ensure a three point win.\r\n\r\nIt means Clare must beat Cork next weekend in order to reach the provincial decider.\r\nClare: Aaron Shanahan; Storm Devanney, Adam Hogan, Cillian McGroary; Jarlath Collins, Colm O\u2019Meara, Tony Butler; Oisin Clune, Cormac Murphy; Shane Meehan, Cian Galvin, Oisin O\u2019Donnell; Conner Hegarty, Diarmaid Cahill, Keith Smyth.\r\nLimerick: Jack Franklin; Ronan Lyons, Michael Keane, Fergal O\u2019Connor; Jimmy Quilty, Ethan Hurley, Cian Casey; Adam Murrihy, Patrick Kirby; Patrick Reale, Diarmuid Hegarty, Cathal O\u2019Neill; Aidan O\u2019Connor, Adam English, Liam Lynch.\r\n&nbsp;\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n","image":{"@type":"ImageObject","url":"https:\/\/clarechampion.ie\/wp-content\/uploads\/2019\/06\/Clare-Minor-Hurling.jpeg","width":1400,"height":788}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Derrick Lynch </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="https://secure.gravatar.com/avatar/4288b7fef34b0335d5c9418c227b3e0d?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://www.clarechampion.ie"><i class="fa fa-home"></i></a>
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://clarechampion.ie/trump-leaves-clare/" rel="prev"><span>Previous</span> Trump leaves Clare</a></div>
			<div class="post-next"><a href="https://clarechampion.ie/dismal-display-from-clare/" rel="next"><span>Next</span> Dismal display from Clare</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://clarechampion.ie/dismal-display-from-clare/">
						<img width="248" height="165" src="https://clarechampion.ie/wp-content/uploads/2019/06/Photo20190609-172947.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="71307" data-permalink="https://clarechampion.ie/dismal-display-from-clare/photo20190609-172947/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/Photo20190609-172947.jpg" data-orig-size="1400,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560101387&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo20190609-172947" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/Photo20190609-172947.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/Photo20190609-172947.jpg" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://clarechampion.ie/dismal-display-from-clare/" rel="bookmark">Dismal display from Clare</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 9, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://clarechampion.ie/trump-leaves-clare/">
						<img width="248" height="165" src="https://clarechampion.ie/wp-content/uploads/2019/06/US-President-Donald-Trump-SNN-0003.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="71295" data-permalink="https://clarechampion.ie/trump-leaves-clare/us-president-donald-trump-snn-0003/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/US-President-Donald-Trump-SNN-0003.jpg" data-orig-size="4000,2666" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;True Media&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;REPRO FREE 07\/06\/19\rThe visit of US President Donald Trump showcased the West of Ireland and Shannon Group\u00d5s airport company, Shannon Airport.\r\rShannon Group Chairman, Rose Hynes and Minister of State Patrick O&#039;Donovan TD (right)  with US President Donald Trump and US First Lady Melania Trump before boarding Air Force One in Shannon Airport after their visit to Ireland.\r\rPhoto: Oisin McHugh True Media&quot;,&quot;created_timestamp&quot;:&quot;1559916225&quot;,&quot;copyright&quot;:&quot;True Media Sean Curtin \r+353 (0) 83 1047796&quot;,&quot;focal_length&quot;:&quot;153&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="US President Donald Trump SNN 0003" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/US-President-Donald-Trump-SNN-0003.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/US-President-Donald-Trump-SNN-0003.jpg" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://clarechampion.ie/trump-leaves-clare/" rel="bookmark">Trump leaves Clare</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 7, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://clarechampion.ie/surreal-doonbeg-youngsters-meeting-trump/">
						<img width="248" height="165" src="https://clarechampion.ie/wp-content/uploads/2019/06/Presidential-Wave.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="71291" data-permalink="https://clarechampion.ie/surreal-doonbeg-youngsters-meeting-trump/presidential-wave/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/Presidential-Wave.jpg" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 750D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1559906450&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trump pictured on Friday morning at Doonbeg. Picture by Nuala Shanahan" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/Presidential-Wave.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/Presidential-Wave.jpg" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://clarechampion.ie/surreal-doonbeg-youngsters-meeting-trump/" rel="bookmark">&#8220;It was so surreal&#8221;- Doonbeg youngsters on meeting Trump</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 7, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://clarechampion.ie/can-clare-produce-answers-to-save-hurling-season/">
					<img width="220" height="165" src="https://clarechampion.ie/wp-content/uploads/2019/06/5191AC4C-17A3-4D32-84F0-992F1B828CE0.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="71219" data-permalink="https://clarechampion.ie/tipp-triumph-in-ennis/shc-clare-v-tipperary-munster-senior-hurling-championship-25/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/5191AC4C-17A3-4D32-84F0-992F1B828CE0.jpeg" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Donal Moloney, Clare Joint Manager, late on during their Munster Senior Hurling Championship game at Cusack Park. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1559496552&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;SHC Clare V Tipperary Munster Senior Hurling Championship&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Tipperary Munster Senior Hurling Championship" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/5191AC4C-17A3-4D32-84F0-992F1B828CE0.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/5191AC4C-17A3-4D32-84F0-992F1B828CE0.jpeg" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://clarechampion.ie/can-clare-produce-answers-to-save-hurling-season/" rel="bookmark">Can Clare Produce Answers To Save Hurling Season?</a></h2>
			<p>Sunday’s 13-point loss to Tipperary was much more significant than just being another championship defeat. &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-8" class="widget widget_text"><div class="widget-top"><h4>Photo Sales</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://clarechampion.photoshelter.com/gallery-list"><img class="aligncenter size-full wp-image-19046" src="http://www.clarechampion.ie/wp-content/uploads/2016/12/onlinephotosales.png" alt="Online Photo Sales" width="250" height="250" /></a><br>
</div>
		</div></div><!-- .widget /--><div id="text-10" class="widget widget_text"><div class="widget-top"><h4>Digital Edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="http://epaper.clarechampion.ie"><img class="aligncenter size-full wp-image-19046" src="http://epaper.clarechampion.ie/thumbs/front.jpg" alt="Deigital Edition" width="257" height="400" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-DMPU//TopMPU -->

<div id='div-gpt-ad-1491390717309-3'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-3'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Join us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/theclarechampion&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-MobMiddleMPU -->

<div id='div-gpt-ad-1491390717309-7' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-7'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-top"><h4>@clarechampion</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@clarechampion" href="https://twitter.com/@clarechampion">My Tweets</a></div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-BottomMPU -->

<div id='div-gpt-ad-1491390717309-2' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-2'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<!-- /55482677/Home/Home-BottomLeaderboard -->

<div id='div-gpt-ad-1491390717309-1' style='height:90px; width:728px; text-align:center; margin:auto; position:relative;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-1'); });

</script>

</div>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Monthly Archive</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Monthly Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://clarechampion.ie/2019/06/'> June 2019 </option>
	<option value='https://clarechampion.ie/2019/05/'> May 2019 </option>
	<option value='https://clarechampion.ie/2019/04/'> April 2019 </option>
	<option value='https://clarechampion.ie/2019/03/'> March 2019 </option>
	<option value='https://clarechampion.ie/2019/02/'> February 2019 </option>
	<option value='https://clarechampion.ie/2019/01/'> January 2019 </option>
	<option value='https://clarechampion.ie/2018/12/'> December 2018 </option>
	<option value='https://clarechampion.ie/2018/11/'> November 2018 </option>
	<option value='https://clarechampion.ie/2018/10/'> October 2018 </option>
	<option value='https://clarechampion.ie/2018/09/'> September 2018 </option>
	<option value='https://clarechampion.ie/2018/08/'> August 2018 </option>
	<option value='https://clarechampion.ie/2018/07/'> July 2018 </option>
	<option value='https://clarechampion.ie/2018/06/'> June 2018 </option>
	<option value='https://clarechampion.ie/2018/05/'> May 2018 </option>
	<option value='https://clarechampion.ie/2018/04/'> April 2018 </option>
	<option value='https://clarechampion.ie/2018/03/'> March 2018 </option>
	<option value='https://clarechampion.ie/2018/02/'> February 2018 </option>
	<option value='https://clarechampion.ie/2018/01/'> January 2018 </option>
	<option value='https://clarechampion.ie/2017/12/'> December 2017 </option>
	<option value='https://clarechampion.ie/2017/11/'> November 2017 </option>
	<option value='https://clarechampion.ie/2017/10/'> October 2017 </option>
	<option value='https://clarechampion.ie/2017/09/'> September 2017 </option>
	<option value='https://clarechampion.ie/2017/08/'> August 2017 </option>
	<option value='https://clarechampion.ie/2017/07/'> July 2017 </option>
	<option value='https://clarechampion.ie/2017/06/'> June 2017 </option>
	<option value='https://clarechampion.ie/2017/05/'> May 2017 </option>
	<option value='https://clarechampion.ie/2017/04/'> April 2017 </option>
	<option value='https://clarechampion.ie/2017/03/'> March 2017 </option>
	<option value='https://clarechampion.ie/2017/02/'> February 2017 </option>
	<option value='https://clarechampion.ie/2017/01/'> January 2017 </option>
	<option value='https://clarechampion.ie/2016/12/'> December 2016 </option>
	<option value='https://clarechampion.ie/2016/11/'> November 2016 </option>
	<option value='https://clarechampion.ie/2016/10/'> October 2016 </option>
	<option value='https://clarechampion.ie/2016/09/'> September 2016 </option>
	<option value='https://clarechampion.ie/2016/08/'> August 2016 </option>
	<option value='https://clarechampion.ie/2016/07/'> July 2016 </option>
	<option value='https://clarechampion.ie/2016/06/'> June 2016 </option>
	<option value='https://clarechampion.ie/2016/05/'> May 2016 </option>
	<option value='https://clarechampion.ie/2016/04/'> April 2016 </option>
	<option value='https://clarechampion.ie/2016/03/'> March 2016 </option>
	<option value='https://clarechampion.ie/2016/02/'> February 2016 </option>
	<option value='https://clarechampion.ie/2016/01/'> January 2016 </option>
	<option value='https://clarechampion.ie/2015/12/'> December 2015 </option>
	<option value='https://clarechampion.ie/2015/11/'> November 2015 </option>
	<option value='https://clarechampion.ie/2015/10/'> October 2015 </option>
	<option value='https://clarechampion.ie/2015/09/'> September 2015 </option>
	<option value='https://clarechampion.ie/2015/08/'> August 2015 </option>
	<option value='https://clarechampion.ie/2015/07/'> July 2015 </option>
	<option value='https://clarechampion.ie/2015/06/'> June 2015 </option>
	<option value='https://clarechampion.ie/2015/05/'> May 2015 </option>
	<option value='https://clarechampion.ie/2015/04/'> April 2015 </option>
	<option value='https://clarechampion.ie/2015/03/'> March 2015 </option>
	<option value='https://clarechampion.ie/2015/02/'> February 2015 </option>
	<option value='https://clarechampion.ie/2015/01/'> January 2015 </option>
	<option value='https://clarechampion.ie/2014/12/'> December 2014 </option>
	<option value='https://clarechampion.ie/2014/11/'> November 2014 </option>
	<option value='https://clarechampion.ie/2014/10/'> October 2014 </option>
	<option value='https://clarechampion.ie/2014/09/'> September 2014 </option>
	<option value='https://clarechampion.ie/2014/08/'> August 2014 </option>
	<option value='https://clarechampion.ie/2014/07/'> July 2014 </option>
	<option value='https://clarechampion.ie/2014/06/'> June 2014 </option>
	<option value='https://clarechampion.ie/2014/05/'> May 2014 </option>
	<option value='https://clarechampion.ie/2014/04/'> April 2014 </option>
	<option value='https://clarechampion.ie/2014/03/'> March 2014 </option>
	<option value='https://clarechampion.ie/2014/02/'> February 2014 </option>
	<option value='https://clarechampion.ie/2014/01/'> January 2014 </option>
	<option value='https://clarechampion.ie/2013/12/'> December 2013 </option>
	<option value='https://clarechampion.ie/2013/11/'> November 2013 </option>
	<option value='https://clarechampion.ie/2013/10/'> October 2013 </option>
	<option value='https://clarechampion.ie/2013/09/'> September 2013 </option>
	<option value='https://clarechampion.ie/2013/08/'> August 2013 </option>
	<option value='https://clarechampion.ie/2013/07/'> July 2013 </option>
	<option value='https://clarechampion.ie/2013/06/'> June 2013 </option>
	<option value='https://clarechampion.ie/2013/05/'> May 2013 </option>
	<option value='https://clarechampion.ie/2013/04/'> April 2013 </option>
	<option value='https://clarechampion.ie/2013/03/'> March 2013 </option>
	<option value='https://clarechampion.ie/2013/02/'> February 2013 </option>
	<option value='https://clarechampion.ie/2013/01/'> January 2013 </option>
	<option value='https://clarechampion.ie/2012/12/'> December 2012 </option>
	<option value='https://clarechampion.ie/2012/11/'> November 2012 </option>
	<option value='https://clarechampion.ie/2012/10/'> October 2012 </option>
	<option value='https://clarechampion.ie/2012/09/'> September 2012 </option>
	<option value='https://clarechampion.ie/2012/08/'> August 2012 </option>
	<option value='https://clarechampion.ie/2012/07/'> July 2012 </option>
	<option value='https://clarechampion.ie/2012/06/'> June 2012 </option>
	<option value='https://clarechampion.ie/2012/05/'> May 2012 </option>
	<option value='https://clarechampion.ie/2012/04/'> April 2012 </option>
	<option value='https://clarechampion.ie/2012/03/'> March 2012 </option>
	<option value='https://clarechampion.ie/2012/02/'> February 2012 </option>
	<option value='https://clarechampion.ie/2012/01/'> January 2012 </option>
	<option value='https://clarechampion.ie/2011/12/'> December 2011 </option>
	<option value='https://clarechampion.ie/2011/11/'> November 2011 </option>
	<option value='https://clarechampion.ie/2011/10/'> October 2011 </option>
	<option value='https://clarechampion.ie/2011/09/'> September 2011 </option>
	<option value='https://clarechampion.ie/2011/08/'> August 2011 </option>
	<option value='https://clarechampion.ie/2011/07/'> July 2011 </option>
	<option value='https://clarechampion.ie/2011/06/'> June 2011 </option>
	<option value='https://clarechampion.ie/2011/05/'> May 2011 </option>
	<option value='https://clarechampion.ie/2011/04/'> April 2011 </option>
	<option value='https://clarechampion.ie/2011/03/'> March 2011 </option>
	<option value='https://clarechampion.ie/2011/02/'> February 2011 </option>
	<option value='https://clarechampion.ie/2011/01/'> January 2011 </option>
	<option value='https://clarechampion.ie/2010/12/'> December 2010 </option>
	<option value='https://clarechampion.ie/2010/11/'> November 2010 </option>
	<option value='https://clarechampion.ie/2010/10/'> October 2010 </option>
	<option value='https://clarechampion.ie/2010/09/'> September 2010 </option>
	<option value='https://clarechampion.ie/2010/08/'> August 2010 </option>
	<option value='https://clarechampion.ie/2010/07/'> July 2010 </option>
	<option value='https://clarechampion.ie/2010/06/'> June 2010 </option>
	<option value='https://clarechampion.ie/2010/05/'> May 2010 </option>
	<option value='https://clarechampion.ie/2010/04/'> April 2010 </option>
	<option value='https://clarechampion.ie/2010/03/'> March 2010 </option>
	<option value='https://clarechampion.ie/2010/02/'> February 2010 </option>
	<option value='https://clarechampion.ie/2010/01/'> January 2010 </option>
	<option value='https://clarechampion.ie/2009/12/'> December 2009 </option>
	<option value='https://clarechampion.ie/2009/11/'> November 2009 </option>
	<option value='https://clarechampion.ie/2009/10/'> October 2009 </option>
	<option value='https://clarechampion.ie/2009/09/'> September 2009 </option>
	<option value='https://clarechampion.ie/2009/08/'> August 2009 </option>
	<option value='https://clarechampion.ie/2009/07/'> July 2009 </option>
	<option value='https://clarechampion.ie/2009/06/'> June 2009 </option>
	<option value='https://clarechampion.ie/2008/02/'> February 2008 </option>
	<option value='https://clarechampion.ie/2004/11/'> November 2004 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div><!-- .widget /-->		</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://clarechampion.ie/dismal-display-from-clare/" rel="bookmark"><img width="110" height="73" src="https://clarechampion.ie/wp-content/uploads/2019/06/Photo20190609-172947.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="71307" data-permalink="https://clarechampion.ie/dismal-display-from-clare/photo20190609-172947/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/Photo20190609-172947.jpg" data-orig-size="1400,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560101387&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo20190609-172947" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/Photo20190609-172947.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/Photo20190609-172947.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://clarechampion.ie/dismal-display-from-clare/">Dismal display from Clare</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>June 9, 2019</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/" rel="bookmark"><img width="110" height="62" src="https://clarechampion.ie/wp-content/uploads/2019/06/Clare-Minor-Hurling.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="71303" data-permalink="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/clare-minor-hurling/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/06/Clare-Minor-Hurling.jpeg" data-orig-size="1400,788" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clare Minor Hurling" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/06/Clare-Minor-Hurling.jpeg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/06/Clare-Minor-Hurling.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://clarechampion.ie/clare-suffer-first-loss-of-munster-mhc-series/">Clare Suffer First Loss Of Munster MHC Series</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>June 9, 2019</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="social-4" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Social</h4></div>
						<div class="footer-widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			<p>Copyright © 2017 · All Rights Reserved · <a href="https://www.clarechampion.ie" >The Clare Champion</a> :)</p>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	<div class="grofile-hash-map-4288b7fef34b0335d5c9418c227b3e0d">
	</div>
	</div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","nonce":"87ea971059","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/clarechampion.ie\/wp-login.php?redirect_to=https%3A%2F%2Fclarechampion.ie%2Fclare-suffer-first-loss-of-munster-mhc-series%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'129683150',post:'71302',tz:'1',srv:'clarechampion.ie'} ]);
	_stq.push([ 'clickTrackerInit', '129683150', '71302' ]);
</script>
</body>
</html>