<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://clarechampion.ie/xmlrpc.php" />
<title>Hurling pairings finalised &#8211; The Clare Champion</title>
<meta property="og:title" content="Hurling pairings finalised - The Clare Champion"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The draws for round 3 in the senior and intermediate hurling championships plus the relegation play"/>
<meta property="og:url" content="http://clarechampion.ie/hurling-pairings-finalised/"/>
<meta property="og:site_name" content="The Clare Champion"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Feed" href="http://clarechampion.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Comments Feed" href="http://clarechampion.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Hurling pairings finalised Comments Feed" href="http://clarechampion.ie/hurling-pairings-finalised/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/clarechampion.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://clarechampion.ie/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://clarechampion.ie/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://clarechampion.ie/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://clarechampion.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","post_id":"52833"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://clarechampion.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clarechampion.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clarechampion.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ennis Resident Nets Two International Awards' href='http://clarechampion.ie/ennis-resident-nets-two-international-awards/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://clarechampion.ie/hurling-pairings-finalised/" />
<link rel='shortlink' href='http://wp.me/p8nGTN-dK9' />
<link rel="alternate" type="application/json+oembed" href="http://clarechampion.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarechampion.ie%2Fhurling-pairings-finalised%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://clarechampion.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarechampion.ie%2Fhurling-pairings-finalised%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.clarechampion.ie/wp-content/uploads/2013/10/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://clarechampion.ie/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://clarechampion.ie/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://clarechampion.ie/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://clarechampion.ie/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://clarechampion.ie/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" href="http://www.clarechampion.ie/images/apple-touch-icon.png" />



<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ffbb01;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ffbb01;
}

::-webkit-scrollbar-thumb{
	background-color:#ffbb01 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ffbb01;
}

.search-block:after {
	border-right-color:#ffbb01;
}

body.rtl .search-block:after {
	border-left-color:#ffbb01;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ffbb01;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ffbb01;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ffbb01;
	border-color: #ffbb01;
}

#order_review,
#order_review_heading {
	border-color: #ffbb01;
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #162252;
}
		
.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news, #commentform  {
	background-color:#ffffff !important; 
				}


#wrapper, #wrapper.wide-layout, #wrapper.boxed-all { background:#ffffff     ;}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/clarechampion.ie\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hurling pairings finalised" />
<meta property="og:url" content="http://clarechampion.ie/hurling-pairings-finalised/" />
<meta property="og:description" content="The draws for round 3 in the senior and intermediate hurling championships plus the relegation play offs in both grades were made this Monday evening and the games will take place on Saturday and S…" />
<meta property="article:published_time" content="2017-08-14T21:26:03+00:00" />
<meta property="article:modified_time" content="2017-08-14T21:26:03+00:00" />
<meta property="og:site_name" content="The Clare Champion" />
<meta property="og:image" content="http://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-270x270.png" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-270x270.png" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="http://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-32x32.png" sizes="32x32" />
<link rel="icon" href="http://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-180x180.png" />
<meta name="msapplication-TileImage" content="http://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-270x270.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/55482677/Home/Home-BillB//TopLeader', [[728, 90], [970, 250]], 'div-gpt-ad-1491390717309-0').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomLeaderboard', [728, 90], 'div-gpt-ad-1491390717309-1').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomMPU', [300, 250], 'div-gpt-ad-1491390717309-2').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-DMPU//TopMPU', [[300, 600], [300, 250]], 'div-gpt-ad-1491390717309-3').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-4').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBanner', [320, 50], 'div-gpt-ad-1491390717309-5').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBottomMPU', [300, 250], 'div-gpt-ad-1491390717309-6').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobMiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-7').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobTopMPU', [300, 250], 'div-gpt-ad-1491390717309-8').addService(googletag.pubads());

    googletag.enableServices();

  });

</script>


</head>
<body id="top" class="post-template-default single single-post postid-52833 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://clarechampion.ie/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://clarechampion.ie/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+clarechampion" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://pinterest.com/clarechampion/" target="_blank"><i class="fa fa-pinterest"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday, August 15, 2017</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-34965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34965"><a href="http://clarechampion.ie/">Home</a></li>
<li id="menu-item-34967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34967"><a href="http://clarechampion.ie/advertising/">Advertising</a></li>
<li id="menu-item-34968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34968"><a href="http://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
<li id="menu-item-34969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34969"><a href="http://clarechampion.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-34970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34970"><a href="http://clarechampion.ie/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-34971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34971"><a href="http://clarechampion.photoshelter.com/gallery-list">Photos</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://clarechampion.ie/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://clarechampion.ie/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+clarechampion" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://pinterest.com/clarechampion/" target="_blank"><i class="fa fa-pinterest"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:5px; margin-bottom:30px;">
			<h2>								<a title="The Clare Champion" href="http://clarechampion.ie/">
					<img src="http://clarechampion.ie/wp-content/uploads/2013/08/Clare-Champion-Logo-6502.png" alt="The Clare Champion"  /><strong>The Clare Champion Clare news, sport, entertainment and local notes</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-34973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34973"><a href="http://clarechampion.ie/">Home</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="http://clarechampion.ie/category/news-2/">News</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-377"><a href="http://clarechampion.ie/category/sports/">Sports</a></li>
<li id="menu-item-1404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1404"><a href="http://clarechampion.ie/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-535"><a href="http://clarechampion.ie/category/regional/">Regional</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785"><a href="http://clarechampion.ie/category/regional/ennis/">Ennis</a></li>
	<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="http://clarechampion.ie/category/regional/shannon/">Shannon</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a href="http://clarechampion.ie/category/regional/west-clare/">West Clare</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a href="http://clarechampion.ie/category/regional/south-clare/">South Clare</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="http://clarechampion.ie/category/regional/east-clare/">East Clare</a></li>
	<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a href="http://clarechampion.ie/category/regional/north-clare/">North Clare</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="http://clarechampion.ie/category/regional/south-galway/">South Galway</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://clarechampion.ie/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="http://clarechampion.ie/category/motoring/">Motoring</a></li>
<li id="menu-item-5804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5804"><a href="http://clarechampion.ie/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1557"><a href="http://clarechampion.ie/contact-us/">Contact Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-32328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32328"><a href="http://clarechampion.photoshelter.com/gallery/John-Kelly-25-Year-Exhib-Photos/G0000QrZrzi4r1_w/">Order Premium Gallery Prints</a></li>
	<li id="menu-item-32327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32327"><a href="http://clarechampion.photoshelter.com/gallery-list">Order Photos</a></li>
	<li id="menu-item-1619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1619"><a href="http://clarechampion.ie/advertising/">Advertising</a></li>
	<li id="menu-item-1428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1428"><a href="http://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
</ul>
</li>
</ul></div>										<a href="http://clarechampion.ie/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<!-- /55482677/Home/Home-BillB//TopLeader -->

<div id='div-gpt-ad-1491390717309-0' style="padding: 0 30px 10px 30px; border-bottom: 1px solid #cccccc;">

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-0'); });

</script>

</div>				</div>
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://clarechampion.ie">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://clarechampion.ie/category/sports/">Sports</a></span> <span class="delimiter">&raquo;</span> <span class="current">Hurling pairings finalised</span></div>
		

		
		<article class="post-listing post-52833 post type-post status-publish format-standard  category-sports tag-draws tag-hurling tag-relegation tag-round-3" id="the-post">
			
			<div class="single-post-thumb">
					</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Hurling pairings finalised</span></h1>

						
<p class="post-meta">
	
	
	
<span class="post-views"><i class="fa fa-eye"></i>9 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://clarechampion.ie/hurling-pairings-finalised/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://clarechampion.ie/hurling-pairings-finalised/" data-text="Hurling pairings finalised" data-via="clarechampion" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://clarechampion.ie/hurling-pairings-finalised/"></div></li>
				<li><su:badge layout="2" location="http://clarechampion.ie/hurling-pairings-finalised/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://clarechampion.ie/hurling-pairings-finalised/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://clarechampion.ie/hurling-pairings-finalised/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://clarechampion.ie/another-dis-appointing-day-for-clare-hurling/">
						<img width="310" height="165" src="http://clarechampion.ie/wp-content/uploads/2017/07/SHC-Clare-V-Tipp-20170722-080-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="52618" data-permalink="http://clarechampion.ie/another-dis-appointing-day-for-clare-hurling/shc-clare-v-tipperary-at-pairc-ui-chaoimh/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2017/07/SHC-Clare-V-Tipp-20170722-080.jpg" data-orig-size="1300,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly.&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Shane O Donnell of Clare was clearly disappointed following their quarter final loss against Tipperary at Pairc Ui Chaoimh. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;1500741227&quot;,&quot;copyright&quot;:&quot;Copyright The Clare Champion\/John Kelly.&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;SHC Clare V Tipperary at  Pairc Ui Chaoimh&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHC Clare V Tipperary at  Pairc Ui Chaoimh" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2017/07/SHC-Clare-V-Tipp-20170722-080-300x158.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2017/07/SHC-Clare-V-Tipp-20170722-080-1024x538.jpg" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://clarechampion.ie/another-dis-appointing-day-for-clare-hurling/" rel="bookmark">Another dis-appointing day for Clare hurling</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 22, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://clarechampion.ie/a-do-or-die-game-in-pairc-ui-chaoimh/">
						<img width="272" height="125" src="http://clarechampion.ie/wp-content/uploads/2016/10/Moloney-272x125.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Donal Moloney and Gerry O&#039;Connor." data-attachment-id="33389" data-permalink="http://clarechampion.ie/two-year-term-for-moloneyoconnor-management-team/moloney/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2016/10/Moloney.jpg" data-orig-size="1911,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="moloney" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2016/10/Moloney-300x165.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2016/10/Moloney-1024x564.jpg" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://clarechampion.ie/a-do-or-die-game-in-pairc-ui-chaoimh/" rel="bookmark">A do or die game in Pairc Uí  Chaoimh</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://clarechampion.ie/belief-erodes-further-that-hurlers-have-it/">
						<img width="310" height="165" src="http://clarechampion.ie/wp-content/uploads/2017/07/SHC-Clare-V-Cork-20170709-011-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="52547" data-permalink="http://clarechampion.ie/belief-erodes-further-that-hurlers-have-it/munster-senior-hurling-final-clare-v-cork-at-thurles-2/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2017/07/SHC-Clare-V-Cork-20170709-011.jpg" data-orig-size="1024,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;The teams parade  before their Munster  hurling final at Thurles. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;1499615879&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Munster Senior Hurling Final Clare V Cork at Thurles&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Munster Senior Hurling Final Clare V Cork at Thurles" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2017/07/SHC-Clare-V-Cork-20170709-011-300x156.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2017/07/SHC-Clare-V-Cork-20170709-011-1024x534.jpg" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://clarechampion.ie/belief-erodes-further-that-hurlers-have-it/" rel="bookmark">Belief erodes further that hurlers have it</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 14, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>The draws for round 3 in the senior and intermediate hurling championships plus the relegation play offs in both grades were made this Monday evening and the games will take place on Saturday and Sunday week (August 26/27) as will the quarter finals in the junior B hurling championship, the draws for which were also made at a meeting in Clare GAA headquarters in Clareabbey.</p>
<p>Defending senior hurling champions Ballyea will take on O&#8217;Callaghans Mills as eight teams battle it out for the remaining four quarter final places. Already through to the last eight are Sixmilebridge, Clonlara, Newmarket and Eire Og</p>
<p>The pairings are;</p>
<p><strong>Senior Hurling</strong>; Whitegate v Clooney-Quin; Ballyea v O&#8217;C. Mills; St. Josephs v Cratloe; Inagh-Kilnamona v Tulla</p>
<p><strong>Senior relegation play off</strong>; Feakle v Wolfe Tones; Crusheen v Clarecastle</p>
<p><strong>Intermediate hurling</strong>; Corofin v Tubber; Smith O&#8217;Briens v Cratloe; Clarecastle v Newmarket; Ruan v Sixmilebridge 1.</p>
<p><strong>Intermediate relegation</strong>; Killanena v Inagh-Kilnamona; Clonlara v Sixmilebridge 2;</p>
<p><strong>Junior B hurling quarter finals</strong>; Tubber v Wolfe Tones; Feakle v Kilmaley; Tulla v Inagh-Kilnamona; Whitegate v Newmarket</p>
<p>By Seamus Hayes</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://clarechampion.ie/hurling-pairings-finalised/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://clarechampion.ie/hurling-pairings-finalised/" data-text="Hurling pairings finalised" data-via="clarechampion" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://clarechampion.ie/hurling-pairings-finalised/"></div></li>
				<li><su:badge layout="2" location="http://clarechampion.ie/hurling-pairings-finalised/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://clarechampion.ie/hurling-pairings-finalised/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://clarechampion.ie/hurling-pairings-finalised/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-08-14T22:26:03+00:00","datePublished":"2017-08-14T22:26:03+00:00","dateModified":"2017-08-14T22:26:03+00:00","headline":"Hurling pairings finalised","name":"Hurling pairings finalised","keywords":"draws,hurling,relegation,Round 3","url":"http:\/\/clarechampion.ie\/hurling-pairings-finalised\/","description":"The draws for round 3 in the senior and intermediate hurling championships plus the relegation play offs in both grades were made this Monday evening and the games will take place on Saturday and Sund","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Clare Champion","logo":{"@type":"ImageObject","url":"http:\/\/clarechampion.ie\/wp-content\/uploads\/2013\/08\/Clare-Champion-Logo-6502.png"},"sameAs":["http:\/\/www.facebook.com\/theclarechampion","http:\/\/www.twitter.com\/clarechampion","https:\/\/plus.google.com\/+clarechampion","http:\/\/pinterest.com\/clarechampion\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/clarechampion.ie\/hurling-pairings-finalised\/"},"author":{"@type":"Person","name":"Seamus Hayes","url":"http:\/\/clarechampion.ie\/author\/seamus-hayes\/"},"articleSection":"Sports","articleBody":"The draws for round 3 in the senior and intermediate hurling championships plus the relegation play offs in both grades were made this Monday evening and the games will take place on Saturday and Sunday week (August 26\/27) as will the quarter finals in the junior B hurling championship, the draws for which were also made at a meeting in Clare GAA headquarters in Clareabbey.\r\n\r\nDefending senior hurling champions Ballyea will take on O'Callaghans Mills as eight teams battle it out for the remaining four quarter final places. Already through to the last eight are Sixmilebridge, Clonlara, Newmarket and Eire Og\r\n\r\nThe pairings are;\r\n\r\nSenior Hurling; Whitegate v Clooney-Quin; Ballyea v O'C. Mills; St. Josephs v Cratloe; Inagh-Kilnamona v Tulla\r\n\r\nSenior relegation play off; Feakle v Wolfe Tones; Crusheen v Clarecastle\r\n\r\nIntermediate hurling; Corofin v Tubber; Smith O'Briens v Cratloe; Clarecastle v Newmarket; Ruan v Sixmilebridge 1.\r\n\r\nIntermediate relegation; Killanena v Inagh-Kilnamona; Clonlara v Sixmilebridge 2;\r\n\r\nJunior B hurling quarter finals; Tubber v Wolfe Tones; Feakle v Kilmaley; Tulla v Inagh-Kilnamona; Whitegate v Newmarket\r\n\r\nBy Seamus Hayes"}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://clarechampion.ie/tag/draws/" rel="tag">draws</a> <a href="http://clarechampion.ie/tag/hurling/" rel="tag">hurling</a> <a href="http://clarechampion.ie/tag/relegation/" rel="tag">relegation</a> <a href="http://clarechampion.ie/tag/round-3/" rel="tag">Round 3</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Seamus Hayes </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/76b5f0a194078e6c3ae5df8eeff766ec?s=90&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/76b5f0a194078e6c3ae5df8eeff766ec?s=180&amp;d=retro&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://clarechampion.ie/ennis-resident-nets-two-international-awards/" rel="prev"><span>Previous</span> Ennis Resident Nets Two International Awards</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://clarechampion.ie/duggan-points-the-way-for-clooney-quin/">
					<img width="272" height="125" src="http://clarechampion.ie/wp-content/uploads/2016/05/ClareVWaterford-20160501-035-272x125.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="30207" data-permalink="http://clarechampion.ie/share-of-the-spoils-a-fair-result/allianz-national-hurling-league-final-at-thurles-clare-v-waterford-4/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2016/05/ClareVWaterford-20160501-035.jpg" data-orig-size="1300,877" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly.&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Peter Duggan of Clare in action against Barry Coughlan of Waterford during their League final at Thurles. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;1462113149&quot;,&quot;copyright&quot;:&quot;Copyright The Clare Champion\/John Kelly.&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;450&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Allianz National hurling league final at Thurles Clare V Waterford&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Allianz National hurling league final at Thurles Clare V Waterford" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2016/05/ClareVWaterford-20160501-035-300x202.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2016/05/ClareVWaterford-20160501-035-1024x691.jpg" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://clarechampion.ie/duggan-points-the-way-for-clooney-quin/" rel="bookmark">Duggan points the way for Clooney-Quin</a></h2>
			<p>There were a number of outstanding individual performances as key games were played in the &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hurling-pairings-finalised/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://clarechampion.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52833' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="video-widget-4" class="widget video-widget"><div class="widget-top"><h4>Photo Sales</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://clarechampion.photoshelter.com/gallery-list"><img class="aligncenter size-full wp-image-19046" src="http://www.clarechampion.ie/wp-content/uploads/2016/12/onlinephotosales.png" alt="Online Photo Sales" width="250" height="250" /></a></div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-DMPU//TopMPU -->

<div id='div-gpt-ad-1491390717309-3'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-3'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="text-8" class="widget widget_text"><div class="widget-top"><h4>Buy Your Digital Edition &#8211; Click Below</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://epaper.clarechampion.ie/" target="_blank"><img class="size-full wp-image-12041 aligncenter" alt="Clare 1" src="http://epaper.clarechampion.ie/thumbs/front.jpg" width="300" height="173" /></a></div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-MobMiddleMPU -->

<div id='div-gpt-ad-1491390717309-7' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-7'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Join us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/theclarechampion&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-top"><h4>@clarechampion</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@clarechampion">My Tweets</a></div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-BottomMPU -->

<div id='div-gpt-ad-1491390717309-2' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-2'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://clarechampion.ie/ennis-resident-nets-two-international-awards/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://clarechampion.ie/wp-content/uploads/2017/08/UL.1-45x45.jpg" alt="Ennis Resident Nets Two International Awards"></a><h3 class="rpwe-title"><a href="http://clarechampion.ie/ennis-resident-nets-two-international-awards/" title="Permalink to Ennis Resident Nets Two International Awards" rel="bookmark">Ennis Resident Nets Two International Awards</a></h3><time class="rpwe-time published" datetime="2017-08-14T13:00:16+00:00">August 14, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://clarechampion.ie/new-app-promotes-adventurous-trails-in-ennis/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://clarechampion.ie/wp-content/uploads/2017/08/Adventure-Walks-App-20170804-002-45x45.jpg" alt="New app promotes adventurous trails in Ennis"></a><h3 class="rpwe-title"><a href="http://clarechampion.ie/new-app-promotes-adventurous-trails-in-ennis/" title="Permalink to New app promotes adventurous trails in Ennis" rel="bookmark">New app promotes adventurous trails in Ennis</a></h3><time class="rpwe-time published" datetime="2017-08-14T09:15:47+00:00">August 14, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://clarechampion.ie/visitors-top-one-million-mark-at-cliffs/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://clarechampion.ie/wp-content/uploads/2014/12/DAILY-TELEGRAPH-WRAPCLIFFS-OF-MOHER1-45x45.jpg" alt="Visitors top one million mark at Cliffs"></a><h3 class="rpwe-title"><a href="http://clarechampion.ie/visitors-top-one-million-mark-at-cliffs/" title="Permalink to Visitors top one million mark at Cliffs" rel="bookmark">Visitors top one million mark at Cliffs</a></h3><time class="rpwe-time published" datetime="2017-08-14T08:55:24+00:00">August 14, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://clarechampion.ie/sports-facility-to-keep-bats-in-the-dark/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://clarechampion.ie/wp-content/uploads/2016/08/Lessser-Horseshoe-bat-45x45.jpg" alt="Sports facility to keep bats in the dark"></a><h3 class="rpwe-title"><a href="http://clarechampion.ie/sports-facility-to-keep-bats-in-the-dark/" title="Permalink to Sports facility to keep bats in the dark" rel="bookmark">Sports facility to keep bats in the dark</a></h3><time class="rpwe-time published" datetime="2017-08-14T06:42:59+00:00">August 14, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<!-- /55482677/Home/Home-BottomLeaderboard -->

<div id='div-gpt-ad-1491390717309-1' style='height:90px; width:728px; text-align:center; margin:auto; position:relative;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-1'); });

</script>

</div>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-4" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Navigation</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1097"><a href="http://clarechampion.ie/">Home</a></li>
<li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="http://clarechampion.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-1438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1438"><a href="http://clarechampion.ie/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1561"><a href="http://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
<li id="menu-item-8455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8455"><a href="http://clarechampion.ie/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categories-4" class="footer-widget widget_categories"><div class="footer-widget-top"><h4>Categories</h4></div>
						<div class="footer-widget-container"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="14228">Arts</option>
	<option class="level-1" value="14247">&nbsp;&nbsp;&nbsp;Art</option>
	<option class="level-1" value="14271">&nbsp;&nbsp;&nbsp;Books</option>
	<option class="level-1" value="14282">&nbsp;&nbsp;&nbsp;Dance</option>
	<option class="level-1" value="14248">&nbsp;&nbsp;&nbsp;Drama</option>
	<option class="level-1" value="14249">&nbsp;&nbsp;&nbsp;Film</option>
	<option class="level-1" value="14246">&nbsp;&nbsp;&nbsp;Music</option>
	<option class="level-1" value="14277">&nbsp;&nbsp;&nbsp;Review</option>
	<option class="level-0" value="29">Arts &amp; Culture</option>
	<option class="level-0" value="31">Breaking News</option>
	<option class="level-0" value="9201">Farm</option>
	<option class="level-0" value="113">Follow Live</option>
	<option class="level-0" value="14231">Info</option>
	<option class="level-1" value="14254">&nbsp;&nbsp;&nbsp;About</option>
	<option class="level-1" value="14267">&nbsp;&nbsp;&nbsp;Website</option>
	<option class="level-0" value="1">Lifestyle</option>
	<option class="level-0" value="14230">Living</option>
	<option class="level-1" value="14253">&nbsp;&nbsp;&nbsp;Charity</option>
	<option class="level-1" value="14257">&nbsp;&nbsp;&nbsp;Events</option>
	<option class="level-1" value="14251">&nbsp;&nbsp;&nbsp;Fashion</option>
	<option class="level-1" value="14269">&nbsp;&nbsp;&nbsp;Feature</option>
	<option class="level-1" value="14252">&nbsp;&nbsp;&nbsp;Fun</option>
	<option class="level-1" value="14272">&nbsp;&nbsp;&nbsp;History</option>
	<option class="level-1" value="14264">&nbsp;&nbsp;&nbsp;Issues</option>
	<option class="level-0" value="256">Motoring</option>
	<option class="level-0" value="110">News</option>
	<option class="level-0" value="14227">News</option>
	<option class="level-1" value="14259">&nbsp;&nbsp;&nbsp;Business</option>
	<option class="level-1" value="14287">&nbsp;&nbsp;&nbsp;Charity/Fundraiser</option>
	<option class="level-1" value="14276">&nbsp;&nbsp;&nbsp;Comment</option>
	<option class="level-1" value="14244">&nbsp;&nbsp;&nbsp;Crime</option>
	<option class="level-1" value="14283">&nbsp;&nbsp;&nbsp;Digital Editions</option>
	<option class="level-1" value="14265">&nbsp;&nbsp;&nbsp;Employment</option>
	<option class="level-1" value="14258">&nbsp;&nbsp;&nbsp;Farming</option>
	<option class="level-1" value="14243">&nbsp;&nbsp;&nbsp;Finance</option>
	<option class="level-1" value="14270">&nbsp;&nbsp;&nbsp;General</option>
	<option class="level-1" value="14284">&nbsp;&nbsp;&nbsp;General Election 2011</option>
	<option class="level-1" value="14242">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-1" value="14263">&nbsp;&nbsp;&nbsp;Human Interest</option>
	<option class="level-1" value="14245">&nbsp;&nbsp;&nbsp;Outside Clare</option>
	<option class="level-1" value="14286">&nbsp;&nbsp;&nbsp;Planning</option>
	<option class="level-1" value="14240">&nbsp;&nbsp;&nbsp;Politics</option>
	<option class="level-1" value="14285">&nbsp;&nbsp;&nbsp;Tourism</option>
	<option class="level-1" value="14241">&nbsp;&nbsp;&nbsp;Transport</option>
	<option class="level-0" value="1484">Obituaries</option>
	<option class="level-0" value="109">Photos</option>
	<option class="level-0" value="28">Regional</option>
	<option class="level-1" value="106">&nbsp;&nbsp;&nbsp;East Clare</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Ennis</option>
	<option class="level-1" value="14256">&nbsp;&nbsp;&nbsp;Gort</option>
	<option class="level-1" value="107">&nbsp;&nbsp;&nbsp;North Clare</option>
	<option class="level-1" value="14262">&nbsp;&nbsp;&nbsp;North Clare</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Shannon</option>
	<option class="level-1" value="105">&nbsp;&nbsp;&nbsp;South Clare</option>
	<option class="level-1" value="14260">&nbsp;&nbsp;&nbsp;South Clare</option>
	<option class="level-1" value="108">&nbsp;&nbsp;&nbsp;South Galway</option>
	<option class="level-1" value="104">&nbsp;&nbsp;&nbsp;West Clare</option>
	<option class="level-1" value="14261">&nbsp;&nbsp;&nbsp;West Clare</option>
	<option class="level-0" value="59">Shelly Articles</option>
	<option class="level-0" value="14229">Sport</option>
	<option class="level-1" value="14279">&nbsp;&nbsp;&nbsp;Athletics</option>
	<option class="level-1" value="14273">&nbsp;&nbsp;&nbsp;Boxing</option>
	<option class="level-1" value="14235">&nbsp;&nbsp;&nbsp;Camogie</option>
	<option class="level-1" value="14278">&nbsp;&nbsp;&nbsp;Community Games</option>
	<option class="level-1" value="14233">&nbsp;&nbsp;&nbsp;Gaelic Football</option>
	<option class="level-1" value="14281">&nbsp;&nbsp;&nbsp;General</option>
	<option class="level-1" value="14280">&nbsp;&nbsp;&nbsp;Golf</option>
	<option class="level-1" value="14239">&nbsp;&nbsp;&nbsp;Greyhounds</option>
	<option class="level-1" value="14288">&nbsp;&nbsp;&nbsp;Handball</option>
	<option class="level-1" value="14238">&nbsp;&nbsp;&nbsp;Horse Racing</option>
	<option class="level-1" value="14234">&nbsp;&nbsp;&nbsp;Hurling</option>
	<option class="level-1" value="14255">&nbsp;&nbsp;&nbsp;Ladies Gaelic Football</option>
	<option class="level-1" value="14250">&nbsp;&nbsp;&nbsp;Martial Arts</option>
	<option class="level-1" value="14275">&nbsp;&nbsp;&nbsp;Motorsport</option>
	<option class="level-1" value="14237">&nbsp;&nbsp;&nbsp;Rugby</option>
	<option class="level-1" value="14236">&nbsp;&nbsp;&nbsp;Soccer</option>
	<option class="level-1" value="14274">&nbsp;&nbsp;&nbsp;Water Sports</option>
	<option class="level-0" value="23">Sports</option>
	<option class="level-0" value="13628">test cat</option>
	<option class="level-0" value="4889">World News</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://clarechampion.ie/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
						<h3><a href="http://clarechampion.ie/hurling-pairings-finalised/">Hurling pairings finalised</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://clarechampion.ie/ennis-resident-nets-two-international-awards/" rel="bookmark"><img width="110" height="75" src="http://clarechampion.ie/wp-content/uploads/2017/08/UL.1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="52803" data-permalink="http://clarechampion.ie/ennis-resident-nets-two-international-awards/irish-world-academy-of-music-and-dance-university-of-limerick-www-ul-ie/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2017/08/UL.1.jpg" data-orig-size="3000,2101" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Irish World Academy of Music and Dance, University of Limerick. www.ul.ie&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Ros Kavanagh&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Irish World Academy of Music and Dance, University of Limerick. www.ul.ie&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Irish World Academy of Music and Dance, University of Limerick. www.ul.ie" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2017/08/UL.1-300x210.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2017/08/UL.1-1024x717.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://clarechampion.ie/ennis-resident-nets-two-international-awards/">Ennis Resident Nets Two International Awards</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2017</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="social-4" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Social</h4></div>
						<div class="footer-widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://clarechampion.ie/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+clarechampion" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://pinterest.com/clarechampion/" target="_blank"><i class="fa fa-pinterest"></i></a>
			</div>

</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			<p>Copyright © 2017 · All Rights Reserved · <a href="http://www.clarechampion.ie" >The Clare Champion</a></p>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<style type="text/css">

	
	
	#sab_wrap{
		margin:0 auto;
					width:%;
								height:;
								background:;
					position: fixed;
					bottom:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:0 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 5px;
		display: none;
					bottom:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: ;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: 0;
		padding: 0;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



		<div style="display:none">
	<div class="grofile-hash-map-76b5f0a194078e6c3ae5df8eeff766ec">
	</div>
	</div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'123857139',post:'52833',tz:'1',srv:'clarechampion.ie'} ]);
	_stq.push([ 'clickTrackerInit', '123857139', '52833' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: clarechampion.ie @ 2017-08-15 00:16:55 by W3 Total Cache -->