<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://clarechampion.ie/xmlrpc.php" />
<title>St Breckan&#8217;s Edge Dramatic Clare U16 Division Three Football Final &#8211; The Clare Champion</title>
<meta property="og:title" content="St Breckan&#8217;s Edge Dramatic Clare U16 Division Three Football Final - The Clare Champion"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A dramatic injury-time free from Thomas O'Dwyer saw St Breckan's crowned Clare U16 Division Three ch"/>
<meta property="og:url" content="https://clarechampion.ie/st-breckans-edge-dramatic-clare-u16-division-three-football-final/"/>
<meta property="og:site_name" content="The Clare Champion"/>
<meta property="og:image" content="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/08/D5O8771-1.jpg?resize=660%2C330&ssl=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Feed" href="https://clarechampion.ie/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clarechampion.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='livedojo_frontend-css'  href='https://clarechampion.ie/wp-content/plugins/livedojo/css.php' type='text/css' media='screen' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://clarechampion.ie/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://clarechampion.ie/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://clarechampion.ie/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://clarechampion.ie/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://clarechampion.ie/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","security":"9085fa1bbe","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/clarechampion.ie\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/clarechampion.ie\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='https://clarechampion.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clarechampion.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clarechampion.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Champion Sports Chat Podcast Tuesday August 6 2019' href='https://clarechampion.ie/champion-sports-chat-podcast-tuesday-august-6-2019/' />
<link rel='next' title='St Joseph&#8217;s Doora Barefield Retain Clare U16 Division One Football Title' href='https://clarechampion.ie/st-josephs-doora-barefield-retain-clare-u16-division-one-football-title/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://clarechampion.ie/st-breckans-edge-dramatic-clare-u16-division-three-football-final/" />
<link rel='shortlink' href='https://wp.me/p8M8vI-iRo' />
<link rel="alternate" type="application/json+oembed" href="https://clarechampion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarechampion.ie%2Fst-breckans-edge-dramatic-clare-u16-division-three-football-final%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clarechampion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarechampion.ie%2Fst-breckans-edge-dramatic-clare-u16-division-three-football-final%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://clarechampion.ie/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//clarechampion.ie/?wordfence_lh=1&hid=806F00C63751E23577D11925D1D968B0');
</script>	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.clarechampion.ie/wp-content/uploads/2013/10/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://clarechampion.ie/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://clarechampion.ie/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" href="https://www.clarechampion.ie/images/apple-touch-icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ffbb01;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ffbb01;
}

::-webkit-scrollbar-thumb{
	background-color:#ffbb01 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ffbb01;
}

.search-block:after {
	border-right-color:#ffbb01;
}

body.rtl .search-block:after {
	border-left-color:#ffbb01;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ffbb01;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ffbb01;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ffbb01;
	border-color: #ffbb01;
}

#order_review,
#order_review_heading {
	border-color: #ffbb01;
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #162252;
}
		
.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news, #commentform  {
	background-color:#ffffff !important; 
				}


#wrapper, #wrapper.wide-layout, #wrapper.boxed-all { background:#ffffff     ;}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/clarechampion.ie\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="St Breckan&#8217;s Edge Dramatic Clare U16 Division Three Football Final" />
<meta property="og:url" content="https://clarechampion.ie/st-breckans-edge-dramatic-clare-u16-division-three-football-final/" />
<meta property="og:description" content="A dramatic injury-time free from Thomas O&#8217;Dwyer saw St Breckan&#8217;s crowned Clare U16 Division Three champions as they overcame Naomh Eoin-O&#8217;Curry&#8217;s-Kilkee by 1-9 to 2-5. The N…" />
<meta property="article:published_time" content="2019-08-07T18:15:52+00:00" />
<meta property="article:modified_time" content="2019-08-07T18:15:52+00:00" />
<meta property="og:site_name" content="The Clare Champion" />
<meta property="og:image" content="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/08/D5O8771-1.jpg?fit=1200%2C860&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="860" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@clarechampion" />
<meta name="twitter:site" content="@clarechampion" />
<meta name="twitter:text:title" content="St Breckan&#8217;s Edge Dramatic Clare U16 Division Three Football Final" />
<meta name="twitter:image" content="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/08/D5O8771-1.jpg?fit=1200%2C860&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=270%2C270&#038;ssl=1" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/55482677/Home/Home-BillB//TopLeader', [[728, 90], [970, 250]], 'div-gpt-ad-1491390717309-0').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomLeaderboard', [728, 90], 'div-gpt-ad-1491390717309-1').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomMPU', [300, 250], 'div-gpt-ad-1491390717309-2').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-DMPU//TopMPU', [[300, 600], [300, 250]], 'div-gpt-ad-1491390717309-3').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-4').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBanner', [320, 50], 'div-gpt-ad-1491390717309-5').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBottomMPU', [300, 250], 'div-gpt-ad-1491390717309-6').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobMiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-7').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobTopMPU', [300, 250], 'div-gpt-ad-1491390717309-8').addService(googletag.pubads());

    googletag.enableServices();

  });

</script>

</head>
<body id="top" class="post-template-default single single-post postid-72502 single-format-standard unselectable lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://clarechampion.ie/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday, August 8, 2019</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-34965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34965"><a href="https://clarechampion.ie/">Home</a></li>
<li id="menu-item-34967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34967"><a href="https://clarechampion.ie/advertising/">Advertising</a></li>
<li id="menu-item-34968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34968"><a href="https://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
<li id="menu-item-34969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34969"><a href="https://clarechampion.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-34970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34970"><a href="https://clarechampion.ie/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-34971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34971"><a href="http://clarechampion.photoshelter.com/gallery-list">Photos</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://clarechampion.ie/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:5px; margin-bottom:30px;">
			<h2>								<a title="The Clare Champion" href="https://clarechampion.ie/">
					<img src="https://clarechampion.ie/wp-content/uploads/2013/08/Clare-Champion-Logo-6502.png" alt="The Clare Champion"  /><strong>The Clare Champion Clare news, sport, entertainment and local notes</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-34973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34973"><a href="https://clarechampion.ie/">Home</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="https://clarechampion.ie/category/news/">News</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-377"><a href="https://clarechampion.ie/category/sports/">Sports</a></li>
<li id="menu-item-1404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1404"><a href="https://clarechampion.ie/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-535"><a href="https://clarechampion.ie/category/regional/">Regional</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785"><a href="https://clarechampion.ie/category/regional/ennis/">Ennis</a></li>
	<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="https://clarechampion.ie/category/regional/shannon/">Shannon</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a href="https://clarechampion.ie/category/regional/west-clare/">West Clare</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a href="https://clarechampion.ie/category/regional/south-clare/">South Clare</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="https://clarechampion.ie/category/regional/east-clare/">East Clare</a></li>
	<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a href="https://clarechampion.ie/category/regional/north-clare/">North Clare</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="https://clarechampion.ie/category/regional/south-galway/">South Galway</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://clarechampion.ie/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="https://clarechampion.ie/category/motoring/">Motoring</a></li>
<li id="menu-item-61952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61952"><a href="https://clarechampion.ie/category/commercial-feature/">Feature</a></li>
<li id="menu-item-61375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61375"><a href="https://clarechampion.ie/category/podcasts/">Podcasts</a></li>
<li id="menu-item-5804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5804"><a href="https://clarechampion.ie/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1557"><a href="https://clarechampion.ie/contact-us/">Contact Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-32328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32328"><a href="http://clarechampion.photoshelter.com/gallery/John-Kelly-25-Year-Exhib-Photos/G0000QrZrzi4r1_w/">Order Premium Gallery Prints</a></li>
	<li id="menu-item-32327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32327"><a href="http://clarechampion.photoshelter.com/gallery-list">Order Photos</a></li>
	<li id="menu-item-1619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1619"><a href="https://clarechampion.ie/advertising/">Advertising</a></li>
	<li id="menu-item-1428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1428"><a href="https://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
</ul>
</li>
</ul></div>										<a href="https://clarechampion.ie/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<!-- /55482677/Home/Home-BillB//TopLeader -->
<div id='div-gpt-ad-1491390717309-0' style="padding: 0 30px 10px 30px; border-bottom: 1px solid #cccccc;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-0'); });
</script>
</div>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://clarechampion.ie">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://clarechampion.ie/category/sports/">Sports</a></span> <span class="delimiter">&raquo;</span> <span class="current">St Breckan&#8217;s Edge Dramatic Clare U16 Division Three Football Final</span></div>
		

		
		<article class="post-listing post-72502 post type-post status-publish format-standard has-post-thumbnail  category-sports" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/08/D5O8771-1.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="72503" data-permalink="https://clarechampion.ie/st-breckans-edge-dramatic-clare-u16-division-three-football-final/_d5o8771-1/" data-orig-file="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/08/D5O8771-1.jpg?fit=1468%2C1052&amp;ssl=1" data-orig-size="1468,1052" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Eugene McCafferty&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565201005&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_D5O8771 (1)" data-image-description="" data-medium-file="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/08/D5O8771-1.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/08/D5O8771-1.jpg?fit=618%2C443&amp;ssl=1" />		</div>
	
		<div class="single-post-caption">Lorcan Doolin of St Breckan's solos through for an attack on the Naomi Eoin/O’Currys/Kilkee lines. Pic by Eugene McCafferty</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">St Breckan&#8217;s Edge Dramatic Clare U16 Division Three Football Final</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>August 7, 2019</span>	
	
<span class="post-views"><i class="fa fa-eye"></i>1,226 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p8M8vI-iRo" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=St+Breckan%E2%80%99s+Edge+Dramatic+Clare+U16+Division+Three+Football+Final via %40clarechampion&url=https://wp.me/p8M8vI-iRo" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://wp.me/p8M8vI-iRo&amp;name=St+Breckan%E2%80%99s+Edge+Dramatic+Clare+U16+Division+Three+Football+Final" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p8M8vI-iRo&title=St+Breckan%E2%80%99s+Edge+Dramatic+Clare+U16+Division+Three+Football+Final" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p8M8vI-iRo&amp;description=St+Breckan%E2%80%99s+Edge+Dramatic+Clare+U16+Division+Three+Football+Final&amp;media=https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/08/D5O8771-1.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<p><strong>A dramatic injury-time free from Thomas O&#8217;Dwyer saw St Breckan&#8217;s crowned Clare U16 Division Three champions as they overcame Naomh Eoin-O&#8217;Curry&#8217;s-Kilkee by 1-9 to 2-5.</strong></p>
<p>The North Clare men made the perfect start to the game as they raced 1-2 to 0-0 clear after the opening ten minutes.</p>
<p>Their first attack almost produced a goal as Lorcan Doolin stormed clear but saw his dipping effort come cannoning back off the crossbar. He tried his luck again soon after and this time split the posts.</p>
<p>Quick thinking from Thomas O&#8217;Dwyer saw him pick out Cian Burke in space on the left wing and his curling effort dropped into the top corner of the net. O&#8217;Dwyer sent over an impressive from the left soon after and St Breckan&#8217;s looked in control.</p>
<p>The West Clare side started to grow into the game and it was Brian Lynch who got them off the mark with a solid effort after good patient build-up. He followed this with three well-struck frees in quick succession, and at the break it was St Breckan&#8217;s in front by 1-2 to 0-4.</p>
<p>The first attack of the second period did produce a goal but this time it came to the men from the peninsula. Fionn Doherty was the man that scored it, as he ran on to a brilliant through ball before side-footing home first time to the bottom corner. Another free followed from Lynch and they were 1-5 to 1-2 clear.</p>
<p>St Breckan&#8217;s hit back strongly with three unanswered scores to level the game once more as the final quarter loomed. Two of those came from brilliant frees by Thomas O&#8217;Dwyer while Doolin got his second of the evening as he capitalised on a loose clearance.</p>
<p>The parity was short-lived though as another green flag came the way of the West Clare side. After the initial effort had tested the woodwork, Eoin Daly was the man who reacted quickest as he slotted home from close range to restore their three-point lead.</p>
<p>The North Clare men did not lie down and the aptly named Doolin sent over three excellent scores to level the sides once more and set up a thrilling finish.</p>
<p>A stalemate looked like being on the cards, but O&#8217;Dwyer held his nerve to slot over a late free to give St Breckan&#8217;s victory.</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p8M8vI-iRo" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=St+Breckan%E2%80%99s+Edge+Dramatic+Clare+U16+Division+Three+Football+Final via %40clarechampion&url=https://wp.me/p8M8vI-iRo" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://wp.me/p8M8vI-iRo&amp;name=St+Breckan%E2%80%99s+Edge+Dramatic+Clare+U16+Division+Three+Football+Final" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p8M8vI-iRo&title=St+Breckan%E2%80%99s+Edge+Dramatic+Clare+U16+Division+Three+Football+Final" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p8M8vI-iRo&amp;description=St+Breckan%E2%80%99s+Edge+Dramatic+Clare+U16+Division+Three+Football+Final&amp;media=https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/08/D5O8771-1.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-08-07T19:15:52+01:00","datePublished":"2019-08-07T19:15:52+01:00","dateModified":"2019-08-07T19:15:52+01:00","headline":"St Breckan&#8217;s Edge Dramatic Clare U16 Division Three Football Final","name":"St Breckan&#8217;s Edge Dramatic Clare U16 Division Three Football Final","keywords":[],"url":"https:\/\/clarechampion.ie\/st-breckans-edge-dramatic-clare-u16-division-three-football-final\/","description":"A dramatic injury-time free from Thomas O'Dwyer saw St Breckan's crowned Clare U16 Division Three champions as they overcame Naomh Eoin-O'Curry's-Kilkee by 1-9 to 2-5. The North Clare men made the per","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Clare Champion","logo":{"@type":"ImageObject","url":"https:\/\/clarechampion.ie\/wp-content\/uploads\/2013\/08\/Clare-Champion-Logo-6502.png"},"sameAs":["https:\/\/www.facebook.com\/theclarechampion","https:\/\/www.twitter.com\/clarechampion"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/clarechampion.ie\/st-breckans-edge-dramatic-clare-u16-division-three-football-final\/"},"author":{"@type":"Person","name":"Derrick Lynch","url":"https:\/\/clarechampion.ie\/author\/dlynch\/"},"articleSection":"Sports","articleBody":"A dramatic injury-time free from Thomas O'Dwyer saw St Breckan's crowned Clare U16 Division Three champions as they overcame Naomh Eoin-O'Curry's-Kilkee by 1-9 to 2-5.\r\n\r\nThe North Clare men made the perfect start to the game as they raced 1-2 to 0-0 clear after the opening ten minutes.\r\n\r\nTheir first attack almost produced a goal as Lorcan Doolin stormed clear but saw his dipping effort come cannoning back off the crossbar. He tried his luck again soon after and this time split the posts.\r\n\r\nQuick thinking from Thomas O'Dwyer saw him pick out Cian Burke in space on the left wing and his curling effort dropped into the top corner of the net. O'Dwyer sent over an impressive from the left soon after and St Breckan's looked in control.\r\n\r\nThe West Clare side started to grow into the game and it was Brian Lynch who got them off the mark with a solid effort after good patient build-up. He followed this with three well-struck frees in quick succession, and at the break it was St Breckan's in front by 1-2 to 0-4.\r\n\r\nThe first attack of the second period did produce a goal but this time it came to the men from the peninsula. Fionn Doherty was the man that scored it, as he ran on to a brilliant through ball before side-footing home first time to the bottom corner. Another free followed from Lynch and they were 1-5 to 1-2 clear.\r\n\r\nSt Breckan's hit back strongly with three unanswered scores to level the game once more as the final quarter loomed. Two of those came from brilliant frees by Thomas O'Dwyer while Doolin got his second of the evening as he capitalised on a loose clearance.\r\n\r\nThe parity was short-lived though as another green flag came the way of the West Clare side. After the initial effort had tested the woodwork, Eoin Daly was the man who reacted quickest as he slotted home from close range to restore their three-point lead.\r\n\r\nThe North Clare men did not lie down and the aptly named Doolin sent over three excellent scores to level the sides once more and set up a thrilling finish.\r\n\r\nA stalemate looked like being on the cards, but O'Dwyer held his nerve to slot over a late free to give St Breckan's victory.","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/clarechampion.ie\/wp-content\/uploads\/2019\/08\/D5O8771-1.jpg?fit=1468%2C1052&ssl=1","width":1468,"height":1052}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Derrick Lynch </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="https://secure.gravatar.com/avatar/4288b7fef34b0335d5c9418c227b3e0d?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://www.clarechampion.ie"><i class="fa fa-home"></i></a>
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://clarechampion.ie/champion-sports-chat-podcast-tuesday-august-6-2019/" rel="prev"><span>Previous</span> Champion Sports Chat Podcast Tuesday August 6 2019</a></div>
			<div class="post-next"><a href="https://clarechampion.ie/st-josephs-doora-barefield-retain-clare-u16-division-one-football-title/" rel="next"><span>Next</span> St Joseph&#8217;s Doora Barefield Retain Clare U16 Division One Football Title</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://clarechampion.ie/st-josephs-doora-barefield-retain-clare-u16-division-one-football-title/">
						<img width="310" height="165" src="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/08/Nicki-Hardiman-scores-a-second-goal-for-St-Joseph’s-despite-being-held-by-goalkeeper-Connor-Morrissey.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="72509" data-permalink="https://clarechampion.ie/st-josephs-doora-barefield-retain-clare-u16-division-one-football-title/nicki-hardiman-scores-a-second-goal-for-st-josephs-despite-being-held-by-goalkeeper-connor-morrissey/" data-orig-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/08/Nicki-Hardiman-scores-a-second-goal-for-St-Joseph’s-despite-being-held-by-goalkeeper-Connor-Morrissey.jpg?fit=1758%2C1227&amp;ssl=1" data-orig-size="1758,1227" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Eugene McCafferty&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565207775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nicki Hardiman scores a second goal for St Joseph’s despite being held by goalkeeper Connor Morrissey" data-image-description="" data-medium-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/08/Nicki-Hardiman-scores-a-second-goal-for-St-Joseph’s-despite-being-held-by-goalkeeper-Connor-Morrissey.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/08/Nicki-Hardiman-scores-a-second-goal-for-St-Joseph’s-despite-being-held-by-goalkeeper-Connor-Morrissey.jpg?fit=618%2C431&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://clarechampion.ie/st-josephs-doora-barefield-retain-clare-u16-division-one-football-title/" rel="bookmark">St Joseph&#8217;s Doora Barefield Retain Clare U16 Division One Football Title</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 7, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://clarechampion.ie/champion-sports-chat-podcast-tuesday-august-6-2019/">
						<img width="310" height="165" src="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/07/Logo-For-Web-2.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="72383" data-permalink="https://clarechampion.ie/champion-sports-chat-podcast-monday-july-22/logo-for-web-5/" data-orig-file="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/07/Logo-For-Web-2.jpg?fit=696%2C385&amp;ssl=1" data-orig-size="696,385" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo For Web" data-image-description="" data-medium-file="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/07/Logo-For-Web-2.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/07/Logo-For-Web-2.jpg?fit=618%2C342&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://clarechampion.ie/champion-sports-chat-podcast-tuesday-august-6-2019/" rel="bookmark">Champion Sports Chat Podcast Tuesday August 6 2019</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 6, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://clarechampion.ie/video-of-this-evenings-protest-at-kepak-in-tiermaclane/">
						<img width="310" height="165" src="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/08/image21.jpeg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="72498" data-permalink="https://clarechampion.ie/emotions-run-high-at-kepak-protest/image21/" data-orig-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/08/image21.jpeg?fit=1024%2C682&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;An irate truck driver is seen shouting at protesters as a Garda moves to calm the situation during the farmers protest at the Kepak meat processing plant in Tiermaclane. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;1565109536&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image2(1)" data-image-description="" data-medium-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/08/image21.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/08/image21.jpeg?fit=618%2C412&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://clarechampion.ie/video-of-this-evenings-protest-at-kepak-in-tiermaclane/" rel="bookmark">Video of this evening&#8217;s protest at Kepak in Tiermaclane</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 6, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://clarechampion.ie/second-round-hurling-draws-completed/">
					<img width="310" height="165" src="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/07/Canon-Hamilton.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="72455" data-permalink="https://clarechampion.ie/eyes-on-the-prize-as-2019-clare-shc-race-heats-up/canon-hamilton/" data-orig-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/07/Canon-Hamilton.jpg?fit=665%2C385&amp;ssl=1" data-orig-size="665,385" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Canon Hamilton" data-image-description="" data-medium-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/07/Canon-Hamilton.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/07/Canon-Hamilton.jpg?fit=618%2C358&amp;ssl=1" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://clarechampion.ie/second-round-hurling-draws-completed/" rel="bookmark">Second Round Hurling Draws Completed</a></h2>
			<p>THE Clare Senior and Intermediate hurling Round Two draws were completed this evening and read &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Photo Sales</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="http://clarechampion.photoshelter.com/gallery-list" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full" src="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2016/12/onlinephotosales.png?w=618&#038;ssl=1" alt="Online Photo Sales"  data-recalc-dims="1" /></a><br></div></div></div><!-- .widget /--><div id="ads300_250-widget-6" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-DMPU//TopMPU -->

<div id='div-gpt-ad-1491390717309-3'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-3'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Digital Edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://epaper.clarechampion.ie"><img class="aligncenter size-full wp-image-19046" src="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/08/09-August-2019.jpg?resize=257%2C400&#038;ssl=1" alt="Deigital Edition" width="257" height="400" data-recalc-dims="1" /></a></div></div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-DMPU//TopMPU -->

<div id='div-gpt-ad-1491390717309-3'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-3'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Join us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/theclarechampion&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-MobMiddleMPU -->

<div id='div-gpt-ad-1491390717309-7' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-7'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-top"><h4>@clarechampion</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@clarechampion" href="https://twitter.com/@clarechampion">My Tweets</a></div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-BottomMPU -->

<div id='div-gpt-ad-1491390717309-2' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-2'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	The Clare Champion uses cookies to ensure that we give you the best experience on our website. By using the website you agree to our use of cookies. A cookie is a small text file that a website saves on your computer or mobile device when you visit the site. It enables the website to remember your actions and preferences over a period of time, so you do not have to keep re-entering them whenever you come back to the site or browse from one page to another. The cookie will not be used for any other purpose than the one stated, and we do not share cookie data or related user behaviour with any third party.
	<a href="https://clarechampion.ie/privacy-policy/" >
		Privacy Policy	</a>
</div>
</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<!-- /55482677/Home/Home-BottomLeaderboard -->

<div id='div-gpt-ad-1491390717309-1' style='height:90px; width:728px; text-align:center; margin:auto; position:relative;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-1'); });

</script>

</div>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Monthly Archive</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Monthly Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://clarechampion.ie/2019/08/'> August 2019 </option>
	<option value='https://clarechampion.ie/2019/07/'> July 2019 </option>
	<option value='https://clarechampion.ie/2019/06/'> June 2019 </option>
	<option value='https://clarechampion.ie/2019/05/'> May 2019 </option>
	<option value='https://clarechampion.ie/2019/04/'> April 2019 </option>
	<option value='https://clarechampion.ie/2019/03/'> March 2019 </option>
	<option value='https://clarechampion.ie/2019/02/'> February 2019 </option>
	<option value='https://clarechampion.ie/2019/01/'> January 2019 </option>
	<option value='https://clarechampion.ie/2018/12/'> December 2018 </option>
	<option value='https://clarechampion.ie/2018/11/'> November 2018 </option>
	<option value='https://clarechampion.ie/2018/10/'> October 2018 </option>
	<option value='https://clarechampion.ie/2018/09/'> September 2018 </option>
	<option value='https://clarechampion.ie/2018/08/'> August 2018 </option>
	<option value='https://clarechampion.ie/2018/07/'> July 2018 </option>
	<option value='https://clarechampion.ie/2018/06/'> June 2018 </option>
	<option value='https://clarechampion.ie/2018/05/'> May 2018 </option>
	<option value='https://clarechampion.ie/2018/04/'> April 2018 </option>
	<option value='https://clarechampion.ie/2018/03/'> March 2018 </option>
	<option value='https://clarechampion.ie/2018/02/'> February 2018 </option>
	<option value='https://clarechampion.ie/2018/01/'> January 2018 </option>
	<option value='https://clarechampion.ie/2017/12/'> December 2017 </option>
	<option value='https://clarechampion.ie/2017/11/'> November 2017 </option>
	<option value='https://clarechampion.ie/2017/10/'> October 2017 </option>
	<option value='https://clarechampion.ie/2017/09/'> September 2017 </option>
	<option value='https://clarechampion.ie/2017/08/'> August 2017 </option>
	<option value='https://clarechampion.ie/2017/07/'> July 2017 </option>
	<option value='https://clarechampion.ie/2017/06/'> June 2017 </option>
	<option value='https://clarechampion.ie/2017/05/'> May 2017 </option>
	<option value='https://clarechampion.ie/2017/04/'> April 2017 </option>
	<option value='https://clarechampion.ie/2017/03/'> March 2017 </option>
	<option value='https://clarechampion.ie/2017/02/'> February 2017 </option>
	<option value='https://clarechampion.ie/2017/01/'> January 2017 </option>
	<option value='https://clarechampion.ie/2016/12/'> December 2016 </option>
	<option value='https://clarechampion.ie/2016/11/'> November 2016 </option>
	<option value='https://clarechampion.ie/2016/10/'> October 2016 </option>
	<option value='https://clarechampion.ie/2016/09/'> September 2016 </option>
	<option value='https://clarechampion.ie/2016/08/'> August 2016 </option>
	<option value='https://clarechampion.ie/2016/07/'> July 2016 </option>
	<option value='https://clarechampion.ie/2016/06/'> June 2016 </option>
	<option value='https://clarechampion.ie/2016/05/'> May 2016 </option>
	<option value='https://clarechampion.ie/2016/04/'> April 2016 </option>
	<option value='https://clarechampion.ie/2016/03/'> March 2016 </option>
	<option value='https://clarechampion.ie/2016/02/'> February 2016 </option>
	<option value='https://clarechampion.ie/2016/01/'> January 2016 </option>
	<option value='https://clarechampion.ie/2015/12/'> December 2015 </option>
	<option value='https://clarechampion.ie/2015/11/'> November 2015 </option>
	<option value='https://clarechampion.ie/2015/10/'> October 2015 </option>
	<option value='https://clarechampion.ie/2015/09/'> September 2015 </option>
	<option value='https://clarechampion.ie/2015/08/'> August 2015 </option>
	<option value='https://clarechampion.ie/2015/07/'> July 2015 </option>
	<option value='https://clarechampion.ie/2015/06/'> June 2015 </option>
	<option value='https://clarechampion.ie/2015/05/'> May 2015 </option>
	<option value='https://clarechampion.ie/2015/04/'> April 2015 </option>
	<option value='https://clarechampion.ie/2015/03/'> March 2015 </option>
	<option value='https://clarechampion.ie/2015/02/'> February 2015 </option>
	<option value='https://clarechampion.ie/2015/01/'> January 2015 </option>
	<option value='https://clarechampion.ie/2014/12/'> December 2014 </option>
	<option value='https://clarechampion.ie/2014/11/'> November 2014 </option>
	<option value='https://clarechampion.ie/2014/10/'> October 2014 </option>
	<option value='https://clarechampion.ie/2014/09/'> September 2014 </option>
	<option value='https://clarechampion.ie/2014/08/'> August 2014 </option>
	<option value='https://clarechampion.ie/2014/07/'> July 2014 </option>
	<option value='https://clarechampion.ie/2014/06/'> June 2014 </option>
	<option value='https://clarechampion.ie/2014/05/'> May 2014 </option>
	<option value='https://clarechampion.ie/2014/04/'> April 2014 </option>
	<option value='https://clarechampion.ie/2014/03/'> March 2014 </option>
	<option value='https://clarechampion.ie/2014/02/'> February 2014 </option>
	<option value='https://clarechampion.ie/2014/01/'> January 2014 </option>
	<option value='https://clarechampion.ie/2013/12/'> December 2013 </option>
	<option value='https://clarechampion.ie/2013/11/'> November 2013 </option>
	<option value='https://clarechampion.ie/2013/10/'> October 2013 </option>
	<option value='https://clarechampion.ie/2013/09/'> September 2013 </option>
	<option value='https://clarechampion.ie/2013/08/'> August 2013 </option>
	<option value='https://clarechampion.ie/2013/07/'> July 2013 </option>
	<option value='https://clarechampion.ie/2013/06/'> June 2013 </option>
	<option value='https://clarechampion.ie/2013/05/'> May 2013 </option>
	<option value='https://clarechampion.ie/2013/04/'> April 2013 </option>
	<option value='https://clarechampion.ie/2013/03/'> March 2013 </option>
	<option value='https://clarechampion.ie/2013/02/'> February 2013 </option>
	<option value='https://clarechampion.ie/2013/01/'> January 2013 </option>
	<option value='https://clarechampion.ie/2012/12/'> December 2012 </option>
	<option value='https://clarechampion.ie/2012/11/'> November 2012 </option>
	<option value='https://clarechampion.ie/2012/10/'> October 2012 </option>
	<option value='https://clarechampion.ie/2012/09/'> September 2012 </option>
	<option value='https://clarechampion.ie/2012/08/'> August 2012 </option>
	<option value='https://clarechampion.ie/2012/07/'> July 2012 </option>
	<option value='https://clarechampion.ie/2012/06/'> June 2012 </option>
	<option value='https://clarechampion.ie/2012/05/'> May 2012 </option>
	<option value='https://clarechampion.ie/2012/04/'> April 2012 </option>
	<option value='https://clarechampion.ie/2012/03/'> March 2012 </option>
	<option value='https://clarechampion.ie/2012/02/'> February 2012 </option>
	<option value='https://clarechampion.ie/2012/01/'> January 2012 </option>
	<option value='https://clarechampion.ie/2011/12/'> December 2011 </option>
	<option value='https://clarechampion.ie/2011/11/'> November 2011 </option>
	<option value='https://clarechampion.ie/2011/10/'> October 2011 </option>
	<option value='https://clarechampion.ie/2011/09/'> September 2011 </option>
	<option value='https://clarechampion.ie/2011/08/'> August 2011 </option>
	<option value='https://clarechampion.ie/2011/07/'> July 2011 </option>
	<option value='https://clarechampion.ie/2011/06/'> June 2011 </option>
	<option value='https://clarechampion.ie/2011/05/'> May 2011 </option>
	<option value='https://clarechampion.ie/2011/04/'> April 2011 </option>
	<option value='https://clarechampion.ie/2011/03/'> March 2011 </option>
	<option value='https://clarechampion.ie/2011/02/'> February 2011 </option>
	<option value='https://clarechampion.ie/2011/01/'> January 2011 </option>
	<option value='https://clarechampion.ie/2010/12/'> December 2010 </option>
	<option value='https://clarechampion.ie/2010/11/'> November 2010 </option>
	<option value='https://clarechampion.ie/2010/10/'> October 2010 </option>
	<option value='https://clarechampion.ie/2010/09/'> September 2010 </option>
	<option value='https://clarechampion.ie/2010/08/'> August 2010 </option>
	<option value='https://clarechampion.ie/2010/07/'> July 2010 </option>
	<option value='https://clarechampion.ie/2010/06/'> June 2010 </option>
	<option value='https://clarechampion.ie/2010/05/'> May 2010 </option>
	<option value='https://clarechampion.ie/2010/04/'> April 2010 </option>
	<option value='https://clarechampion.ie/2010/03/'> March 2010 </option>
	<option value='https://clarechampion.ie/2010/02/'> February 2010 </option>
	<option value='https://clarechampion.ie/2010/01/'> January 2010 </option>
	<option value='https://clarechampion.ie/2009/12/'> December 2009 </option>
	<option value='https://clarechampion.ie/2009/11/'> November 2009 </option>
	<option value='https://clarechampion.ie/2009/10/'> October 2009 </option>
	<option value='https://clarechampion.ie/2009/09/'> September 2009 </option>
	<option value='https://clarechampion.ie/2009/08/'> August 2009 </option>
	<option value='https://clarechampion.ie/2009/07/'> July 2009 </option>
	<option value='https://clarechampion.ie/2009/06/'> June 2009 </option>
	<option value='https://clarechampion.ie/2008/02/'> February 2008 </option>
	<option value='https://clarechampion.ie/2004/11/'> November 2004 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div><!-- .widget /-->		</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://clarechampion.ie/st-josephs-doora-barefield-retain-clare-u16-division-one-football-title/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/08/Nicki-Hardiman-scores-a-second-goal-for-St-Joseph’s-despite-being-held-by-goalkeeper-Connor-Morrissey.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="72509" data-permalink="https://clarechampion.ie/st-josephs-doora-barefield-retain-clare-u16-division-one-football-title/nicki-hardiman-scores-a-second-goal-for-st-josephs-despite-being-held-by-goalkeeper-connor-morrissey/" data-orig-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/08/Nicki-Hardiman-scores-a-second-goal-for-St-Joseph’s-despite-being-held-by-goalkeeper-Connor-Morrissey.jpg?fit=1758%2C1227&amp;ssl=1" data-orig-size="1758,1227" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Eugene McCafferty&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565207775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nicki Hardiman scores a second goal for St Joseph’s despite being held by goalkeeper Connor Morrissey" data-image-description="" data-medium-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/08/Nicki-Hardiman-scores-a-second-goal-for-St-Joseph’s-despite-being-held-by-goalkeeper-Connor-Morrissey.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2019/08/Nicki-Hardiman-scores-a-second-goal-for-St-Joseph’s-despite-being-held-by-goalkeeper-Connor-Morrissey.jpg?fit=618%2C431&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://clarechampion.ie/st-josephs-doora-barefield-retain-clare-u16-division-one-football-title/">St Joseph&#8217;s Doora Barefield Retain Clare U16 Division One Football Title</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 7, 2019</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://clarechampion.ie/st-breckans-edge-dramatic-clare-u16-division-three-football-final/" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/08/D5O8771-1.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="72503" data-permalink="https://clarechampion.ie/st-breckans-edge-dramatic-clare-u16-division-three-football-final/_d5o8771-1/" data-orig-file="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/08/D5O8771-1.jpg?fit=1468%2C1052&amp;ssl=1" data-orig-size="1468,1052" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Eugene McCafferty&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565201005&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_D5O8771 (1)" data-image-description="" data-medium-file="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/08/D5O8771-1.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/08/D5O8771-1.jpg?fit=618%2C443&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://clarechampion.ie/st-breckans-edge-dramatic-clare-u16-division-three-football-final/">St Breckan&#8217;s Edge Dramatic Clare U16 Division Three Football Final</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 7, 2019</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="social-4" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Social</h4></div>
						<div class="footer-widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			<p>Copyright © 2017 · All Rights Reserved · <a href="https://www.clarechampion.ie" >The Clare Champion</a> :)</p>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://clarechampion.ie/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://clarechampion.ie/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://clarechampion.ie/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://clarechampion.ie/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	<div class="grofile-hash-map-4288b7fef34b0335d5c9418c227b3e0d">
	</div>
	</div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'129683150',post:'72502',tz:'1',srv:'clarechampion.ie'} ]);
	_stq.push([ 'clickTrackerInit', '129683150', '72502' ]);
</script>
</body>
</html>