<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://clarechampion.ie/xmlrpc.php" />
<title>Scanlan Urging Scariff-Ogonnelloe To Take Opportunity In Maiden Clare Camogie Final &#8211; The Clare Champion</title>
<meta property="og:title" content="Scanlan Urging Scariff-Ogonnelloe To Take Opportunity In Maiden Clare Camogie Final - The Clare Champion"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="There were no medals handed out against Inagh-Kilnamona a fortnight ago but it was still considered"/>
<meta property="og:url" content="https://clarechampion.ie/scanlan-urging-scariff-ogonnelloe-to-take-opportunity-in-maiden-clare-camogie-final/"/>
<meta property="og:site_name" content="The Clare Champion"/>
<meta property="og:image" content="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Mairead-Scanlan-Scariff-Ogonnelloe.jpg?resize=660%2C330&ssl=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Feed" href="https://clarechampion.ie/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-70690221-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-70690221-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clarechampion.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='livedojo_frontend-css'  href='https://clarechampion.ie/wp-content/plugins/livedojo/css.php' type='text/css' media='screen' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://clarechampion.ie/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://clarechampion.ie/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://clarechampion.ie/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://clarechampion.ie/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://clarechampion.ie/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/clarechampion.ie","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","security":"7eae9d50b0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/clarechampion.ie\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/clarechampion.ie\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='https://clarechampion.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clarechampion.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clarechampion.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='O&#8217;Neill Hoping To Lead The Parish Back To The Senior Ranks' href='https://clarechampion.ie/oneill-hoping-to-lead-the-parish-back-to-the-senior-ranks/' />
<link rel='next' title='Newmarket Driven To Make Amends For Previous Final Losses In 2019 Camogie Decider' href='https://clarechampion.ie/newmarket-driven-to-make-amends-for-previous-final-losses-in-2019-camogie-decider/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://clarechampion.ie/scanlan-urging-scariff-ogonnelloe-to-take-opportunity-in-maiden-clare-camogie-final/" />
<link rel='shortlink' href='https://wp.me/p8M8vI-j7c' />
<link rel="alternate" type="application/json+oembed" href="https://clarechampion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarechampion.ie%2Fscanlan-urging-scariff-ogonnelloe-to-take-opportunity-in-maiden-clare-camogie-final%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clarechampion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarechampion.ie%2Fscanlan-urging-scariff-ogonnelloe-to-take-opportunity-in-maiden-clare-camogie-final%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://clarechampion.ie/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//clarechampion.ie/?wordfence_lh=1&hid=F3ADFCE949CFCE40BCCFD3FDD9391A9E');
</script>	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.clarechampion.ie/wp-content/uploads/2013/10/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://clarechampion.ie/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://clarechampion.ie/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" href="https://www.clarechampion.ie/images/apple-touch-icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ffbb01;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ffbb01;
}

::-webkit-scrollbar-thumb{
	background-color:#ffbb01 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ffbb01;
}

.search-block:after {
	border-right-color:#ffbb01;
}

body.rtl .search-block:after {
	border-left-color:#ffbb01;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ffbb01;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ffbb01;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ffbb01;
	border-color: #ffbb01;
}

#order_review,
#order_review_heading {
	border-color: #ffbb01;
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #162252;
}
		
.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news, #commentform  {
	background-color:#ffffff !important; 
				}


#wrapper, #wrapper.wide-layout, #wrapper.boxed-all { background:#ffffff     ;}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/clarechampion.ie\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Scanlan Urging Scariff-Ogonnelloe To Take Opportunity In Maiden Clare Camogie Final" />
<meta property="og:url" content="https://clarechampion.ie/scanlan-urging-scariff-ogonnelloe-to-take-opportunity-in-maiden-clare-camogie-final/" />
<meta property="og:description" content="There were no medals handed out against Inagh-Kilnamona a fortnight ago but it was still considered Scariff-Ogonnelloe’s most crucial ever hour. Having lost the last two senior championship semi-fi…" />
<meta property="article:published_time" content="2019-10-10T20:00:57+00:00" />
<meta property="article:modified_time" content="2019-10-09T13:50:45+00:00" />
<meta property="og:site_name" content="The Clare Champion" />
<meta property="og:image" content="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Mairead-Scanlan-Scariff-Ogonnelloe.jpg?fit=696%2C385&amp;ssl=1" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="385" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@clarechampion" />
<meta name="twitter:site" content="@clarechampion" />
<meta name="twitter:text:title" content="Scanlan Urging Scariff-Ogonnelloe To Take Opportunity In Maiden Clare Camogie Final" />
<meta name="twitter:image" content="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Mairead-Scanlan-Scariff-Ogonnelloe.jpg?fit=696%2C385&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=270%2C270&#038;ssl=1" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/55482677/Home/Home-BillB//TopLeader', [[728, 90], [970, 250]], 'div-gpt-ad-1491390717309-0').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomLeaderboard', [728, 90], 'div-gpt-ad-1491390717309-1').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomMPU', [300, 250], 'div-gpt-ad-1491390717309-2').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-DMPU//TopMPU', [[300, 600], [300, 250]], 'div-gpt-ad-1491390717309-3').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-4').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBanner', [320, 50], 'div-gpt-ad-1491390717309-5').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBottomMPU', [300, 250], 'div-gpt-ad-1491390717309-6').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobMiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-7').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobTopMPU', [300, 250], 'div-gpt-ad-1491390717309-8').addService(googletag.pubads());

    googletag.enableServices();

  });

</script>

</head>
<body id="top" class="post-template-default single single-post postid-73482 single-format-standard unselectable lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://clarechampion.ie/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday, October 11, 2019</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-34965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34965"><a href="https://clarechampion.ie/">Home</a></li>
<li id="menu-item-34967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34967"><a href="https://clarechampion.ie/advertising/">Advertising</a></li>
<li id="menu-item-34968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34968"><a href="https://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
<li id="menu-item-34969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34969"><a href="https://clarechampion.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-34970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34970"><a href="https://clarechampion.ie/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-34971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34971"><a href="http://clarechampion.photoshelter.com/gallery-list">Photos</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://clarechampion.ie/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:5px; margin-bottom:30px;">
			<h2>								<a title="The Clare Champion" href="https://clarechampion.ie/">
					<img src="https://clarechampion.ie/wp-content/uploads/2013/08/Clare-Champion-Logo-6502.png" alt="The Clare Champion"  /><strong>The Clare Champion Clare news, sport, entertainment and local notes</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-34973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34973"><a href="https://clarechampion.ie/">Home</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="https://clarechampion.ie/category/news/">News</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-377"><a href="https://clarechampion.ie/category/sports/">Sports</a></li>
<li id="menu-item-1404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1404"><a href="https://clarechampion.ie/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-535"><a href="https://clarechampion.ie/category/regional/">Regional</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785"><a href="https://clarechampion.ie/category/regional/ennis/">Ennis</a></li>
	<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="https://clarechampion.ie/category/regional/shannon/">Shannon</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a href="https://clarechampion.ie/category/regional/west-clare/">West Clare</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a href="https://clarechampion.ie/category/regional/south-clare/">South Clare</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="https://clarechampion.ie/category/regional/east-clare/">East Clare</a></li>
	<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a href="https://clarechampion.ie/category/regional/north-clare/">North Clare</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="https://clarechampion.ie/category/regional/south-galway/">South Galway</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://clarechampion.ie/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="https://clarechampion.ie/category/motoring/">Motoring</a></li>
<li id="menu-item-61952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61952"><a href="https://clarechampion.ie/category/commercial-feature/">Feature</a></li>
<li id="menu-item-61375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61375"><a href="https://clarechampion.ie/category/podcasts/">Podcasts</a></li>
<li id="menu-item-5804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5804"><a href="https://clarechampion.ie/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1557"><a href="https://clarechampion.ie/contact-us/">Contact Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-32328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32328"><a href="http://clarechampion.photoshelter.com/gallery/John-Kelly-25-Year-Exhib-Photos/G0000QrZrzi4r1_w/">Order Premium Gallery Prints</a></li>
	<li id="menu-item-32327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32327"><a href="http://clarechampion.photoshelter.com/gallery-list">Order Photos</a></li>
	<li id="menu-item-1619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1619"><a href="https://clarechampion.ie/advertising/">Advertising</a></li>
	<li id="menu-item-1428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1428"><a href="https://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
</ul>
</li>
</ul></div>										<a href="https://clarechampion.ie/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<!-- /55482677/Home/Home-BillB//TopLeader -->
<div id='div-gpt-ad-1491390717309-0' style="padding: 0 30px 10px 30px; border-bottom: 1px solid #cccccc;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-0'); });
</script>
</div>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://clarechampion.ie">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://clarechampion.ie/category/sports/">Sports</a></span> <span class="delimiter">&raquo;</span> <span class="current">Scanlan Urging Scariff-Ogonnelloe To Take Opportunity In Maiden Clare Camogie Final</span></div>
		

		
		<article class="post-listing post-73482 post type-post status-publish format-standard has-post-thumbnail  category-sports" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Mairead-Scanlan-Scariff-Ogonnelloe.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="73483" data-permalink="https://clarechampion.ie/scanlan-urging-scariff-ogonnelloe-to-take-opportunity-in-maiden-clare-camogie-final/mairead-scanlan-scariff-ogonnelloe/" data-orig-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Mairead-Scanlan-Scariff-Ogonnelloe.jpg?fit=696%2C385&amp;ssl=1" data-orig-size="696,385" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mairead Scanlan Scariff Ogonnelloe" data-image-description="" data-medium-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Mairead-Scanlan-Scariff-Ogonnelloe.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Mairead-Scanlan-Scariff-Ogonnelloe.jpg?fit=618%2C342&amp;ssl=1" />		</div>
	
		<div class="single-post-caption">Mairead Scanlan Scariff Ogonnelloe Camogie captain</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Scanlan Urging Scariff-Ogonnelloe To Take Opportunity In Maiden Clare Camogie Final</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>October 10, 2019</span>	
	
<span class="post-views"><i class="fa fa-eye"></i>250 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p8M8vI-j7c" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Scanlan+Urging+Scariff-Ogonnelloe+To+Take+Opportunity+In+Maiden+Clare+Camogie+Final via %40clarechampion&url=https://wp.me/p8M8vI-j7c" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://wp.me/p8M8vI-j7c&amp;name=Scanlan+Urging+Scariff-Ogonnelloe+To+Take+Opportunity+In+Maiden+Clare+Camogie+Final" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p8M8vI-j7c&title=Scanlan+Urging+Scariff-Ogonnelloe+To+Take+Opportunity+In+Maiden+Clare+Camogie+Final" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p8M8vI-j7c&amp;description=Scanlan+Urging+Scariff-Ogonnelloe+To+Take+Opportunity+In+Maiden+Clare+Camogie+Final&amp;media=https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Mairead-Scanlan-Scariff-Ogonnelloe.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<p class="Body"><strong>There were no medals handed out against Inagh-Kilnamona a fortnight ago but it was still considered Scariff-Ogonnelloe’s most crucial ever hour.</strong></p>
<p class="Body">Having lost the last two senior championship semi-finals to the same opposition along with the Division 1 League decider after extra-time at the end of May, it was essentially make-or-break for this group according to captain Mairead Scanlan.</p>
<p class="Body">“Everyone was saying going into that semi-final that all the pressure was on Inagh-Kilnamona as they were the champions and going for four-in-a-row. But we did feel a little bit of pressure and we probably put it on ourselves becuase we have said from the very start of the year that we want to go one step further this year and make a final.</p>
<p class="Body">“So after topping the group, we presumed we would avoid Inagh-Kilnamona in the semi-final but Truagh beat them and we had to face Inagh-Kilnamona again for the third semi-final in a row so we said we simply had to win this match.</p>
<p class="Body">“It was just one of those things that it didn’t matter how we got there, we just had to dig out a result and having also lost the league final to them earlier this year, we knew we were getting closer to them so to actually win it was huge for us.”</p>
<p class="Body">And with the semi-final bridesmaid tag now off their backs, Scariff-Ogonnelloe are now only 60 minutes away from a first ever senior title, having soared up through the ranks since their permanent amalgamation in 2012.</p>
<p class="Body">“I remember winning a junior title with the club, we then won an intermediate and while we came back down again, we were able to bounce back to senior and have solidified our position since then by getting to two semi-finals and now a final.</p>
<p class="Body">“We have been getting closer year on year so we’re not there to make up numbers, we really want to win this final now.</p>
<p class="Body">“We’re super confident and that comes from winning matches. We’ve beaten both finalists of the past few years in Inagh-Kilnamona and Newmarket in both league and championship so getting those wins have provided us with self-belief that maybe we didn’t fully have in other years.</p>
<p class="Body">“We know that we can beat anyone on a given day so hopefully we can do it on Saturday.</p>
<p class="Body">“It’s a great opportunity and we’re buzzing for it now.”</p>
<p class="Body">And while Scariff-Ogonnelloe’s senior final experience pales in significance to final opponents Newmarket-on-Fergus who are contesting their ninth decider this decade, the captain doesn’t see that as a decisive factor.</p>
<p class="Body">“LIsten, we’re a young team and everyone has to have their first chance at a senior final at some stage. We’ve played in a load of intermediate finals, two Munster and All-Ireland Club Finals, some of the girls have played colleges finals and have inter-county experience. I’ve played Ashbourne Cup, Susan Vaughan captained UL in Ashbourne while Marian O’Brien has won a Munster Senior medal with Clare.</p>
<p class="Body">“So while we haven’t played in a senior final before, we’ve loads of big game experience in other camogie finals.</p>
<p class="Body">“It will be different and all new to us but we’re excited for it and everyone is really looking forward for Saturday’s game now.”</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p8M8vI-j7c" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Scanlan+Urging+Scariff-Ogonnelloe+To+Take+Opportunity+In+Maiden+Clare+Camogie+Final via %40clarechampion&url=https://wp.me/p8M8vI-j7c" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://wp.me/p8M8vI-j7c&amp;name=Scanlan+Urging+Scariff-Ogonnelloe+To+Take+Opportunity+In+Maiden+Clare+Camogie+Final" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p8M8vI-j7c&title=Scanlan+Urging+Scariff-Ogonnelloe+To+Take+Opportunity+In+Maiden+Clare+Camogie+Final" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p8M8vI-j7c&amp;description=Scanlan+Urging+Scariff-Ogonnelloe+To+Take+Opportunity+In+Maiden+Clare+Camogie+Final&amp;media=https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Mairead-Scanlan-Scariff-Ogonnelloe.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-10-10T21:00:57+01:00","datePublished":"2019-10-10T21:00:57+01:00","dateModified":"2019-10-09T14:50:45+01:00","headline":"Scanlan Urging Scariff-Ogonnelloe To Take Opportunity In Maiden Clare Camogie Final","name":"Scanlan Urging Scariff-Ogonnelloe To Take Opportunity In Maiden Clare Camogie Final","keywords":[],"url":"https:\/\/clarechampion.ie\/scanlan-urging-scariff-ogonnelloe-to-take-opportunity-in-maiden-clare-camogie-final\/","description":"There were no medals handed out against Inagh-Kilnamona a fortnight ago but it was still considered Scariff-Ogonnelloe\u2019s most crucial ever hour. Having lost the last two senior championship semi-final","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Clare Champion","logo":{"@type":"ImageObject","url":"https:\/\/clarechampion.ie\/wp-content\/uploads\/2013\/08\/Clare-Champion-Logo-6502.png"},"sameAs":["https:\/\/www.facebook.com\/theclarechampion","https:\/\/www.twitter.com\/clarechampion"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/clarechampion.ie\/scanlan-urging-scariff-ogonnelloe-to-take-opportunity-in-maiden-clare-camogie-final\/"},"author":{"@type":"Person","name":"Derrick Lynch","url":"https:\/\/clarechampion.ie\/author\/dlynch\/"},"articleSection":"Sports","articleBody":"There were no medals handed out against Inagh-Kilnamona a fortnight ago but it was still considered Scariff-Ogonnelloe\u2019s most crucial ever hour.\r\nHaving lost the last two senior championship semi-finals to the same opposition along with the Division 1 League decider after extra-time at the end of May, it was essentially make-or-break for this group according to captain Mairead Scanlan.\r\n\u201cEveryone was saying going into that semi-final that all the pressure was on Inagh-Kilnamona as they were the champions and going for four-in-a-row. But we did feel a little bit of pressure and we probably put it on ourselves becuase we have said from the very start of the year that we want to go one step further this year and make a final.\r\n\u201cSo after topping the group, we presumed we would avoid Inagh-Kilnamona in the semi-final but Truagh beat them and we had to face Inagh-Kilnamona again for the third semi-final in a row so we said we simply had to win this match.\r\n\u201cIt was just one of those things that it didn\u2019t matter how we got there, we just had to dig out a result and having also lost the league final to them earlier this year, we knew we were getting closer to them so to actually win it was huge for us.\u201d\r\nAnd with the semi-final bridesmaid tag now off their backs, Scariff-Ogonnelloe are now only 60 minutes away from a first ever senior title, having soared up through the ranks since their permanent amalgamation in 2012.\r\n\u201cI remember winning a junior title with the club, we then won an intermediate and while we came back down again, we were able to bounce back to senior and have solidified our position since then by getting to two semi-finals and now a final.\r\n\u201cWe have been getting closer year on year so we\u2019re not there to make up numbers, we really want to win this final now.\r\n\u201cWe\u2019re super confident and that comes from winning matches. We\u2019ve beaten both finalists of the past few years in Inagh-Kilnamona and Newmarket in both league and championship so getting those wins have provided us with self-belief that maybe we didn\u2019t fully have in other years.\r\n\u201cWe know that we can beat anyone on a given day so hopefully we can do it on Saturday.\r\n\u201cIt\u2019s a great opportunity and we\u2019re buzzing for it now.\u201d\r\nAnd while Scariff-Ogonnelloe\u2019s senior final experience pales in significance to final opponents Newmarket-on-Fergus who are contesting their ninth decider this decade, the captain doesn\u2019t see that as a decisive factor.\r\n\u201cLIsten, we\u2019re a young team and everyone has to have their first chance at a senior final at some stage. We\u2019ve played in a load of intermediate finals, two Munster and All-Ireland Club Finals, some of the girls have played colleges finals and have inter-county experience. I\u2019ve played Ashbourne Cup, Susan Vaughan captained UL in Ashbourne while Marian O\u2019Brien has won a Munster Senior medal with Clare.\r\n\u201cSo while we haven\u2019t played in a senior final before, we\u2019ve loads of big game experience in other camogie finals.\r\n\u201cIt will be different and all new to us but we\u2019re excited for it and everyone is really looking forward for Saturday\u2019s game now.\u201d","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/clarechampion.ie\/wp-content\/uploads\/2019\/10\/Mairead-Scanlan-Scariff-Ogonnelloe.jpg?fit=696%2C385&ssl=1","width":696,"height":385}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Derrick Lynch </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="https://secure.gravatar.com/avatar/4288b7fef34b0335d5c9418c227b3e0d?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://www.clarechampion.ie"><i class="fa fa-home"></i></a>
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://clarechampion.ie/oneill-hoping-to-lead-the-parish-back-to-the-senior-ranks/" rel="prev"><span>Previous</span> O&#8217;Neill Hoping To Lead The Parish Back To The Senior Ranks</a></div>
			<div class="post-next"><a href="https://clarechampion.ie/newmarket-driven-to-make-amends-for-previous-final-losses-in-2019-camogie-decider/" rel="next"><span>Next</span> Newmarket Driven To Make Amends For Previous Final Losses In 2019 Camogie Decider</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://clarechampion.ie/newmarket-driven-to-make-amends-for-previous-final-losses-in-2019-camogie-decider/">
						<img width="310" height="165" src="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Aoife-Griffin.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="73486" data-permalink="https://clarechampion.ie/newmarket-driven-to-make-amends-for-previous-final-losses-in-2019-camogie-decider/aoife-griffin/" data-orig-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Aoife-Griffin.jpg?fit=696%2C385&amp;ssl=1" data-orig-size="696,385" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aoife Griffin" data-image-description="" data-medium-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Aoife-Griffin.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Aoife-Griffin.jpg?fit=618%2C342&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://clarechampion.ie/newmarket-driven-to-make-amends-for-previous-final-losses-in-2019-camogie-decider/" rel="bookmark">Newmarket Driven To Make Amends For Previous Final Losses In 2019 Camogie Decider</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 10, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://clarechampion.ie/oneill-hoping-to-lead-the-parish-back-to-the-senior-ranks/">
						<img width="310" height="165" src="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Alan-ONeill.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="73480" data-permalink="https://clarechampion.ie/oneill-hoping-to-lead-the-parish-back-to-the-senior-ranks/alan-oneill/" data-orig-file="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Alan-ONeill.jpg?fit=696%2C385&amp;ssl=1" data-orig-size="696,385" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alan ONeill" data-image-description="" data-medium-file="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Alan-ONeill.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i2.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Alan-ONeill.jpg?fit=618%2C342&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://clarechampion.ie/oneill-hoping-to-lead-the-parish-back-to-the-senior-ranks/" rel="bookmark">O&#8217;Neill Hoping To Lead The Parish Back To The Senior Ranks</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 10, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://clarechampion.ie/broadford-captain-chaplin-looking-to-make-up-for-lost-time/">
						<img width="310" height="165" src="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Cathal-Chaplin.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="73476" data-permalink="https://clarechampion.ie/broadford-captain-chaplin-looking-to-make-up-for-lost-time/cathal-chaplin/" data-orig-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Cathal-Chaplin.jpg?fit=696%2C385&amp;ssl=1" data-orig-size="696,385" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cathal Chaplin" data-image-description="" data-medium-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Cathal-Chaplin.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Cathal-Chaplin.jpg?fit=618%2C342&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://clarechampion.ie/broadford-captain-chaplin-looking-to-make-up-for-lost-time/" rel="bookmark">Broadford Captain Chaplin Looking To Make Up For Lost Time</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 10, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://clarechampion.ie/mcmahon-hoping-for-60-minute-performance-in-clare-ihc-final/">
					<img width="272" height="125" src="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2016/08/Clare-V-Kilkenny20160806-077.jpg?resize=272%2C125&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2016/08/Clare-V-Kilkenny20160806-077.jpg?resize=272%2C125&amp;ssl=1 272w, https://i1.wp.com/clarechampion.ie/wp-content/uploads/2016/08/Clare-V-Kilkenny20160806-077.jpg?zoom=2&amp;resize=272%2C125&amp;ssl=1 544w, https://i1.wp.com/clarechampion.ie/wp-content/uploads/2016/08/Clare-V-Kilkenny20160806-077.jpg?zoom=3&amp;resize=272%2C125&amp;ssl=1 816w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="32141" data-permalink="https://clarechampion.ie/kilkennys-first-half-goals-too-much-for-clare/intermediate-hurling-championship-final-at-thurles-clare-v-kilkenny-28/" data-orig-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2016/08/Clare-V-Kilkenny20160806-077.jpg?fit=1300%2C934&amp;ssl=1" data-orig-size="1300,934" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly.&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Seanie Mc Mahon, Clare selector with his son following their Intermediate All-Ireland final against Kilkenny at Thurles. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;1470507749&quot;,&quot;copyright&quot;:&quot;Copyright The Clare Champion\/John Kelly.&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Intermediate hurling championship final at Thurles Clare V Kilkenny&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Intermediate hurling championship final at Thurles Clare V Kilkenny" data-image-description="" data-medium-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2016/08/Clare-V-Kilkenny20160806-077.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2016/08/Clare-V-Kilkenny20160806-077.jpg?fit=618%2C444&amp;ssl=1" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://clarechampion.ie/mcmahon-hoping-for-60-minute-performance-in-clare-ihc-final/" rel="bookmark">McMahon Hoping For 60 Minute Performance In Clare IHC Final</a></h2>
			<p>Seanie McMahon is the first to admit that it has been an inconsistent few years &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Photo Sales</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="http://clarechampion.photoshelter.com/gallery-list" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full" src="https://i1.wp.com/clarechampion.ie/wp-content/uploads/2016/12/onlinephotosales.png?w=618&#038;ssl=1" alt="Online Photo Sales"  data-recalc-dims="1" /></a><br></div></div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-BottomMPU -->

<div id='div-gpt-ad-1491390717309-2' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-2'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Digital Edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://epaper.clarechampion.ie/digital-edition/"><img class="aligncenter size-full wp-image-19046" src="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/04-October-2019.jpg?resize=257%2C400&#038;ssl=1" alt="Digital Edition" width="257" height="400" data-recalc-dims="1" /></a></div></div></div><!-- .widget /--><div id="ads300_250-widget-6" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-DMPU//TopMPU -->

<div id='div-gpt-ad-1491390717309-3'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-3'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-top"><h4>@clarechampion</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@clarechampion" href="https://twitter.com/@clarechampion">My Tweets</a></div></div><!-- .widget /--><div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/55482677/widget-300x250', [300, 250], 'div-gpt-ad-1423210839079-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- SideBar-Widget -->
<div id='div-gpt-ad-1423210839079-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423210839079-0'); });
</script>
</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-MobMiddleMPU -->

<div id='div-gpt-ad-1491390717309-7' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-7'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	The Clare Champion uses cookies to ensure that we give you the best experience on our website. By using the website you agree to our use of cookies. A cookie is a small text file that a website saves on your computer or mobile device when you visit the site. It enables the website to remember your actions and preferences over a period of time, so you do not have to keep re-entering them whenever you come back to the site or browse from one page to another. The cookie will not be used for any other purpose than the one stated, and we do not share cookie data or related user behaviour with any third party.
	<a href="https://clarechampion.ie/privacy-policy/" >
		Privacy Policy	</a>
</div>
</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<!-- /55482677/Home/Home-BottomLeaderboard -->

<div id='div-gpt-ad-1491390717309-1' style='height:90px; width:728px; text-align:center; margin:auto; position:relative;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-1'); });

</script>

</div>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Monthly Archive</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Monthly Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://clarechampion.ie/2019/10/'> October 2019 </option>
	<option value='https://clarechampion.ie/2019/09/'> September 2019 </option>
	<option value='https://clarechampion.ie/2019/08/'> August 2019 </option>
	<option value='https://clarechampion.ie/2019/07/'> July 2019 </option>
	<option value='https://clarechampion.ie/2019/06/'> June 2019 </option>
	<option value='https://clarechampion.ie/2019/05/'> May 2019 </option>
	<option value='https://clarechampion.ie/2019/04/'> April 2019 </option>
	<option value='https://clarechampion.ie/2019/03/'> March 2019 </option>
	<option value='https://clarechampion.ie/2019/02/'> February 2019 </option>
	<option value='https://clarechampion.ie/2019/01/'> January 2019 </option>
	<option value='https://clarechampion.ie/2018/12/'> December 2018 </option>
	<option value='https://clarechampion.ie/2018/11/'> November 2018 </option>
	<option value='https://clarechampion.ie/2018/10/'> October 2018 </option>
	<option value='https://clarechampion.ie/2018/09/'> September 2018 </option>
	<option value='https://clarechampion.ie/2018/08/'> August 2018 </option>
	<option value='https://clarechampion.ie/2018/07/'> July 2018 </option>
	<option value='https://clarechampion.ie/2018/06/'> June 2018 </option>
	<option value='https://clarechampion.ie/2018/05/'> May 2018 </option>
	<option value='https://clarechampion.ie/2018/04/'> April 2018 </option>
	<option value='https://clarechampion.ie/2018/03/'> March 2018 </option>
	<option value='https://clarechampion.ie/2018/02/'> February 2018 </option>
	<option value='https://clarechampion.ie/2018/01/'> January 2018 </option>
	<option value='https://clarechampion.ie/2017/12/'> December 2017 </option>
	<option value='https://clarechampion.ie/2017/11/'> November 2017 </option>
	<option value='https://clarechampion.ie/2017/10/'> October 2017 </option>
	<option value='https://clarechampion.ie/2017/09/'> September 2017 </option>
	<option value='https://clarechampion.ie/2017/08/'> August 2017 </option>
	<option value='https://clarechampion.ie/2017/07/'> July 2017 </option>
	<option value='https://clarechampion.ie/2017/06/'> June 2017 </option>
	<option value='https://clarechampion.ie/2017/05/'> May 2017 </option>
	<option value='https://clarechampion.ie/2017/04/'> April 2017 </option>
	<option value='https://clarechampion.ie/2017/03/'> March 2017 </option>
	<option value='https://clarechampion.ie/2017/02/'> February 2017 </option>
	<option value='https://clarechampion.ie/2017/01/'> January 2017 </option>
	<option value='https://clarechampion.ie/2016/12/'> December 2016 </option>
	<option value='https://clarechampion.ie/2016/11/'> November 2016 </option>
	<option value='https://clarechampion.ie/2016/10/'> October 2016 </option>
	<option value='https://clarechampion.ie/2016/09/'> September 2016 </option>
	<option value='https://clarechampion.ie/2016/08/'> August 2016 </option>
	<option value='https://clarechampion.ie/2016/07/'> July 2016 </option>
	<option value='https://clarechampion.ie/2016/06/'> June 2016 </option>
	<option value='https://clarechampion.ie/2016/05/'> May 2016 </option>
	<option value='https://clarechampion.ie/2016/04/'> April 2016 </option>
	<option value='https://clarechampion.ie/2016/03/'> March 2016 </option>
	<option value='https://clarechampion.ie/2016/02/'> February 2016 </option>
	<option value='https://clarechampion.ie/2016/01/'> January 2016 </option>
	<option value='https://clarechampion.ie/2015/12/'> December 2015 </option>
	<option value='https://clarechampion.ie/2015/11/'> November 2015 </option>
	<option value='https://clarechampion.ie/2015/10/'> October 2015 </option>
	<option value='https://clarechampion.ie/2015/09/'> September 2015 </option>
	<option value='https://clarechampion.ie/2015/08/'> August 2015 </option>
	<option value='https://clarechampion.ie/2015/07/'> July 2015 </option>
	<option value='https://clarechampion.ie/2015/06/'> June 2015 </option>
	<option value='https://clarechampion.ie/2015/05/'> May 2015 </option>
	<option value='https://clarechampion.ie/2015/04/'> April 2015 </option>
	<option value='https://clarechampion.ie/2015/03/'> March 2015 </option>
	<option value='https://clarechampion.ie/2015/02/'> February 2015 </option>
	<option value='https://clarechampion.ie/2015/01/'> January 2015 </option>
	<option value='https://clarechampion.ie/2014/12/'> December 2014 </option>
	<option value='https://clarechampion.ie/2014/11/'> November 2014 </option>
	<option value='https://clarechampion.ie/2014/10/'> October 2014 </option>
	<option value='https://clarechampion.ie/2014/09/'> September 2014 </option>
	<option value='https://clarechampion.ie/2014/08/'> August 2014 </option>
	<option value='https://clarechampion.ie/2014/07/'> July 2014 </option>
	<option value='https://clarechampion.ie/2014/06/'> June 2014 </option>
	<option value='https://clarechampion.ie/2014/05/'> May 2014 </option>
	<option value='https://clarechampion.ie/2014/04/'> April 2014 </option>
	<option value='https://clarechampion.ie/2014/03/'> March 2014 </option>
	<option value='https://clarechampion.ie/2014/02/'> February 2014 </option>
	<option value='https://clarechampion.ie/2014/01/'> January 2014 </option>
	<option value='https://clarechampion.ie/2013/12/'> December 2013 </option>
	<option value='https://clarechampion.ie/2013/11/'> November 2013 </option>
	<option value='https://clarechampion.ie/2013/10/'> October 2013 </option>
	<option value='https://clarechampion.ie/2013/09/'> September 2013 </option>
	<option value='https://clarechampion.ie/2013/08/'> August 2013 </option>
	<option value='https://clarechampion.ie/2013/07/'> July 2013 </option>
	<option value='https://clarechampion.ie/2013/06/'> June 2013 </option>
	<option value='https://clarechampion.ie/2013/05/'> May 2013 </option>
	<option value='https://clarechampion.ie/2013/04/'> April 2013 </option>
	<option value='https://clarechampion.ie/2013/03/'> March 2013 </option>
	<option value='https://clarechampion.ie/2013/02/'> February 2013 </option>
	<option value='https://clarechampion.ie/2013/01/'> January 2013 </option>
	<option value='https://clarechampion.ie/2012/12/'> December 2012 </option>
	<option value='https://clarechampion.ie/2012/11/'> November 2012 </option>
	<option value='https://clarechampion.ie/2012/10/'> October 2012 </option>
	<option value='https://clarechampion.ie/2012/09/'> September 2012 </option>
	<option value='https://clarechampion.ie/2012/08/'> August 2012 </option>
	<option value='https://clarechampion.ie/2012/07/'> July 2012 </option>
	<option value='https://clarechampion.ie/2012/06/'> June 2012 </option>
	<option value='https://clarechampion.ie/2012/05/'> May 2012 </option>
	<option value='https://clarechampion.ie/2012/04/'> April 2012 </option>
	<option value='https://clarechampion.ie/2012/03/'> March 2012 </option>
	<option value='https://clarechampion.ie/2012/02/'> February 2012 </option>
	<option value='https://clarechampion.ie/2012/01/'> January 2012 </option>
	<option value='https://clarechampion.ie/2011/12/'> December 2011 </option>
	<option value='https://clarechampion.ie/2011/11/'> November 2011 </option>
	<option value='https://clarechampion.ie/2011/10/'> October 2011 </option>
	<option value='https://clarechampion.ie/2011/09/'> September 2011 </option>
	<option value='https://clarechampion.ie/2011/08/'> August 2011 </option>
	<option value='https://clarechampion.ie/2011/07/'> July 2011 </option>
	<option value='https://clarechampion.ie/2011/06/'> June 2011 </option>
	<option value='https://clarechampion.ie/2011/05/'> May 2011 </option>
	<option value='https://clarechampion.ie/2011/04/'> April 2011 </option>
	<option value='https://clarechampion.ie/2011/03/'> March 2011 </option>
	<option value='https://clarechampion.ie/2011/02/'> February 2011 </option>
	<option value='https://clarechampion.ie/2011/01/'> January 2011 </option>
	<option value='https://clarechampion.ie/2010/12/'> December 2010 </option>
	<option value='https://clarechampion.ie/2010/11/'> November 2010 </option>
	<option value='https://clarechampion.ie/2010/10/'> October 2010 </option>
	<option value='https://clarechampion.ie/2010/09/'> September 2010 </option>
	<option value='https://clarechampion.ie/2010/08/'> August 2010 </option>
	<option value='https://clarechampion.ie/2010/07/'> July 2010 </option>
	<option value='https://clarechampion.ie/2010/06/'> June 2010 </option>
	<option value='https://clarechampion.ie/2010/05/'> May 2010 </option>
	<option value='https://clarechampion.ie/2010/04/'> April 2010 </option>
	<option value='https://clarechampion.ie/2010/03/'> March 2010 </option>
	<option value='https://clarechampion.ie/2010/02/'> February 2010 </option>
	<option value='https://clarechampion.ie/2010/01/'> January 2010 </option>
	<option value='https://clarechampion.ie/2009/12/'> December 2009 </option>
	<option value='https://clarechampion.ie/2009/11/'> November 2009 </option>
	<option value='https://clarechampion.ie/2009/10/'> October 2009 </option>
	<option value='https://clarechampion.ie/2009/09/'> September 2009 </option>
	<option value='https://clarechampion.ie/2009/08/'> August 2009 </option>
	<option value='https://clarechampion.ie/2009/07/'> July 2009 </option>
	<option value='https://clarechampion.ie/2009/06/'> June 2009 </option>
	<option value='https://clarechampion.ie/2008/02/'> February 2008 </option>
	<option value='https://clarechampion.ie/2004/11/'> November 2004 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div><!-- .widget /--><div id="social-4" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Social</h4></div>
						<div class="footer-widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="facebook-widget-3" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Join us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/theclarechampion&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://clarechampion.ie/newmarket-driven-to-make-amends-for-previous-final-losses-in-2019-camogie-decider/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Aoife-Griffin.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="73486" data-permalink="https://clarechampion.ie/newmarket-driven-to-make-amends-for-previous-final-losses-in-2019-camogie-decider/aoife-griffin/" data-orig-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Aoife-Griffin.jpg?fit=696%2C385&amp;ssl=1" data-orig-size="696,385" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aoife Griffin" data-image-description="" data-medium-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Aoife-Griffin.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Aoife-Griffin.jpg?fit=618%2C342&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://clarechampion.ie/newmarket-driven-to-make-amends-for-previous-final-losses-in-2019-camogie-decider/">Newmarket Driven To Make Amends For Previous Final Losses In 2019 Camogie Decider</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 10, 2019</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://clarechampion.ie/scanlan-urging-scariff-ogonnelloe-to-take-opportunity-in-maiden-clare-camogie-final/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Mairead-Scanlan-Scariff-Ogonnelloe.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="73483" data-permalink="https://clarechampion.ie/scanlan-urging-scariff-ogonnelloe-to-take-opportunity-in-maiden-clare-camogie-final/mairead-scanlan-scariff-ogonnelloe/" data-orig-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Mairead-Scanlan-Scariff-Ogonnelloe.jpg?fit=696%2C385&amp;ssl=1" data-orig-size="696,385" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mairead Scanlan Scariff Ogonnelloe" data-image-description="" data-medium-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Mairead-Scanlan-Scariff-Ogonnelloe.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/clarechampion.ie/wp-content/uploads/2019/10/Mairead-Scanlan-Scariff-Ogonnelloe.jpg?fit=618%2C342&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://clarechampion.ie/scanlan-urging-scariff-ogonnelloe-to-take-opportunity-in-maiden-clare-camogie-final/">Scanlan Urging Scariff-Ogonnelloe To Take Opportunity In Maiden Clare Camogie Final</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 10, 2019</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			<p>Copyright © 2017 · All Rights Reserved · <a href="https://www.clarechampion.ie" >The Clare Champion</a> :)</p>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://clarechampion.ie/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://clarechampion.ie/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://clarechampion.ie/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://clarechampion.ie/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	<div class="grofile-hash-map-4288b7fef34b0335d5c9418c227b3e0d">
	</div>
	</div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://clarechampion.ie/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://clarechampion.ie/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://clarechampion.ie/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://clarechampion.ie/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'129683150',post:'73482',tz:'1',srv:'clarechampion.ie'} ]);
	_stq.push([ 'clickTrackerInit', '129683150', '73482' ]);
</script>
</body>
</html>