<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://clarechampion.ie/xmlrpc.php" />
<title>Ennis man&#8217;s brush with celebrity &#8211; The Clare Champion</title>
<meta property="og:title" content="Ennis man&#8217;s brush with celebrity - The Clare Champion"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="AN ENNIS salon owner has proven to be a cut above after a hair-raising brush with a Hollywood star."/>
<meta property="og:url" content="https://clarechampion.ie/ennis-mans-brush-with-celebrity/"/>
<meta property="og:site_name" content="The Clare Champion"/>
<meta property="og:image" content="https://clarechampion.ie/wp-content/uploads/2019/02/Hassan-Travolta.jpg" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Feed" href="https://clarechampion.ie/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clarechampion.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='https://clarechampion.ie/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://clarechampion.ie/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://clarechampion.ie/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://clarechampion.ie/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://clarechampion.ie/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://clarechampion.ie/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://clarechampion.ie/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='https://clarechampion.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clarechampion.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clarechampion.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Moloney Confident Clare Are Primed For Big Performance In Rebel Showdown' href='https://clarechampion.ie/moloney-confident-clare-are-primed-for-big-performance-in-rebel-showdown/' />
<link rel='next' title='Vast research behind The Time of The Tans' href='https://clarechampion.ie/vast-research-behind-the-time-of-the-tans/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://clarechampion.ie/ennis-mans-brush-with-celebrity/" />
<link rel='shortlink' href='https://wp.me/p8M8vI-g9c' />
<link rel="alternate" type="application/json+oembed" href="https://clarechampion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarechampion.ie%2Fennis-mans-brush-with-celebrity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clarechampion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarechampion.ie%2Fennis-mans-brush-with-celebrity%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://clarechampion.ie/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//clarechampion.ie/?wordfence_lh=1&hid=086F4FEED768A02552D1BA3EBE07C8EB');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.clarechampion.ie/wp-content/uploads/2013/10/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://clarechampion.ie/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://clarechampion.ie/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" href="http://www.clarechampion.ie/images/apple-touch-icon.png" />



<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ffbb01;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ffbb01;
}

::-webkit-scrollbar-thumb{
	background-color:#ffbb01 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ffbb01;
}

.search-block:after {
	border-right-color:#ffbb01;
}

body.rtl .search-block:after {
	border-left-color:#ffbb01;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ffbb01;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ffbb01;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ffbb01;
	border-color: #ffbb01;
}

#order_review,
#order_review_heading {
	border-color: #ffbb01;
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #162252;
}
		
.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news, #commentform  {
	background-color:#ffffff !important; 
				}


#wrapper, #wrapper.wide-layout, #wrapper.boxed-all { background:#ffffff     ;}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/clarechampion.ie\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ennis man&#8217;s brush with celebrity" />
<meta property="og:url" content="https://clarechampion.ie/ennis-mans-brush-with-celebrity/" />
<meta property="og:description" content="AN ENNIS salon owner has proven to be a cut above after a hair-raising brush with a Hollywood star. Hassan Jiad, owner of Panache Hair Design, was recently called on to cut the hair of actor John T…" />
<meta property="article:published_time" content="2019-02-15T09:37:37+00:00" />
<meta property="article:modified_time" content="2019-02-15T09:37:37+00:00" />
<meta property="og:site_name" content="The Clare Champion" />
<meta property="og:image" content="https://clarechampion.ie/wp-content/uploads/2019/02/Hassan-Travolta.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="330" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@clarechampion" />
<meta name="twitter:site" content="@clarechampion" />
<meta name="twitter:text:title" content="Ennis man&#8217;s brush with celebrity" />
<meta name="twitter:image" content="https://clarechampion.ie/wp-content/uploads/2019/02/Hassan-Travolta.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-32x32.png" sizes="32x32" />
<link rel="icon" href="https://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-180x180.png" />
<meta name="msapplication-TileImage" content="https://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-270x270.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/55482677/Home/Home-BillB//TopLeader', [[728, 90], [970, 250]], 'div-gpt-ad-1491390717309-0').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomLeaderboard', [728, 90], 'div-gpt-ad-1491390717309-1').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomMPU', [300, 250], 'div-gpt-ad-1491390717309-2').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-DMPU//TopMPU', [[300, 600], [300, 250]], 'div-gpt-ad-1491390717309-3').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-4').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBanner', [320, 50], 'div-gpt-ad-1491390717309-5').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBottomMPU', [300, 250], 'div-gpt-ad-1491390717309-6').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobMiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-7').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobTopMPU', [300, 250], 'div-gpt-ad-1491390717309-8').addService(googletag.pubads());

    googletag.enableServices();

  });

</script>


</head>
<body id="top" class="post-template-default single single-post postid-62074 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://clarechampion.ie/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://clarechampion.ie/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+clarechampion" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://pinterest.com/clarechampion/" target="_blank"><i class="fa fa-pinterest"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday, February 15, 2019</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-34965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34965"><a href="https://clarechampion.ie/">Home</a></li>
<li id="menu-item-34967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34967"><a href="https://clarechampion.ie/advertising/">Advertising</a></li>
<li id="menu-item-34968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34968"><a href="https://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
<li id="menu-item-34969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34969"><a href="https://clarechampion.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-34970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34970"><a href="https://clarechampion.ie/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-34971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34971"><a href="http://clarechampion.photoshelter.com/gallery-list">Photos</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://clarechampion.ie/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://clarechampion.ie/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+clarechampion" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://pinterest.com/clarechampion/" target="_blank"><i class="fa fa-pinterest"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:5px; margin-bottom:30px;">
			<h2>								<a title="The Clare Champion" href="https://clarechampion.ie/">
					<img src="http://clarechampion.ie/wp-content/uploads/2013/08/Clare-Champion-Logo-6502.png" alt="The Clare Champion"  /><strong>The Clare Champion Clare news, sport, entertainment and local notes</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-34973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34973"><a href="https://clarechampion.ie/">Home</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="https://clarechampion.ie/category/news-2/">News</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://clarechampion.ie/category/sports/">Sports</a></li>
<li id="menu-item-1404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1404"><a href="https://clarechampion.ie/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-535"><a href="https://clarechampion.ie/category/regional/">Regional</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-785"><a href="https://clarechampion.ie/category/regional/ennis/">Ennis</a></li>
	<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="https://clarechampion.ie/category/regional/shannon/">Shannon</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a href="https://clarechampion.ie/category/regional/west-clare/">West Clare</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a href="https://clarechampion.ie/category/regional/south-clare/">South Clare</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="https://clarechampion.ie/category/regional/east-clare/">East Clare</a></li>
	<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a href="https://clarechampion.ie/category/regional/north-clare/">North Clare</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="https://clarechampion.ie/category/regional/south-galway/">South Galway</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://clarechampion.ie/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="https://clarechampion.ie/category/motoring/">Motoring</a></li>
<li id="menu-item-61952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61952"><a href="https://clarechampion.ie/category/commercial-feature/">Feature</a></li>
<li id="menu-item-61375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61375"><a href="https://clarechampion.ie/category/podcasts/">Podcasts</a></li>
<li id="menu-item-5804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5804"><a href="https://clarechampion.ie/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1557"><a href="https://clarechampion.ie/contact-us/">Contact Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-32328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32328"><a href="http://clarechampion.photoshelter.com/gallery/John-Kelly-25-Year-Exhib-Photos/G0000QrZrzi4r1_w/">Order Premium Gallery Prints</a></li>
	<li id="menu-item-32327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32327"><a href="http://clarechampion.photoshelter.com/gallery-list">Order Photos</a></li>
	<li id="menu-item-1619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1619"><a href="https://clarechampion.ie/advertising/">Advertising</a></li>
	<li id="menu-item-1428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1428"><a href="https://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
</ul>
</li>
</ul></div>										<a href="https://clarechampion.ie/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<!-- /55482677/Home/Home-BillB//TopLeader -->
<div id='div-gpt-ad-1491390717309-0' style="padding: 0 30px 10px 30px; border-bottom: 1px solid #cccccc;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-0'); });
</script>
</div>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://clarechampion.ie">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://clarechampion.ie/category/regional/">Regional</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://clarechampion.ie/category/regional/ennis/">Ennis</a></span> <span class="delimiter">&raquo;</span> <span class="current">Ennis man&#8217;s brush with celebrity</span></div>
		

		
		<article class="post-listing post-62074 post type-post status-publish format-standard has-post-thumbnail  category-ennis category-fashion category-lifestyle-2 category-news category-regional" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://clarechampion.ie/wp-content/uploads/2019/02/Hassan-Travolta.jpg" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="62087" data-permalink="https://clarechampion.ie/ennis-mans-brush-with-celebrity/hassan-travolta/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/02/Hassan-Travolta.jpg" data-orig-size="660,330" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548870491&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hassan &#8211; Travolta" data-image-description="&lt;p&gt;Ennis salon owner Hassan Jiad with Hollywood star John Travolta&lt;/p&gt;
" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/02/Hassan-Travolta.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/02/Hassan-Travolta.jpg" />		</div>
	
		<div class="single-post-caption">Ennis salon owner Hassan Jiad with Hollywood star John Travolta</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Ennis man&#8217;s brush with celebrity</span></h1>

						
<p class="post-meta">
	
	
	
<span class="post-views"><i class="fa fa-eye"></i>605 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://clarechampion.ie/ennis-mans-brush-with-celebrity/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://clarechampion.ie/ennis-mans-brush-with-celebrity/" data-text="Ennis man&#8217;s brush with celebrity" data-via="clarechampion" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://clarechampion.ie/ennis-mans-brush-with-celebrity/"></div></li>
				<li><su:badge layout="2" location="https://clarechampion.ie/ennis-mans-brush-with-celebrity/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://clarechampion.ie/ennis-mans-brush-with-celebrity/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://clarechampion.ie/ennis-mans-brush-with-celebrity/&amp;media=https://clarechampion.ie/wp-content/uploads/2019/02/Hassan-Travolta.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<p>AN ENNIS salon owner has proven to be a cut above after a hair-raising brush with a Hollywood star. Hassan Jiad, owner of Panache Hair Design, was recently called on to cut the hair of actor John Travolta.<br />
The star of Saturday Night Fever, Pulp Fiction and Grease was so impressed that he has given Hassan his private telephone number and has asked him for a repeat appointment in New York later this month.<br />
The multi-award winning actor had been staying in Dromoland Castle Hotel when he decided that he needed a trim. Hassan, who is originally from Iraq and has been living in Ennis for 23 years, was working in his salon when he got a mysterious phonecall from the hotel.<br />
He revealed, &#8220;They said there is a man here who wants you to give him a haircut. I asked who it is, and they said they will let you know at reception when you get here. That was about 2pm, and they wanted me for around 3.30pm. I said I&#8217;ll try my best. They&#8217;ve rang me before for different people, and all of the lads in the hotel come to me for haircuts.<br />
&#8220;When I got there this man walked over to me and said how are you doing Hassan, he gave me his hand straight away. He was wearing a baseball cap. I didn&#8217;t really recognise him then, I thought he was one of my customers. He looked familiar, but I couldn&#8217;t put it together. Finally, it clicked. Only one or two nights beforehand I was watching one of his movies. I asked him what way do you want it cut, he said I&#8217;ll leave it to you. So I got rid of the grey hair, shaved his head with the blade and trimmed his beard. He was very happy for a finish.&#8221;<br />
He says that the pair &#8220;got on really well&#8221;. &#8220;He was a really nice guy. We spent nearly three hours chatting, I gave him the haircut and we just kept talking. He&#8217;s very friendly. You wouldn&#8217;t even know this man had wealth and everything, he is such an easy going person.&#8221;<br />
Hassan was already planning to head over to America later this month, and when Mr Travolta heard this he decided to look for another appointment.<br />
&#8220;He liked the work I did for him and he wants to see me again in the States. I told him I&#8217;d be in New York in two weeks time and he said, OK can we do this again. I&#8217;m a green card holder, so I got over and back often. He said, when you are over just text me and I&#8217;ll send somebody to pick you up. He gave me his private number, he doesn&#8217;t give that to anybody. That was so nice of him and I&#8217;m looking forward to meeting up with him again.&#8221;<br />
He adds that Mr Travolta had nothing but good things to say about the five star Clare hotel. &#8220;He was over on a business trip and stayed over one night in Dromoland to relax and get his energy back. He has stayed there before, he loves the hotel, the staff, the service, everything. He mentioned he has great time for the people working there. It&#8217;s great to see somebody like that coming to this side of the county.&#8221;</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://clarechampion.ie/ennis-mans-brush-with-celebrity/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://clarechampion.ie/ennis-mans-brush-with-celebrity/" data-text="Ennis man&#8217;s brush with celebrity" data-via="clarechampion" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://clarechampion.ie/ennis-mans-brush-with-celebrity/"></div></li>
				<li><su:badge layout="2" location="https://clarechampion.ie/ennis-mans-brush-with-celebrity/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://clarechampion.ie/ennis-mans-brush-with-celebrity/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://clarechampion.ie/ennis-mans-brush-with-celebrity/&amp;media=https://clarechampion.ie/wp-content/uploads/2019/02/Hassan-Travolta.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-02-15T09:37:37+00:00","datePublished":"2019-02-15T09:37:37+00:00","dateModified":"2019-02-15T09:37:37+00:00","headline":"Ennis man&#8217;s brush with celebrity","name":"Ennis man&#8217;s brush with celebrity","keywords":[],"url":"https:\/\/clarechampion.ie\/ennis-mans-brush-with-celebrity\/","description":"AN ENNIS salon owner has proven to be a cut above after a hair-raising brush with a Hollywood star. Hassan Jiad, owner of Panache Hair Design, was recently called on to cut the hair of actor John Trav","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Clare Champion","logo":{"@type":"ImageObject","url":"http:\/\/clarechampion.ie\/wp-content\/uploads\/2013\/08\/Clare-Champion-Logo-6502.png"},"sameAs":["http:\/\/www.facebook.com\/theclarechampion","http:\/\/www.twitter.com\/clarechampion","https:\/\/plus.google.com\/+clarechampion","http:\/\/pinterest.com\/clarechampion\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/clarechampion.ie\/ennis-mans-brush-with-celebrity\/"},"author":{"@type":"Person","name":"Jessica Quinn","url":"https:\/\/clarechampion.ie\/author\/jessica-quinn\/"},"articleSection":"Ennis,Fashion,Living,News,Regional","articleBody":"AN ENNIS salon owner has proven to be a cut above after a hair-raising brush with a Hollywood star. Hassan Jiad, owner of Panache Hair Design, was recently called on to cut the hair of actor John Travolta.\r\nThe star of Saturday Night Fever, Pulp Fiction and Grease was so impressed that he has given Hassan his private telephone number and has asked him for a repeat appointment in New York later this month.\r\nThe multi-award winning actor had been staying in Dromoland Castle Hotel when he decided that he needed a trim. Hassan, who is originally from Iraq and has been living in Ennis for 23 years, was working in his salon when he got a mysterious phonecall from the hotel.\r\nHe revealed, \"They said there is a man here who wants you to give him a haircut. I asked who it is, and they said they will let you know at reception when you get here. That was about 2pm, and they wanted me for around 3.30pm. I said I'll try my best. They've rang me before for different people, and all of the lads in the hotel come to me for haircuts.\r\n\"When I got there this man walked over to me and said how are you doing Hassan, he gave me his hand straight away. He was wearing a baseball cap. I didn't really recognise him then, I thought he was one of my customers. He looked familiar, but I couldn't put it together. Finally, it clicked. Only one or two nights beforehand I was watching one of his movies. I asked him what way do you want it cut, he said I'll leave it to you. So I got rid of the grey hair, shaved his head with the blade and trimmed his beard. He was very happy for a finish.\"\r\nHe says that the pair \"got on really well\". \"He was a really nice guy. We spent nearly three hours chatting, I gave him the haircut and we just kept talking. He's very friendly. You wouldn't even know this man had wealth and everything, he is such an easy going person.\"\r\nHassan was already planning to head over to America later this month, and when Mr Travolta heard this he decided to look for another appointment.\r\n\"He liked the work I did for him and he wants to see me again in the States. I told him I'd be in New York in two weeks time and he said, OK can we do this again. I'm a green card holder, so I got over and back often. He said, when you are over just text me and I'll send somebody to pick you up. He gave me his private number, he doesn't give that to anybody. That was so nice of him and I'm looking forward to meeting up with him again.\"\r\nHe adds that Mr Travolta had nothing but good things to say about the five star Clare hotel. \"He was over on a business trip and stayed over one night in Dromoland to relax and get his energy back. He has stayed there before, he loves the hotel, the staff, the service, everything. He mentioned he has great time for the people working there. It's great to see somebody like that coming to this side of the county.\"","image":{"@type":"ImageObject","url":"https:\/\/clarechampion.ie\/wp-content\/uploads\/2019\/02\/Hassan-Travolta.jpg","width":696,"height":330}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Jessica Quinn </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/76e7eb4b888f88863cbd9982e7dc40f2?s=90&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/76e7eb4b888f88863cbd9982e7dc40f2?s=180&#038;d=retro&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://clarechampion.ie/moloney-confident-clare-are-primed-for-big-performance-in-rebel-showdown/" rel="prev"><span>Previous</span> Moloney Confident Clare Are Primed For Big Performance In Rebel Showdown</a></div>
			<div class="post-next"><a href="https://clarechampion.ie/vast-research-behind-the-time-of-the-tans/" rel="next"><span>Next</span> Vast research behind The Time of The Tans</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://clarechampion.ie/the-champion-report-episode-3/">
						<img width="165" height="165" src="https://clarechampion.ie/wp-content/uploads/2019/02/podcast-symbol.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="61791" data-permalink="https://clarechampion.ie/the-champion-report-the-first-edition-of-our-new-current-affairs-podcast/podcast-symbol/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/02/podcast-symbol.jpg" data-orig-size="1800,1800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="podcast-symbol" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/02/podcast-symbol.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/02/podcast-symbol.jpg" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://clarechampion.ie/the-champion-report-episode-3/" rel="bookmark">The Champion Report -Episode 3</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://clarechampion.ie/vast-research-behind-the-time-of-the-tans/">
						<img width="248" height="165" src="https://clarechampion.ie/wp-content/uploads/2019/02/Tomás-Mac-1.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="62096" data-permalink="https://clarechampion.ie/vast-research-behind-the-time-of-the-tans/tomas-mac-conmara-2/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/02/Tomás-Mac-1.jpg" data-orig-size="3960,2640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Arthur Ellis&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;090219\rTom\u00e1s Mac Conmara pictured in the Memorial Park in Tuamgraney on Saturday.Pic Arthur Ellis.&quot;,&quot;created_timestamp&quot;:&quot;1549709687&quot;,&quot;copyright&quot;:&quot;Arthur Ellis Photography&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Tom\u00e1s Mac Conmara&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tomás Mac Conmara" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/02/Tomás-Mac-1.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/02/Tomás-Mac-1.jpg" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://clarechampion.ie/vast-research-behind-the-time-of-the-tans/" rel="bookmark">Vast research behind The Time of The Tans</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://clarechampion.ie/moloney-confident-clare-are-primed-for-big-performance-in-rebel-showdown/">
						<img width="224" height="165" src="https://clarechampion.ie/wp-content/uploads/2019/01/Clare-V-Tipp-20190113-023.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="61483" data-permalink="https://clarechampion.ie/clare-crowned-munster-hurling-league-champions/munster-hurling-league-final-at-gaelic-grounds-23/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/01/Clare-V-Tipp-20190113-023.jpg" data-orig-size="2000,1473" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Clare Champion&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Donal Moloney, Clare Joint Manager, on the sideline during the Munster Hurling League final at The Gaelic Grounds. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;1547389806&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Munster Hurling League Final at Gaelic Grounds&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Munster Hurling League Final at Gaelic Grounds" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/01/Clare-V-Tipp-20190113-023.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/01/Clare-V-Tipp-20190113-023.jpg" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://clarechampion.ie/moloney-confident-clare-are-primed-for-big-performance-in-rebel-showdown/" rel="bookmark">Moloney Confident Clare Are Primed For Big Performance In Rebel Showdown</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 14, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://clarechampion.ie/new-lit-campus-for-ennis/">
					<img width="247" height="165" src="https://clarechampion.ie/wp-content/uploads/2019/02/unnamed2.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="62072" data-permalink="https://clarechampion.ie/new-lit-campus-for-ennis/unnamed2/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/02/unnamed2.jpg" data-orig-size="2048,1366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2019 \u00a9 Eugene McCafferty, all rights reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed2" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/02/unnamed2.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/02/unnamed2.jpg" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://clarechampion.ie/new-lit-campus-for-ennis/" rel="bookmark">New LIT campus for Ennis</a></h2>
			<p>LIT has confirmed its plans to open a new campus in Ennis on foot of &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-8" class="widget widget_text"><div class="widget-top"><h4>Photo Sales</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://clarechampion.photoshelter.com/gallery-list"><img class="aligncenter size-full wp-image-19046" src="http://www.clarechampion.ie/wp-content/uploads/2016/12/onlinephotosales.png" alt="Online Photo Sales" width="250" height="250" /></a><br>
</div>
		</div></div><!-- .widget /--><div id="text-10" class="widget widget_text"><div class="widget-top"><h4>Digital Edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="http://epaper.clarechampion.ie"><img class="aligncenter size-full wp-image-19046" src="http://epaper.clarechampion.ie/thumbs/front.jpg" alt="Deigital Edition" width="257" height="400" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.eventbrite.ie/e/migraine-in-the-workplace-tickets-56037260956 "  target="_blank"  >					<img src="/wp-content/uploads/2019/02/Migraine-Ireland-for-Web.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Join us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/theclarechampion&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-MobMiddleMPU -->

<div id='div-gpt-ad-1491390717309-7' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-7'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-top"><h4>@clarechampion</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@clarechampion" href="https://twitter.com/@clarechampion">My Tweets</a></div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-BottomMPU -->

<div id='div-gpt-ad-1491390717309-2' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-2'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<!-- /55482677/Home/Home-BottomLeaderboard -->

<div id='div-gpt-ad-1491390717309-1' style='height:90px; width:728px; text-align:center; margin:auto; position:relative;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-1'); });

</script>

</div>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Monthly Archive</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Monthly Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://clarechampion.ie/2019/02/'> February 2019 </option>
	<option value='https://clarechampion.ie/2019/01/'> January 2019 </option>
	<option value='https://clarechampion.ie/2018/12/'> December 2018 </option>
	<option value='https://clarechampion.ie/2018/11/'> November 2018 </option>
	<option value='https://clarechampion.ie/2018/10/'> October 2018 </option>
	<option value='https://clarechampion.ie/2018/09/'> September 2018 </option>
	<option value='https://clarechampion.ie/2018/08/'> August 2018 </option>
	<option value='https://clarechampion.ie/2018/07/'> July 2018 </option>
	<option value='https://clarechampion.ie/2018/06/'> June 2018 </option>
	<option value='https://clarechampion.ie/2018/05/'> May 2018 </option>
	<option value='https://clarechampion.ie/2018/04/'> April 2018 </option>
	<option value='https://clarechampion.ie/2018/03/'> March 2018 </option>
	<option value='https://clarechampion.ie/2018/02/'> February 2018 </option>
	<option value='https://clarechampion.ie/2018/01/'> January 2018 </option>
	<option value='https://clarechampion.ie/2017/12/'> December 2017 </option>
	<option value='https://clarechampion.ie/2017/11/'> November 2017 </option>
	<option value='https://clarechampion.ie/2017/10/'> October 2017 </option>
	<option value='https://clarechampion.ie/2017/09/'> September 2017 </option>
	<option value='https://clarechampion.ie/2017/08/'> August 2017 </option>
	<option value='https://clarechampion.ie/2017/07/'> July 2017 </option>
	<option value='https://clarechampion.ie/2017/06/'> June 2017 </option>
	<option value='https://clarechampion.ie/2017/05/'> May 2017 </option>
	<option value='https://clarechampion.ie/2017/04/'> April 2017 </option>
	<option value='https://clarechampion.ie/2017/03/'> March 2017 </option>
	<option value='https://clarechampion.ie/2017/02/'> February 2017 </option>
	<option value='https://clarechampion.ie/2017/01/'> January 2017 </option>
	<option value='https://clarechampion.ie/2016/12/'> December 2016 </option>
	<option value='https://clarechampion.ie/2016/11/'> November 2016 </option>
	<option value='https://clarechampion.ie/2016/10/'> October 2016 </option>
	<option value='https://clarechampion.ie/2016/09/'> September 2016 </option>
	<option value='https://clarechampion.ie/2016/08/'> August 2016 </option>
	<option value='https://clarechampion.ie/2016/07/'> July 2016 </option>
	<option value='https://clarechampion.ie/2016/06/'> June 2016 </option>
	<option value='https://clarechampion.ie/2016/05/'> May 2016 </option>
	<option value='https://clarechampion.ie/2016/04/'> April 2016 </option>
	<option value='https://clarechampion.ie/2016/03/'> March 2016 </option>
	<option value='https://clarechampion.ie/2016/02/'> February 2016 </option>
	<option value='https://clarechampion.ie/2016/01/'> January 2016 </option>
	<option value='https://clarechampion.ie/2015/12/'> December 2015 </option>
	<option value='https://clarechampion.ie/2015/11/'> November 2015 </option>
	<option value='https://clarechampion.ie/2015/10/'> October 2015 </option>
	<option value='https://clarechampion.ie/2015/09/'> September 2015 </option>
	<option value='https://clarechampion.ie/2015/08/'> August 2015 </option>
	<option value='https://clarechampion.ie/2015/07/'> July 2015 </option>
	<option value='https://clarechampion.ie/2015/06/'> June 2015 </option>
	<option value='https://clarechampion.ie/2015/05/'> May 2015 </option>
	<option value='https://clarechampion.ie/2015/04/'> April 2015 </option>
	<option value='https://clarechampion.ie/2015/03/'> March 2015 </option>
	<option value='https://clarechampion.ie/2015/02/'> February 2015 </option>
	<option value='https://clarechampion.ie/2015/01/'> January 2015 </option>
	<option value='https://clarechampion.ie/2014/12/'> December 2014 </option>
	<option value='https://clarechampion.ie/2014/11/'> November 2014 </option>
	<option value='https://clarechampion.ie/2014/10/'> October 2014 </option>
	<option value='https://clarechampion.ie/2014/09/'> September 2014 </option>
	<option value='https://clarechampion.ie/2014/08/'> August 2014 </option>
	<option value='https://clarechampion.ie/2014/07/'> July 2014 </option>
	<option value='https://clarechampion.ie/2014/06/'> June 2014 </option>
	<option value='https://clarechampion.ie/2014/05/'> May 2014 </option>
	<option value='https://clarechampion.ie/2014/04/'> April 2014 </option>
	<option value='https://clarechampion.ie/2014/03/'> March 2014 </option>
	<option value='https://clarechampion.ie/2014/02/'> February 2014 </option>
	<option value='https://clarechampion.ie/2014/01/'> January 2014 </option>
	<option value='https://clarechampion.ie/2013/12/'> December 2013 </option>
	<option value='https://clarechampion.ie/2013/11/'> November 2013 </option>
	<option value='https://clarechampion.ie/2013/10/'> October 2013 </option>
	<option value='https://clarechampion.ie/2013/09/'> September 2013 </option>
	<option value='https://clarechampion.ie/2013/08/'> August 2013 </option>
	<option value='https://clarechampion.ie/2013/07/'> July 2013 </option>
	<option value='https://clarechampion.ie/2013/06/'> June 2013 </option>
	<option value='https://clarechampion.ie/2013/05/'> May 2013 </option>
	<option value='https://clarechampion.ie/2013/04/'> April 2013 </option>
	<option value='https://clarechampion.ie/2013/03/'> March 2013 </option>
	<option value='https://clarechampion.ie/2013/02/'> February 2013 </option>
	<option value='https://clarechampion.ie/2013/01/'> January 2013 </option>
	<option value='https://clarechampion.ie/2012/12/'> December 2012 </option>
	<option value='https://clarechampion.ie/2012/11/'> November 2012 </option>
	<option value='https://clarechampion.ie/2012/10/'> October 2012 </option>
	<option value='https://clarechampion.ie/2012/09/'> September 2012 </option>
	<option value='https://clarechampion.ie/2012/08/'> August 2012 </option>
	<option value='https://clarechampion.ie/2012/07/'> July 2012 </option>
	<option value='https://clarechampion.ie/2012/06/'> June 2012 </option>
	<option value='https://clarechampion.ie/2012/05/'> May 2012 </option>
	<option value='https://clarechampion.ie/2012/04/'> April 2012 </option>
	<option value='https://clarechampion.ie/2012/03/'> March 2012 </option>
	<option value='https://clarechampion.ie/2012/02/'> February 2012 </option>
	<option value='https://clarechampion.ie/2012/01/'> January 2012 </option>
	<option value='https://clarechampion.ie/2011/12/'> December 2011 </option>
	<option value='https://clarechampion.ie/2011/11/'> November 2011 </option>
	<option value='https://clarechampion.ie/2011/10/'> October 2011 </option>
	<option value='https://clarechampion.ie/2011/09/'> September 2011 </option>
	<option value='https://clarechampion.ie/2011/08/'> August 2011 </option>
	<option value='https://clarechampion.ie/2011/07/'> July 2011 </option>
	<option value='https://clarechampion.ie/2011/06/'> June 2011 </option>
	<option value='https://clarechampion.ie/2011/05/'> May 2011 </option>
	<option value='https://clarechampion.ie/2011/04/'> April 2011 </option>
	<option value='https://clarechampion.ie/2011/03/'> March 2011 </option>
	<option value='https://clarechampion.ie/2011/02/'> February 2011 </option>
	<option value='https://clarechampion.ie/2011/01/'> January 2011 </option>
	<option value='https://clarechampion.ie/2010/12/'> December 2010 </option>
	<option value='https://clarechampion.ie/2010/11/'> November 2010 </option>
	<option value='https://clarechampion.ie/2010/10/'> October 2010 </option>
	<option value='https://clarechampion.ie/2010/09/'> September 2010 </option>
	<option value='https://clarechampion.ie/2010/08/'> August 2010 </option>
	<option value='https://clarechampion.ie/2010/07/'> July 2010 </option>
	<option value='https://clarechampion.ie/2010/06/'> June 2010 </option>
	<option value='https://clarechampion.ie/2010/05/'> May 2010 </option>
	<option value='https://clarechampion.ie/2010/04/'> April 2010 </option>
	<option value='https://clarechampion.ie/2010/03/'> March 2010 </option>
	<option value='https://clarechampion.ie/2010/02/'> February 2010 </option>
	<option value='https://clarechampion.ie/2010/01/'> January 2010 </option>
	<option value='https://clarechampion.ie/2009/12/'> December 2009 </option>
	<option value='https://clarechampion.ie/2009/11/'> November 2009 </option>
	<option value='https://clarechampion.ie/2009/10/'> October 2009 </option>
	<option value='https://clarechampion.ie/2009/09/'> September 2009 </option>
	<option value='https://clarechampion.ie/2009/08/'> August 2009 </option>
	<option value='https://clarechampion.ie/2009/07/'> July 2009 </option>
	<option value='https://clarechampion.ie/2009/06/'> June 2009 </option>
	<option value='https://clarechampion.ie/2008/02/'> February 2008 </option>
	<option value='https://clarechampion.ie/2004/11/'> November 2004 </option>

		</select>
		</div></div><!-- .widget /-->		</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://clarechampion.ie/the-champion-report-episode-3/" rel="bookmark"><img width="75" height="75" src="https://clarechampion.ie/wp-content/uploads/2019/02/podcast-symbol.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="61791" data-permalink="https://clarechampion.ie/the-champion-report-the-first-edition-of-our-new-current-affairs-podcast/podcast-symbol/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/02/podcast-symbol.jpg" data-orig-size="1800,1800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="podcast-symbol" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/02/podcast-symbol.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/02/podcast-symbol.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://clarechampion.ie/the-champion-report-episode-3/">The Champion Report -Episode 3</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2019</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://clarechampion.ie/vast-research-behind-the-time-of-the-tans/" rel="bookmark"><img width="110" height="73" src="https://clarechampion.ie/wp-content/uploads/2019/02/Tomás-Mac-1.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="62096" data-permalink="https://clarechampion.ie/vast-research-behind-the-time-of-the-tans/tomas-mac-conmara-2/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2019/02/Tomás-Mac-1.jpg" data-orig-size="3960,2640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Arthur Ellis&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;090219\rTom\u00e1s Mac Conmara pictured in the Memorial Park in Tuamgraney on Saturday.Pic Arthur Ellis.&quot;,&quot;created_timestamp&quot;:&quot;1549709687&quot;,&quot;copyright&quot;:&quot;Arthur Ellis Photography&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Tom\u00e1s Mac Conmara&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tomás Mac Conmara" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2019/02/Tomás-Mac-1.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2019/02/Tomás-Mac-1.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://clarechampion.ie/vast-research-behind-the-time-of-the-tans/">Vast research behind The Time of The Tans</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2019</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="social-4" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Social</h4></div>
						<div class="footer-widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://clarechampion.ie/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+clarechampion" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://pinterest.com/clarechampion/" target="_blank"><i class="fa fa-pinterest"></i></a>
			</div>

</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			<p>Copyright © 2017 · All Rights Reserved · <a href="http://www.clarechampion.ie" >The Clare Champion</a> :)</p>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	<div class="grofile-hash-map-76e7eb4b888f88863cbd9982e7dc40f2">
	</div>
	</div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'129683150',post:'62074',tz:'0',srv:'clarechampion.ie'} ]);
	_stq.push([ 'clickTrackerInit', '129683150', '62074' ]);
</script>
</body>
</html>