<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://clarechampion.ie/xmlrpc.php" />
<title>19 confirmed Covid-19 cases nation-wide &#8211; The Clare Champion</title>
<meta property="og:title" content="19 confirmed Covid-19 cases nation-wide - The Clare Champion"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Health Protection Surveillance Centre has today been informed of a new confirmed case of COVID-1"/>
<meta property="og:url" content="https://clarechampion.ie/19-confirmed-covid-19-cases-nation-wide/"/>
<meta property="og:site_name" content="The Clare Champion"/>
<meta property="og:image" content="https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-660x330.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Feed" href="https://clarechampion.ie/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-70690221-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-70690221-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clarechampion.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://clarechampion.ie/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='livedojo_frontend-css'  href='https://clarechampion.ie/wp-content/plugins/livedojo/css.php' type='text/css' media='screen' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://clarechampion.ie/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://clarechampion.ie/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://clarechampion.ie/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://clarechampion.ie/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://clarechampion.ie/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://clarechampion.ie/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/clarechampion.ie","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/advanced-ads/public/assets/js/advanced.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","security":"8c570662d0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/clarechampion.ie\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/clarechampion.ie\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='https://clarechampion.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clarechampion.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clarechampion.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Flannan&#8217;s Fightback Books Final Four Spot' href='https://clarechampion.ie/flannans-fightback-books-final-four-slot/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://clarechampion.ie/19-confirmed-covid-19-cases-nation-wide/" />
<link rel='shortlink' href='https://clarechampion.ie/?p=75360' />
<link rel="alternate" type="application/json+oembed" href="https://clarechampion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarechampion.ie%2F19-confirmed-covid-19-cases-nation-wide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clarechampion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarechampion.ie%2F19-confirmed-covid-19-cases-nation-wide%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://clarechampion.ie/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//clarechampion.ie/?wordfence_lh=1&hid=4377BAADD458FDFFF74BF0AD2419835B');
</script>	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.clarechampion.ie/wp-content/uploads/2013/10/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://clarechampion.ie/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://clarechampion.ie/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://clarechampion.ie/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" href="https://www.clarechampion.ie/images/apple-touch-icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ffbb01;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ffbb01;
}

::-webkit-scrollbar-thumb{
	background-color:#ffbb01 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ffbb01;
}

.search-block:after {
	border-right-color:#ffbb01;
}

body.rtl .search-block:after {
	border-left-color:#ffbb01;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ffbb01;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ffbb01;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ffbb01;
	border-color: #ffbb01;
}

#order_review,
#order_review_heading {
	border-color: #ffbb01;
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #162252;
}
		
.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news, #commentform  {
	background-color:#ffffff !important; 
				}


#wrapper, #wrapper.wide-layout, #wrapper.boxed-all { background:#ffffff     ;}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/clarechampion.ie\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="19 confirmed Covid-19 cases nation-wide" />
<meta property="og:url" content="https://clarechampion.ie/19-confirmed-covid-19-cases-nation-wide/" />
<meta property="og:description" content="The Health Protection Surveillance Centre has today been informed of a new confirmed case of COVID-19 in Ireland, a male, in the east of Ireland, associated with travel from northern Italy. There a…" />
<meta property="article:published_time" content="2020-03-07T18:05:59+00:00" />
<meta property="article:modified_time" content="2020-03-07T18:05:59+00:00" />
<meta property="og:site_name" content="The Clare Champion" />
<meta property="og:image" content="https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="670" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@ClareChampion" />
<meta name="twitter:site" content="@ClareChampion" />
<meta name="twitter:text:title" content="19 confirmed Covid-19 cases nation-wide" />
<meta name="twitter:image" content="https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-32x32.png" sizes="32x32" />
<link rel="icon" href="https://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-180x180.png" />
<meta name="msapplication-TileImage" content="https://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-270x270.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/55482677/Home/Home-BillB//TopLeader', [[728, 90], [970, 250]], 'div-gpt-ad-1491390717309-0').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomLeaderboard', [728, 90], 'div-gpt-ad-1491390717309-1').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomMPU', [300, 250], 'div-gpt-ad-1491390717309-2').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-DMPU//TopMPU', [[300, 600], [300, 250]], 'div-gpt-ad-1491390717309-3').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-4').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBanner', [320, 50], 'div-gpt-ad-1491390717309-5').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBottomMPU', [300, 250], 'div-gpt-ad-1491390717309-6').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobMiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-7').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobTopMPU', [300, 250], 'div-gpt-ad-1491390717309-8').addService(googletag.pubads());

    googletag.enableServices();

  });

</script>

</head>
<body id="top" class="post-template-default single single-post postid-75360 single-format-standard unselectable lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://clarechampion.ie/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Saturday, March 7, 2020</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-34965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34965"><a href="https://clarechampion.ie/">Home</a></li>
<li id="menu-item-34967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34967"><a href="https://clarechampion.ie/advertising/">Advertising</a></li>
<li id="menu-item-34968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34968"><a href="https://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
<li id="menu-item-34969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34969"><a href="https://clarechampion.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-34970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34970"><a href="https://clarechampion.ie/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-34971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34971"><a href="http://clarechampion.photoshelter.com/gallery-list">Photos</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://clarechampion.ie/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:5px; margin-bottom:30px;">
			<h2>								<a title="The Clare Champion" href="https://clarechampion.ie/">
					<img src="https://clarechampion.ie/wp-content/uploads/2013/08/Clare-Champion-Logo-6502.png" alt="The Clare Champion"  /><strong>The Clare Champion Clare news, sport, entertainment and local notes</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-34973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34973"><a href="https://clarechampion.ie/">Home</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-783"><a href="https://clarechampion.ie/category/news/">News</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="https://clarechampion.ie/category/sports/">Sports</a></li>
<li id="menu-item-1404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1404"><a href="https://clarechampion.ie/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-535"><a href="https://clarechampion.ie/category/regional/">Regional</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785"><a href="https://clarechampion.ie/category/regional/ennis/">Ennis</a></li>
	<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="https://clarechampion.ie/category/regional/shannon/">Shannon</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a href="https://clarechampion.ie/category/regional/west-clare/">West Clare</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a href="https://clarechampion.ie/category/regional/south-clare/">South Clare</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="https://clarechampion.ie/category/regional/east-clare/">East Clare</a></li>
	<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a href="https://clarechampion.ie/category/regional/north-clare/">North Clare</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="https://clarechampion.ie/category/regional/south-galway/">South Galway</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://clarechampion.ie/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="https://clarechampion.ie/category/motoring/">Motoring</a></li>
<li id="menu-item-61952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61952"><a href="https://clarechampion.ie/category/commercial-feature/">Feature</a></li>
<li id="menu-item-61375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61375"><a href="https://clarechampion.ie/category/podcasts/">Podcasts</a></li>
<li id="menu-item-5804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5804"><a href="https://clarechampion.ie/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1557"><a href="https://clarechampion.ie/contact-us/">Contact Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-32328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32328"><a href="http://clarechampion.photoshelter.com/gallery/John-Kelly-25-Year-Exhib-Photos/G0000QrZrzi4r1_w/">Order Premium Gallery Prints</a></li>
	<li id="menu-item-32327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32327"><a href="http://clarechampion.photoshelter.com/gallery-list">Order Photos</a></li>
	<li id="menu-item-1619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1619"><a href="https://clarechampion.ie/advertising/">Advertising</a></li>
	<li id="menu-item-1428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1428"><a href="https://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
</ul>
</li>
</ul></div>										<a href="https://clarechampion.ie/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<!-- /55482677/Home/Home-BillB//TopLeader -->
<div id='div-gpt-ad-1491390717309-0' style="padding: 0 30px 10px 30px; border-bottom: 1px solid #cccccc;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-0'); });
</script>
</div>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://clarechampion.ie">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://clarechampion.ie/category/breaking-news/">Breaking News</a></span> <span class="delimiter">&raquo;</span> <span class="current">19 confirmed Covid-19 cases nation-wide</span></div>
		

		
		<article class="post-listing post-75360 post type-post status-publish format-standard has-post-thumbnail  category-breaking-news category-news tag-clare tag-covid-19" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-660x330.jpg 660w, https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-995x498.jpg 995w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="34019" data-permalink="https://clarechampion.ie/agreement-on-childhood-vaccination-schedule/doctor-with-stethoscope/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1.jpg" data-orig-size="1024,670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Doctor with stethoscope&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Doctor with stethoscope" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-300x196.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-1024x670.jpg" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">19 confirmed Covid-19 cases nation-wide</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>March 7, 2020</span>	
	
<span class="post-views"><i class="fa fa-eye"></i>117 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://clarechampion.ie/?p=75360" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=19+confirmed+Covid-19+cases+nation-wide via %40clarechampion&url=https://clarechampion.ie/?p=75360" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://clarechampion.ie/?p=75360&amp;name=19+confirmed+Covid-19+cases+nation-wide" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://clarechampion.ie/?p=75360&title=19+confirmed+Covid-19+cases+nation-wide" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://clarechampion.ie/?p=75360&amp;description=19+confirmed+Covid-19+cases+nation-wide&amp;media=https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<p><span style="font-family: Calibri;font-size: medium">The Health Protection Surveillance Centre has today been informed of a new confirmed case of COVID-19 in Ireland, a male, in the east of Ireland, associated with travel from northern Italy.</span></p>
<p><span style="font-family: Calibri;font-size: medium">There are now 19 confirmed cases of Covid-19 in Ireland.</span></p>
<p><span style="font-family: Calibri;font-size: medium">The HSE is working rapidly to identify any contacts the patient may have had, to provide them with information and advice to prevent further spread.</span></p>
<p><span style="font-family: Calibri;font-size: medium">The National Public Health Emergency Team met today, to consider guidance from the Expert Advisory Group on managing healthcare workers who are close contacts of a confirmed case.</span></p>
<p><span style="font-family: Calibri;font-size: medium">This guidance was developed in light of the recent diagnosis of COVID-19 in a patient hospitalised in Cork University Hospital, which has led to a significant number of close contacts with healthcare workers.</span></p>
<div>
<p><span style="font-family: Calibri;font-size: medium">Dr Cillian de Gascun, Chair of the Expert Advisory Group, said:</span><span style="font-family: Calibri;font-size: medium">“There is a risk to patients of acquiring COVID-19 from an exposed health care worker.</span></p>
<p><span style="font-family: Calibri;font-size: medium">“However, if a health facility cannot be staffed safely to provide critical services, then the following guidance to mitigate risk will assist:</span></p>
<p><span style="font-family: Calibri;font-size: medium">“Health care workers who have had close contact with a confirmed case of COVID-19 and have developed symptoms should be excluded from work</span></p>
<p><span style="font-family: Calibri;font-size: medium">&#8220;Health care workers who have had close contact with a confirmed case of COVID-19 and have <b>not</b> developed symptoms, <b>and</b> are deemed to be essential workers, may work, provided they observe strict adherence to infection prevention and control precautions, and undergo twice daily active monitoring by occupational health, for 14 days after contact with a confirmed case of COVID19.”</span></p>
<p><span style="font-family: Calibri;font-size: medium">Speaking after today’s National Public Health Emergency Team meeting Dr Tony Holohan, Chief Medical Officer in the Department of Health, said:</span></p>
<p><span style="font-family: Calibri;font-size: medium">“COVID-19, as with other infectious diseases, creates risk to patient care in two ways &#8211; the risk of transmission from an infected health care worker and the risk of serious impact on patient care by loss of significant numbers of essential staff.”  </span></p>
<p><span style="font-family: Calibri;font-size: medium">“The National Public Health Emergency Team has decided to adopt the guidance of the Expert Advisory Group, to be implemented in Cork University Hospital and Limerick Hospital immediately.”</span></p>
<p><span style="font-family: Calibri;font-size: medium">HSE senior management are currently meeting with staff in the affected hospitals, offering guidance and support.</span></p>
</div>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://clarechampion.ie/?p=75360" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=19+confirmed+Covid-19+cases+nation-wide via %40clarechampion&url=https://clarechampion.ie/?p=75360" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://clarechampion.ie/?p=75360&amp;name=19+confirmed+Covid-19+cases+nation-wide" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://clarechampion.ie/?p=75360&title=19+confirmed+Covid-19+cases+nation-wide" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://clarechampion.ie/?p=75360&amp;description=19+confirmed+Covid-19+cases+nation-wide&amp;media=https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-03-07T18:05:59+00:00","datePublished":"2020-03-07T18:05:59+00:00","dateModified":"2020-03-07T18:05:59+00:00","headline":"19 confirmed Covid-19 cases nation-wide","name":"19 confirmed Covid-19 cases nation-wide","keywords":"clare,Covid-19","url":"https:\/\/clarechampion.ie\/19-confirmed-covid-19-cases-nation-wide\/","description":"The Health Protection Surveillance Centre has today been informed of a new confirmed case of COVID-19 in Ireland, a male, in the east of Ireland, associated with travel from northern Italy. There are","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Clare Champion","logo":{"@type":"ImageObject","url":"https:\/\/clarechampion.ie\/wp-content\/uploads\/2013\/08\/Clare-Champion-Logo-6502.png"},"sameAs":["https:\/\/www.facebook.com\/theclarechampion","https:\/\/www.twitter.com\/clarechampion"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/clarechampion.ie\/19-confirmed-covid-19-cases-nation-wide\/"},"author":{"@type":"Person","name":"Lorraine O'Connell","url":"https:\/\/clarechampion.ie\/author\/lorraine-oconnell\/"},"articleSection":"Breaking News,News","articleBody":"The Health Protection Surveillance Centre has today been informed of a new confirmed case of COVID-19 in Ireland, a male, in the east of Ireland, associated with travel from northern Italy.\r\n\r\nThere are now 19 confirmed cases of Covid-19 in Ireland.\r\n\r\nThe HSE is working rapidly to identify any contacts the patient may have had, to provide them with information and advice to prevent further spread.\r\n\r\nThe National Public Health Emergency Team met today, to consider guidance from the Expert Advisory Group on managing healthcare workers who are close contacts of a confirmed case.\r\n\r\nThis guidance was developed in light of the recent diagnosis of COVID-19 in a patient hospitalised in Cork University Hospital, which has led to a significant number of close contacts with healthcare workers.\r\n\r\n\r\nDr Cillian de Gascun, Chair of the Expert Advisory Group, said:\u201cThere is a risk to patients of acquiring COVID-19 from an exposed health care worker.\r\n\r\n\u201cHowever, if a health facility cannot be staffed safely to provide critical services, then the following guidance to mitigate risk will assist:\r\n\r\n\u201cHealth care workers who have had close contact with a confirmed case of COVID-19 and have developed symptoms should be excluded from work\r\n\r\n\"Health care workers who have had close contact with a confirmed case of COVID-19 and have not\u00a0developed symptoms,\u00a0and\u00a0are deemed to be essential workers, may work, provided they observe strict adherence to infection prevention and control precautions, and undergo twice daily active monitoring by occupational health, for 14 days after contact with a confirmed case of COVID19.\u201d\r\n\r\nSpeaking after today\u2019s National Public Health Emergency Team meeting Dr Tony Holohan, Chief Medical Officer in the Department of Health, said:\r\n\r\n\u201cCOVID-19, as with other infectious diseases, creates risk to patient care in two ways - the risk of transmission from an infected health care worker and the risk of serious impact on patient care by loss of significant numbers of essential staff.\u201d \u00a0\r\n\r\n\u201cThe National Public Health Emergency Team has decided to adopt the guidance of the Expert Advisory Group, to be implemented in Cork University Hospital and Limerick Hospital immediately.\u201d\r\n\r\nHSE senior management are currently meeting with staff in the affected hospitals, offering guidance and support.\r\n\r\n","image":{"@type":"ImageObject","url":"https:\/\/clarechampion.ie\/wp-content\/uploads\/2016\/11\/Doctor-1.jpg","width":1024,"height":670}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://clarechampion.ie/tag/clare/" rel="tag">clare</a> <a href="https://clarechampion.ie/tag/covid-19/" rel="tag">Covid-19</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://clarechampion.ie/flannans-fightback-books-final-four-slot/" rel="prev"><span>Previous</span> Flannan&#8217;s Fightback Books Final Four Spot</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://clarechampion.ie/elective-surgeries-cancelled-tubber-ns-closed/">
					<img width="248" height="165" src="https://clarechampion.ie/wp-content/uploads/2018/02/UHL-Hospital-20180219-008.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="54751" data-permalink="https://clarechampion.ie/stay-clear-of-limerick-hospital/file-photos-of-ul-hospital-limerick/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2018/02/UHL-Hospital-20180219-008.jpg" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;A general view of University Hospital Limerick in Raheen. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;1519054941&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;File photos of UL Hospital  Limerick&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="File photos of UL Hospital  Limerick" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2018/02/UHL-Hospital-20180219-008.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2018/02/UHL-Hospital-20180219-008.jpg" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://clarechampion.ie/elective-surgeries-cancelled-tubber-ns-closed/" rel="bookmark">Elective surgeries cancelled, Tubber NS closed</a></h2>
			<p>TUBBER National School is to remain closed for at least a week, while elective surgeries &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>This week</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe width="300" height="200" src="https://www.youtube.com/embed/qxs-LzfXzcg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div><!-- .widget /--><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Digital Edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://epaper.clarechampion.ie" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-19046" src="https://clarechampion.ie/wp-content/uploads/2020/03/06-March-2020.jpg" alt="Digital Edition" width="257" height="400" /></a></div></div></div><!-- .widget /--><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Photo Sales</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="http://clarechampion.photoshelter.com/gallery-list" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full" src="https://clarechampion.ie/wp-content/uploads/2016/12/onlinephotosales.png" alt="Online Photo Sales"  /></a><br></div></div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-BottomMPU -->

<div id='div-gpt-ad-1491390717309-2' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-2'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-6" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-DMPU//TopMPU -->

<div id='div-gpt-ad-1491390717309-3'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-3'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-top"><h4>@clarechampion</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@clarechampion" href="https://twitter.com/@clarechampion">My Tweets</a></div></div><!-- .widget /--><div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/55482677/widget-300x250', [300, 250], 'div-gpt-ad-1423210839079-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- SideBar-Widget -->
<div id='div-gpt-ad-1423210839079-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423210839079-0'); });
</script>
</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-MobMiddleMPU -->

<div id='div-gpt-ad-1491390717309-7' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-7'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	The Clare Champion uses cookies to ensure that we give you the best experience on our website. By using the website you agree to our use of cookies. A cookie is a small text file that a website saves on your computer or mobile device when you visit the site. It enables the website to remember your actions and preferences over a period of time, so you do not have to keep re-entering them whenever you come back to the site or browse from one page to another. The cookie will not be used for any other purpose than the one stated, and we do not share cookie data or related user behaviour with any third party.
	<a href="https://clarechampion.ie/privacy-policy/" >
		Privacy Policy	</a>
</div>
</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<!-- /55482677/Home/Home-BottomLeaderboard -->

<div id='div-gpt-ad-1491390717309-1' style='height:90px; width:728px; text-align:center; margin:auto; position:relative;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-1'); });

</script>

</div>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Monthly Archive</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Monthly Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://clarechampion.ie/2020/03/'> March 2020 </option>
	<option value='https://clarechampion.ie/2020/02/'> February 2020 </option>
	<option value='https://clarechampion.ie/2020/01/'> January 2020 </option>
	<option value='https://clarechampion.ie/2019/12/'> December 2019 </option>
	<option value='https://clarechampion.ie/2019/11/'> November 2019 </option>
	<option value='https://clarechampion.ie/2019/10/'> October 2019 </option>
	<option value='https://clarechampion.ie/2019/09/'> September 2019 </option>
	<option value='https://clarechampion.ie/2019/08/'> August 2019 </option>
	<option value='https://clarechampion.ie/2019/07/'> July 2019 </option>
	<option value='https://clarechampion.ie/2019/06/'> June 2019 </option>
	<option value='https://clarechampion.ie/2019/05/'> May 2019 </option>
	<option value='https://clarechampion.ie/2019/04/'> April 2019 </option>
	<option value='https://clarechampion.ie/2019/03/'> March 2019 </option>
	<option value='https://clarechampion.ie/2019/02/'> February 2019 </option>
	<option value='https://clarechampion.ie/2019/01/'> January 2019 </option>
	<option value='https://clarechampion.ie/2018/12/'> December 2018 </option>
	<option value='https://clarechampion.ie/2018/11/'> November 2018 </option>
	<option value='https://clarechampion.ie/2018/10/'> October 2018 </option>
	<option value='https://clarechampion.ie/2018/09/'> September 2018 </option>
	<option value='https://clarechampion.ie/2018/08/'> August 2018 </option>
	<option value='https://clarechampion.ie/2018/07/'> July 2018 </option>
	<option value='https://clarechampion.ie/2018/06/'> June 2018 </option>
	<option value='https://clarechampion.ie/2018/05/'> May 2018 </option>
	<option value='https://clarechampion.ie/2018/04/'> April 2018 </option>
	<option value='https://clarechampion.ie/2018/03/'> March 2018 </option>
	<option value='https://clarechampion.ie/2018/02/'> February 2018 </option>
	<option value='https://clarechampion.ie/2018/01/'> January 2018 </option>
	<option value='https://clarechampion.ie/2017/12/'> December 2017 </option>
	<option value='https://clarechampion.ie/2017/11/'> November 2017 </option>
	<option value='https://clarechampion.ie/2017/10/'> October 2017 </option>
	<option value='https://clarechampion.ie/2017/09/'> September 2017 </option>
	<option value='https://clarechampion.ie/2017/08/'> August 2017 </option>
	<option value='https://clarechampion.ie/2017/07/'> July 2017 </option>
	<option value='https://clarechampion.ie/2017/06/'> June 2017 </option>
	<option value='https://clarechampion.ie/2017/05/'> May 2017 </option>
	<option value='https://clarechampion.ie/2017/04/'> April 2017 </option>
	<option value='https://clarechampion.ie/2017/03/'> March 2017 </option>
	<option value='https://clarechampion.ie/2017/02/'> February 2017 </option>
	<option value='https://clarechampion.ie/2017/01/'> January 2017 </option>
	<option value='https://clarechampion.ie/2016/12/'> December 2016 </option>
	<option value='https://clarechampion.ie/2016/11/'> November 2016 </option>
	<option value='https://clarechampion.ie/2016/10/'> October 2016 </option>
	<option value='https://clarechampion.ie/2016/09/'> September 2016 </option>
	<option value='https://clarechampion.ie/2016/08/'> August 2016 </option>
	<option value='https://clarechampion.ie/2016/07/'> July 2016 </option>
	<option value='https://clarechampion.ie/2016/06/'> June 2016 </option>
	<option value='https://clarechampion.ie/2016/05/'> May 2016 </option>
	<option value='https://clarechampion.ie/2016/04/'> April 2016 </option>
	<option value='https://clarechampion.ie/2016/03/'> March 2016 </option>
	<option value='https://clarechampion.ie/2016/02/'> February 2016 </option>
	<option value='https://clarechampion.ie/2016/01/'> January 2016 </option>
	<option value='https://clarechampion.ie/2015/12/'> December 2015 </option>
	<option value='https://clarechampion.ie/2015/11/'> November 2015 </option>
	<option value='https://clarechampion.ie/2015/10/'> October 2015 </option>
	<option value='https://clarechampion.ie/2015/09/'> September 2015 </option>
	<option value='https://clarechampion.ie/2015/08/'> August 2015 </option>
	<option value='https://clarechampion.ie/2015/07/'> July 2015 </option>
	<option value='https://clarechampion.ie/2015/06/'> June 2015 </option>
	<option value='https://clarechampion.ie/2015/05/'> May 2015 </option>
	<option value='https://clarechampion.ie/2015/04/'> April 2015 </option>
	<option value='https://clarechampion.ie/2015/03/'> March 2015 </option>
	<option value='https://clarechampion.ie/2015/02/'> February 2015 </option>
	<option value='https://clarechampion.ie/2015/01/'> January 2015 </option>
	<option value='https://clarechampion.ie/2014/12/'> December 2014 </option>
	<option value='https://clarechampion.ie/2014/11/'> November 2014 </option>
	<option value='https://clarechampion.ie/2014/10/'> October 2014 </option>
	<option value='https://clarechampion.ie/2014/09/'> September 2014 </option>
	<option value='https://clarechampion.ie/2014/08/'> August 2014 </option>
	<option value='https://clarechampion.ie/2014/07/'> July 2014 </option>
	<option value='https://clarechampion.ie/2014/06/'> June 2014 </option>
	<option value='https://clarechampion.ie/2014/05/'> May 2014 </option>
	<option value='https://clarechampion.ie/2014/04/'> April 2014 </option>
	<option value='https://clarechampion.ie/2014/03/'> March 2014 </option>
	<option value='https://clarechampion.ie/2014/02/'> February 2014 </option>
	<option value='https://clarechampion.ie/2014/01/'> January 2014 </option>
	<option value='https://clarechampion.ie/2013/12/'> December 2013 </option>
	<option value='https://clarechampion.ie/2013/11/'> November 2013 </option>
	<option value='https://clarechampion.ie/2013/10/'> October 2013 </option>
	<option value='https://clarechampion.ie/2013/09/'> September 2013 </option>
	<option value='https://clarechampion.ie/2013/08/'> August 2013 </option>
	<option value='https://clarechampion.ie/2013/07/'> July 2013 </option>
	<option value='https://clarechampion.ie/2013/06/'> June 2013 </option>
	<option value='https://clarechampion.ie/2013/05/'> May 2013 </option>
	<option value='https://clarechampion.ie/2013/04/'> April 2013 </option>
	<option value='https://clarechampion.ie/2013/03/'> March 2013 </option>
	<option value='https://clarechampion.ie/2013/02/'> February 2013 </option>
	<option value='https://clarechampion.ie/2013/01/'> January 2013 </option>
	<option value='https://clarechampion.ie/2012/12/'> December 2012 </option>
	<option value='https://clarechampion.ie/2012/11/'> November 2012 </option>
	<option value='https://clarechampion.ie/2012/10/'> October 2012 </option>
	<option value='https://clarechampion.ie/2012/09/'> September 2012 </option>
	<option value='https://clarechampion.ie/2012/08/'> August 2012 </option>
	<option value='https://clarechampion.ie/2012/07/'> July 2012 </option>
	<option value='https://clarechampion.ie/2012/06/'> June 2012 </option>
	<option value='https://clarechampion.ie/2012/05/'> May 2012 </option>
	<option value='https://clarechampion.ie/2012/04/'> April 2012 </option>
	<option value='https://clarechampion.ie/2012/03/'> March 2012 </option>
	<option value='https://clarechampion.ie/2012/02/'> February 2012 </option>
	<option value='https://clarechampion.ie/2012/01/'> January 2012 </option>
	<option value='https://clarechampion.ie/2011/12/'> December 2011 </option>
	<option value='https://clarechampion.ie/2011/11/'> November 2011 </option>
	<option value='https://clarechampion.ie/2011/10/'> October 2011 </option>
	<option value='https://clarechampion.ie/2011/09/'> September 2011 </option>
	<option value='https://clarechampion.ie/2011/08/'> August 2011 </option>
	<option value='https://clarechampion.ie/2011/07/'> July 2011 </option>
	<option value='https://clarechampion.ie/2011/06/'> June 2011 </option>
	<option value='https://clarechampion.ie/2011/05/'> May 2011 </option>
	<option value='https://clarechampion.ie/2011/04/'> April 2011 </option>
	<option value='https://clarechampion.ie/2011/03/'> March 2011 </option>
	<option value='https://clarechampion.ie/2011/02/'> February 2011 </option>
	<option value='https://clarechampion.ie/2011/01/'> January 2011 </option>
	<option value='https://clarechampion.ie/2010/12/'> December 2010 </option>
	<option value='https://clarechampion.ie/2010/11/'> November 2010 </option>
	<option value='https://clarechampion.ie/2010/10/'> October 2010 </option>
	<option value='https://clarechampion.ie/2010/09/'> September 2010 </option>
	<option value='https://clarechampion.ie/2010/08/'> August 2010 </option>
	<option value='https://clarechampion.ie/2010/07/'> July 2010 </option>
	<option value='https://clarechampion.ie/2010/06/'> June 2010 </option>
	<option value='https://clarechampion.ie/2010/05/'> May 2010 </option>
	<option value='https://clarechampion.ie/2010/04/'> April 2010 </option>
	<option value='https://clarechampion.ie/2010/03/'> March 2010 </option>
	<option value='https://clarechampion.ie/2010/02/'> February 2010 </option>
	<option value='https://clarechampion.ie/2010/01/'> January 2010 </option>
	<option value='https://clarechampion.ie/2009/12/'> December 2009 </option>
	<option value='https://clarechampion.ie/2009/11/'> November 2009 </option>
	<option value='https://clarechampion.ie/2009/10/'> October 2009 </option>
	<option value='https://clarechampion.ie/2009/09/'> September 2009 </option>
	<option value='https://clarechampion.ie/2009/08/'> August 2009 </option>
	<option value='https://clarechampion.ie/2009/07/'> July 2009 </option>
	<option value='https://clarechampion.ie/2009/06/'> June 2009 </option>
	<option value='https://clarechampion.ie/2008/02/'> February 2008 </option>
	<option value='https://clarechampion.ie/2004/11/'> November 2004 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div><!-- .widget /--><div id="social-4" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Social</h4></div>
						<div class="footer-widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="facebook-widget-3" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Join us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/theclarechampion&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://clarechampion.ie/19-confirmed-covid-19-cases-nation-wide/" rel="bookmark"><img width="55" height="55" src="https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-55x55.jpg 55w, https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-150x150.jpg 150w, https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-45x45.jpg 45w, https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-50x50.jpg 50w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="34019" data-permalink="https://clarechampion.ie/agreement-on-childhood-vaccination-schedule/doctor-with-stethoscope/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1.jpg" data-orig-size="1024,670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Doctor with stethoscope&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Doctor with stethoscope" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-300x196.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2016/11/Doctor-1-1024x670.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://clarechampion.ie/19-confirmed-covid-19-cases-nation-wide/">19 confirmed Covid-19 cases nation-wide</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 7, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://clarechampion.ie/flannans-fightback-books-final-four-slot/" rel="bookmark"><img width="110" height="75" src="https://clarechampion.ie/wp-content/uploads/2020/03/Flannans-V-Kierans-20200307-06501.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="75316" data-permalink="https://clarechampion.ie/flannans-fightback-books-final-four-slot/flannans-v-kierans-20200307-06501/" data-orig-file="https://clarechampion.ie/wp-content/uploads/2020/03/Flannans-V-Kierans-20200307-06501.jpg" data-orig-size="1600,1096" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;John Kelly&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Oisin O Donnell of St Flannan&#039;s celebrates at the final whistle during their Croke Cup quarter final at Mallow. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1583591160&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flannans V Kierans-20200307-06501" data-image-description="" data-medium-file="https://clarechampion.ie/wp-content/uploads/2020/03/Flannans-V-Kierans-20200307-06501.jpg" data-large-file="https://clarechampion.ie/wp-content/uploads/2020/03/Flannans-V-Kierans-20200307-06501.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://clarechampion.ie/flannans-fightback-books-final-four-slot/">Flannan&#8217;s Fightback Books Final Four Spot</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 7, 2020</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			<p>Copyright © 2017 · All Rights Reserved · <a href="https://www.clarechampion.ie" >The Clare Champion</a> :)</p>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://clarechampion.ie/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://clarechampion.ie/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://clarechampion.ie/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://clarechampion.ie/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://clarechampion.ie/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'129683150',post:'75360',tz:'0',srv:'clarechampion.ie'} ]);
	_stq.push([ 'clickTrackerInit', '129683150', '75360' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>