<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://clarechampion.ie/xmlrpc.php" />
<title>The best is yet to come-Parker &#8211; The Clare Champion</title>
<meta property="og:title" content="The best is yet to come-Parker - The Clare Champion"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="“YOU guys should be proud of David Higgins,” comes the endorsement from Joseph Parker, as he praises"/>
<meta property="og:url" content="http://clarechampion.ie/joseph-parker-boxing/"/>
<meta property="og:site_name" content="The Clare Champion"/>
<meta property="og:image" content="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER.jpg" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Feed" href="http://clarechampion.ie/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/clarechampion.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://clarechampion.ie/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://clarechampion.ie/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://clarechampion.ie/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://clarechampion.ie/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://clarechampion.ie/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://clarechampion.ie/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarechampion.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://clarechampion.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clarechampion.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clarechampion.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ten years of shining light in Clare' href='http://clarechampion.ie/ten-years-of-shining-light-in-clare/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://clarechampion.ie/joseph-parker-boxing/" />
<link rel='shortlink' href='https://wp.me/p8M8vI-eld' />
<link rel="alternate" type="application/json+oembed" href="http://clarechampion.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarechampion.ie%2Fjoseph-parker-boxing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://clarechampion.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarechampion.ie%2Fjoseph-parker-boxing%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://clarechampion.ie/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//clarechampion.ie/?wordfence_lh=1&hid=D6E996575EA665596B85E7DCAD3A4329');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.clarechampion.ie/wp-content/uploads/2013/10/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://clarechampion.ie/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://clarechampion.ie/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://clarechampion.ie/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://clarechampion.ie/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://clarechampion.ie/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" href="http://www.clarechampion.ie/images/apple-touch-icon.png" />



<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ffbb01;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ffbb01;
}

::-webkit-scrollbar-thumb{
	background-color:#ffbb01 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ffbb01;
}

.search-block:after {
	border-right-color:#ffbb01;
}

body.rtl .search-block:after {
	border-left-color:#ffbb01;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ffbb01;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ffbb01;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ffbb01;
	border-color: #ffbb01;
}

#order_review,
#order_review_heading {
	border-color: #ffbb01;
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #162252;
}
		
.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news, #commentform  {
	background-color:#ffffff !important; 
				}


#wrapper, #wrapper.wide-layout, #wrapper.boxed-all { background:#ffffff     ;}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/clarechampion.ie\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The best is yet to come-Parker" />
<meta property="og:url" content="http://clarechampion.ie/joseph-parker-boxing/" />
<meta property="og:description" content="“YOU guys should be proud of David Higgins,” comes the endorsement from Joseph Parker, as he praises the promoter with Clare links, who has been with him since he turned professional. Parker looks …" />
<meta property="article:published_time" content="2018-03-31T11:23:30+00:00" />
<meta property="article:modified_time" content="2018-03-30T13:02:13+00:00" />
<meta property="og:site_name" content="The Clare Champion" />
<meta property="og:image" content="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="The best is yet to come-Parker" />
<meta name="twitter:image" content="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-32x32.png" sizes="32x32" />
<link rel="icon" href="http://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-180x180.png" />
<meta name="msapplication-TileImage" content="http://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-270x270.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/55482677/Home/Home-BillB//TopLeader', [[728, 90], [970, 250]], 'div-gpt-ad-1491390717309-0').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomLeaderboard', [728, 90], 'div-gpt-ad-1491390717309-1').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomMPU', [300, 250], 'div-gpt-ad-1491390717309-2').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-DMPU//TopMPU', [[300, 600], [300, 250]], 'div-gpt-ad-1491390717309-3').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-4').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBanner', [320, 50], 'div-gpt-ad-1491390717309-5').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBottomMPU', [300, 250], 'div-gpt-ad-1491390717309-6').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobMiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-7').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobTopMPU', [300, 250], 'div-gpt-ad-1491390717309-8').addService(googletag.pubads());

    googletag.enableServices();

  });

</script>


</head>
<body id="top" class="post-template-default single single-post postid-55131 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://clarechampion.ie/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://clarechampion.ie/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+clarechampion" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://pinterest.com/clarechampion/" target="_blank"><i class="fa fa-pinterest"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Saturday, March 31, 2018</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-34965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34965"><a href="http://clarechampion.ie/">Home</a></li>
<li id="menu-item-34967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34967"><a href="http://clarechampion.ie/advertising/">Advertising</a></li>
<li id="menu-item-34968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34968"><a href="http://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
<li id="menu-item-34969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34969"><a href="http://clarechampion.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-34970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34970"><a href="http://clarechampion.ie/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-34971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34971"><a href="http://clarechampion.photoshelter.com/gallery-list">Photos</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://clarechampion.ie/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://clarechampion.ie/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+clarechampion" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://pinterest.com/clarechampion/" target="_blank"><i class="fa fa-pinterest"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:5px; margin-bottom:30px;">
			<h2>								<a title="The Clare Champion" href="http://clarechampion.ie/">
					<img src="http://clarechampion.ie/wp-content/uploads/2013/08/Clare-Champion-Logo-6502.png" alt="The Clare Champion"  /><strong>The Clare Champion Clare news, sport, entertainment and local notes</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-34973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34973"><a href="http://clarechampion.ie/">Home</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="http://clarechampion.ie/category/news-2/">News</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-377"><a href="http://clarechampion.ie/category/sports/">Sports</a></li>
<li id="menu-item-1404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1404"><a href="http://clarechampion.ie/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-535"><a href="http://clarechampion.ie/category/regional/">Regional</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785"><a href="http://clarechampion.ie/category/regional/ennis/">Ennis</a></li>
	<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="http://clarechampion.ie/category/regional/shannon/">Shannon</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a href="http://clarechampion.ie/category/regional/west-clare/">West Clare</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a href="http://clarechampion.ie/category/regional/south-clare/">South Clare</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="http://clarechampion.ie/category/regional/east-clare/">East Clare</a></li>
	<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a href="http://clarechampion.ie/category/regional/north-clare/">North Clare</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="http://clarechampion.ie/category/regional/south-galway/">South Galway</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://clarechampion.ie/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="http://clarechampion.ie/category/motoring/">Motoring</a></li>
<li id="menu-item-5804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5804"><a href="http://clarechampion.ie/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1557"><a href="http://clarechampion.ie/contact-us/">Contact Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-32328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32328"><a href="http://clarechampion.photoshelter.com/gallery/John-Kelly-25-Year-Exhib-Photos/G0000QrZrzi4r1_w/">Order Premium Gallery Prints</a></li>
	<li id="menu-item-32327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32327"><a href="http://clarechampion.photoshelter.com/gallery-list">Order Photos</a></li>
	<li id="menu-item-1619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1619"><a href="http://clarechampion.ie/advertising/">Advertising</a></li>
	<li id="menu-item-1428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1428"><a href="http://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
</ul>
</li>
</ul></div>										<a href="http://clarechampion.ie/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<!-- /55482677/Home/Home-BillB//TopLeader -->

<div id='div-gpt-ad-1491390717309-0' style="padding: 0 30px 10px 30px; border-bottom: 1px solid #cccccc;">

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-0'); });

</script>

</div>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://clarechampion.ie">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://clarechampion.ie/category/sport/">Sport</a></span> <span class="delimiter">&raquo;</span> <span class="current">The best is yet to come-Parker</span></div>
		

		
		<article class="post-listing post-55131 post type-post status-publish format-standard has-post-thumbnail  category-sport category-sports tag-anthony-joshua tag-boxing tag-cardiff tag-david-higgins tag-eddie-hearn tag-fight tag-joseph-parker tag-training" id="the-post">
			
			<div class="single-post-thumb">
			<img width="495" height="330" src="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER.jpg" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="55127" data-permalink="http://clarechampion.ie/david-higgins-parker-joshua/boxing-2/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER.jpg" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;LAWRENCE LUSTIG&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;JOSHUA-PARKER UNIFICATION PROMOTION\rTHE DORCHESTER HOTEL,\rPARK LANE,\rLONDON\rPIC;LAWRENCE LUSTIG\rWBA,IBF AND IBO WORLD HEAVYWEIGHT CHAMPION ANTHONY JOSHUA AND WBO WORLD HEAVYWEIGHT CHAMPION JOSEPH PARKER COME FACE TO FACE AS THEY ANNOUNCE THEIR UNIFICATION FIGHT ON EDDIE HEARNS MATCHROOM PROMOTION AT CARDIFFS PRINCIPALITY STADIUM ON MARCH 31ST&quot;,&quot;created_timestamp&quot;:&quot;1516103547&quot;,&quot;copyright&quot;:&quot;LAWRENCE LUSTIG&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;BOXING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BOXING" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER.jpg" />		</div>
	
		<div class="single-post-caption">Joseph Parker</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">The best is yet to come-Parker</span></h1>

							
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://clarechampion.ie/joseph-parker-boxing/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://clarechampion.ie/joseph-parker-boxing/" data-text="The best is yet to come-Parker" data-via="clarechampion" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://clarechampion.ie/joseph-parker-boxing/"></div></li>
				<li><su:badge layout="2" location="http://clarechampion.ie/joseph-parker-boxing/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://clarechampion.ie/joseph-parker-boxing/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://clarechampion.ie/joseph-parker-boxing/&amp;media=http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<p>“YOU guys should be proud of David Higgins,” comes the endorsement from Joseph Parker, as he praises the promoter with Clare links, who has been with him since he turned professional. </p>
<p>Parker looks on the promoter almost as family nowadays. “It started off as promoter-boxer but now that I look at it, he’s like an older brother. The relationship is very strong , we’ve been working together for about five years and he’s made a big difference in terms of my life in boxing and in terms of helping me to achieve the goals I want to achieve. He took a chance in signing me up, not knowing if I was good or not. He’s put a lot of money behind me and into me over the years and now it’s paid off for us all.”</p>
<p>When he spoke to The Champion, the WBO heavyweight champion was in Las Vegas, where his trainer Kevin Barry is based. Putting distance between himself and family and friends in Auckland makes a difference, he feels. “It’s good for me to get away from New Zealand and all the distractions. Here, I can focus on training. All I do here is train, eat and sleep. Which, if you want to be successful in boxing, is what you must do.” </p>
<p>Getting in the best possible position to beat Anthony Joshua obviously requires a huge effort, but he says it also has to be fun. “The reason why we enjoy camp is, firstly, because we have a goal but also because we make it enjoyable. Every day there is laughter, there is joy, there is happiness. It’s already hard work as it is, so if you are miserable and you don’t look forward to it, it’s not going to help the process. But we have fun every day, we’re enjoying ourselves. You’ve got to enjoy the whole package and the whole journey.”</p>
<p><strong>Absence and commitment</strong><br />
At the highest level, huge personal sacrifices must be made for success and in 2016 Parker’s build-up to the Andy Ruiz fight saw him miss the birth of his daughter and his sister’s wedding.<br />
“Those are important dates that you want to attend, you want to be part of these special days. But, as a fighter, you sacrifice a few things, you’re trying to earn money to feed your family and look after your family. I named my daughter after my sister because I missed the wedding and when I am back, I spend a lot of time with my daughter. I try to make up for lost time. But I’m happy that I’m doing what I’m doing to give her a better future.”</p>
<p>It’s expected that Parker will come in at a much lighter weight for this fight and he has added a new strength and conditioning coach for this camp.</p>
<p>He hasn’t revealed who that person is as of yet but he feels their work has improved his chances of upsetting the undefeated Joshua. “It’s made a huge difference. It’s helped what we’re trying to achieve in this fight, we’re trying to be more agile, more angles, more movement. It’s complemented what we’ve been working on. It’s made a huge difference, which I’m very excited about showing come March 31.”<br />
People will see a new shape to Joseph Parker at the weigh-in, he says. “I think everyone will see that I’ve been training very hard, I’ve been eating very clean, I haven’t been indulging in any pies of late!”</p>
<p><strong>Taking on AJ</strong><br />
Joshua is a huge draw in world boxing; his likeable personality and awesome power having brought him mainstream fame and popularity among the wider public.</p>
<p>Few fighters, even other world champions, can ever hope to draw crowds and interest like the 28-year-old Englishman and Saturday will certainly be the biggest fight of Parker’s career to date.</p>
<p>While the Cardiff crowd will be far bigger and probably more partisan than anything he has fought in front of before, he says it is something to be embraced. </p>
<p>“It’s a big event that we’re going to make the most of. A lot of people have said that we’re going to be overwhelmed. Of course we’re going to be a little nervous but we’re excited for it, our whole team wants to experience this and put on the best performance of our lives. </p>
<p>“To get to this point there’s a lot of people to thank. David has done a tremendous job behind the scenes, Kevin’s done a tremendous job. They’ve negotiated and got a strategy to keep this fight locked in. I’m very thankful for the team that I have. When I go out there I’m fighting for my family, I’m fighting for New Zealand, I’m fighting for Samoa and I’m fighting for the team that I have.”</p>
<p>Before the fight was made, Parker joined in with his promoter in baiting the WBA and IBF champion. </p>
<p>Now with the contracts long signed, he makes no secret of his admiration for Joshua’s talent and for the durability he showed last April, when he recovered from a knock-down to defeat Klitschko in London. “Firstly, when he got off the canvas and came back and beat Klitschko, he showed the heart of a champion, which is why we have a lot of respect for him. The reason why we wanted to make this fight happen is because we love challenges, we want to face the best in the world, we don’t shy away from challenges.<br />
“Every fighter has weaknesses, every fighter has strengths. I believe his strengths are that with each fight, he keeps getting better, he keeps learning, he comes forward, he’s got good power. But if I examine it, my movement is a bit better. A lot of people are judging me on the two previous fights I’ve had but I tell you this, from what we’re seeing in the gym now, it’s going to be a different fight altogether.”</p>
<p>David Higgins has made much of the fact that Klitschko was 41 years of age when they fought, but Parker won’t use that to denigrate Joshua’s victory. “I can’t really say much on that, I can’t really judge on Klitschko’s age. I know Klitschko, when he trains, he trains his house down and he’s always prepared. We can never say if age was a factor or not. Like I said, he did what he had to do and he got the job done, which is the main thing.”</p>
<p>Nor will he say that Joshua is potentially overrated, although he acknowledges the work that has gone into marketing the 2012 Olympic gold medallist. “I think the team have done a tremendous job in promoting him. I think he’s done a tremendous job in the fights; he can only fight who’s in front of him and he’s knocked them all out. </p>
<p>“He’s not overrated or overhyped, he’s done what he had to do. We’ve done what we had to do on our side of the world and now we’re coming together. There’s going to be a few questions asked and, once the fight’s done, going to be answered.”</p>
<p><strong>Time to deliver</strong><br />
In his first four years as a professional, Joshua knocked out 20 men. He enjoys a height and reach advantage over Parker, but the Kiwi says he has other strengths that can bring about a famous upset. </p>
<p>“The key will be movement, the key will be speed, the key will be accuracy and angles. There are a lot of things that we are working on that we’re seeing glimpses of in the gym. That’s why it’s so exciting because once we put this on display, it’s going to tell a different story of what we can do in the ring.”</p>
<p>Parker’s camp have made much out of the fact that he has never been knocked down in his career and he expects to remain upright on Saturday. “My chin has been tested a few times &#8211; in and out of the ring &#8211; and it hasn’t failed me yet!” he laughs.</p>
<p>Few in the northern hemisphere are very familiar with Parker and those who watched the Hughie Fury fight, when he laboured to a majority decision, weren’t very impressed.</p>
<p>If he is to be the first to defeat Joshua, much more will be required but the 26-year-old is sure he can deliver his best performance yet. </p>
<p>“No one has seen the best. No one has seen the best of us yet. There are factors that come into play, there are some reasons why we haven’t performed to the best of what we can do. That’s why this fight is going to be very important, to be in the best shape, to put on the best performance, to show what we can actually do. Show the real us.” </p>
<p>With preparations having gone as well as could be hoped for, Parker says he is in the best possible shape and the best fighter will win. </p>
<p>“Some camps you have things that go well, some camps you have things that don’t go so well. This camp everything has gone well. There are no excuses at the end of the day. Once we get in that ring, whoever wins is going to be the better person.”</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://clarechampion.ie/joseph-parker-boxing/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://clarechampion.ie/joseph-parker-boxing/" data-text="The best is yet to come-Parker" data-via="clarechampion" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://clarechampion.ie/joseph-parker-boxing/"></div></li>
				<li><su:badge layout="2" location="http://clarechampion.ie/joseph-parker-boxing/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://clarechampion.ie/joseph-parker-boxing/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://clarechampion.ie/joseph-parker-boxing/&amp;media=http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://clarechampion.ie/tag/anthony-joshua/" rel="tag">Anthony Joshua</a> <a href="http://clarechampion.ie/tag/boxing/" rel="tag">boxing</a> <a href="http://clarechampion.ie/tag/cardiff/" rel="tag">Cardiff</a> <a href="http://clarechampion.ie/tag/david-higgins/" rel="tag">David Higgins</a> <a href="http://clarechampion.ie/tag/eddie-hearn/" rel="tag">Eddie Hearn</a> <a href="http://clarechampion.ie/tag/fight/" rel="tag">fight</a> <a href="http://clarechampion.ie/tag/joseph-parker/" rel="tag">Joseph Parker</a> <a href="http://clarechampion.ie/tag/training/" rel="tag">training</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://clarechampion.ie/ten-years-of-shining-light-in-clare/" rel="prev"><span>Previous</span> Ten years of shining light in Clare</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://clarechampion.ie/david-higgins-parker-joshua/">
						<img width="247" height="165" src="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER31.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="55126" data-permalink="http://clarechampion.ie/david-higgins-parker-joshua/boxing/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER31.jpg" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;LAWRENCE LUSTIG&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;JOSHUA-PARKER UNIFICATION PROMOTION\rTHE DORCHESTER HOTEL,\rPARK LANE,\rLONDON\rPIC;LAWRENCE LUSTIG\rWBA,IBF AND IBO WORLD HEAVYWEIGHT CHAMPION ANTHONY JOSHUA AND WBO WORLD HEAVYWEIGHT CHAMPION JOSEPH PARKER COME FACE TO FACE AS THEY ANNOUNCE THEIR UNIFICATION FIGHT ON EDDIE HEARNS MATCHROOM PROMOTION AT CARDIFFS PRINCIPALITY STADIUM ON MARCH 31ST&quot;,&quot;created_timestamp&quot;:&quot;1516103695&quot;,&quot;copyright&quot;:&quot;LAWRENCE LUSTIG&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;BOXING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BOXING" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER31.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER31.jpg" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://clarechampion.ie/david-higgins-parker-joshua/" rel="bookmark">All on the line: David Higgins on making Parker-Joshua happen</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 30, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://clarechampion.ie/anti-terror-exercise-staged-at-shannon-airport/">
						<img width="259" height="165" src="http://clarechampion.ie/wp-content/uploads/2018/03/Shannon-Exercise-20180320-004.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="55039" data-permalink="http://clarechampion.ie/anti-terror-exercise-staged-at-shannon-airport/emergence-training-exercise-at-shannon-aipor/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2018/03/Shannon-Exercise-20180320-004.jpg" data-orig-size="1300,829" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly.&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Attackers rounds up passengers as hostages passengers during a bilateral training exercise between An Garda Siochana and the Defence Forces hosted at Shannon Airport. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;1521552736&quot;,&quot;copyright&quot;:&quot;Copyright The Clare Champion\/John Kelly.&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Emergence training exercise at Shannon Aipor&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emergence training exercise at Shannon Aipor" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2018/03/Shannon-Exercise-20180320-004.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2018/03/Shannon-Exercise-20180320-004.jpg" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://clarechampion.ie/anti-terror-exercise-staged-at-shannon-airport/" rel="bookmark">Anti-Terror Exercise Staged at Shannon Airport</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 20, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://clarechampion.ie/cliffs-a-place-of-great-beauty-and-sadness/">
						<img width="247" height="165" src="http://clarechampion.ie/wp-content/uploads/2017/11/Thomas-Doherty-Coast-Guard-14.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="53726" data-permalink="http://clarechampion.ie/cliffs-a-place-of-great-beauty-and-sadness/thomas-doherty-coast-guard-14/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2017/11/Thomas-Doherty-Coast-Guard-14.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Brian Arthur Photo&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Thomas Doherty pictured takinmg his daily walk along the traw coast line under the cliffs in Doolin, Clare today.\rThomas, a member of the Doolin Unit of the Irish Coastguard has helped talk down \u201c11 or 12 people\u201d contemplating taking their own lives at renowned beauty spot, the Cliffs of Moher.\rPic. Brian Arthur&quot;,&quot;created_timestamp&quot;:&quot;1449867566&quot;,&quot;copyright&quot;:&quot;Brian Arthur Photo&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Thomas Doherty Coast Guard 14" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2017/11/Thomas-Doherty-Coast-Guard-14.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2017/11/Thomas-Doherty-Coast-Guard-14.jpg" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://clarechampion.ie/cliffs-a-place-of-great-beauty-and-sadness/" rel="bookmark">Cliffs &#8211; a place of great beauty and sadness</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 4, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="video-widget-4" class="widget video-widget"><div class="widget-top"><h4>Photo Orders</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://clarechampion.photoshelter.com/gallery-list"><img class="aligncenter size-full wp-image-19046" src="http://www.clarechampion.ie/wp-content/uploads/2016/12/onlinephotosales.png" alt="Online Photo Sales" width="250" height="250" /></a></div></div><!-- .widget /--><div id="text-8" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><img src="http://www.clarechampion.ie/wp-content/uploads/2018/03/agri.jpg" alt="Agri Planning Services" width="250" height="250" class="aligncenter size-full wp-image-25867" />
</div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-MobMiddleMPU -->

<div id='div-gpt-ad-1491390717309-7' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-7'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Join us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/theclarechampion&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-DMPU//TopMPU -->

<div id='div-gpt-ad-1491390717309-3'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-3'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-top"><h4>@clarechampion</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@clarechampion">My Tweets</a></div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-BottomMPU -->

<div id='div-gpt-ad-1491390717309-2' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-2'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<!-- /55482677/Home/Home-BottomLeaderboard -->

<div id='div-gpt-ad-1491390717309-1' style='height:90px; width:728px; text-align:center; margin:auto; position:relative;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-1'); });

</script>

</div>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Monthly Archive</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Monthly Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://clarechampion.ie/2018/03/'> March 2018 </option>
	<option value='http://clarechampion.ie/2018/02/'> February 2018 </option>
	<option value='http://clarechampion.ie/2018/01/'> January 2018 </option>
	<option value='http://clarechampion.ie/2017/12/'> December 2017 </option>
	<option value='http://clarechampion.ie/2017/11/'> November 2017 </option>
	<option value='http://clarechampion.ie/2017/10/'> October 2017 </option>
	<option value='http://clarechampion.ie/2017/09/'> September 2017 </option>
	<option value='http://clarechampion.ie/2017/08/'> August 2017 </option>
	<option value='http://clarechampion.ie/2017/07/'> July 2017 </option>
	<option value='http://clarechampion.ie/2017/06/'> June 2017 </option>
	<option value='http://clarechampion.ie/2017/05/'> May 2017 </option>
	<option value='http://clarechampion.ie/2017/04/'> April 2017 </option>
	<option value='http://clarechampion.ie/2017/03/'> March 2017 </option>
	<option value='http://clarechampion.ie/2017/02/'> February 2017 </option>
	<option value='http://clarechampion.ie/2017/01/'> January 2017 </option>
	<option value='http://clarechampion.ie/2016/12/'> December 2016 </option>
	<option value='http://clarechampion.ie/2016/11/'> November 2016 </option>
	<option value='http://clarechampion.ie/2016/10/'> October 2016 </option>
	<option value='http://clarechampion.ie/2016/09/'> September 2016 </option>
	<option value='http://clarechampion.ie/2016/08/'> August 2016 </option>
	<option value='http://clarechampion.ie/2016/07/'> July 2016 </option>
	<option value='http://clarechampion.ie/2016/06/'> June 2016 </option>
	<option value='http://clarechampion.ie/2016/05/'> May 2016 </option>
	<option value='http://clarechampion.ie/2016/04/'> April 2016 </option>
	<option value='http://clarechampion.ie/2016/03/'> March 2016 </option>
	<option value='http://clarechampion.ie/2016/02/'> February 2016 </option>
	<option value='http://clarechampion.ie/2016/01/'> January 2016 </option>
	<option value='http://clarechampion.ie/2015/12/'> December 2015 </option>
	<option value='http://clarechampion.ie/2015/11/'> November 2015 </option>
	<option value='http://clarechampion.ie/2015/10/'> October 2015 </option>
	<option value='http://clarechampion.ie/2015/09/'> September 2015 </option>
	<option value='http://clarechampion.ie/2015/08/'> August 2015 </option>
	<option value='http://clarechampion.ie/2015/07/'> July 2015 </option>
	<option value='http://clarechampion.ie/2015/06/'> June 2015 </option>
	<option value='http://clarechampion.ie/2015/05/'> May 2015 </option>
	<option value='http://clarechampion.ie/2015/04/'> April 2015 </option>
	<option value='http://clarechampion.ie/2015/03/'> March 2015 </option>
	<option value='http://clarechampion.ie/2015/02/'> February 2015 </option>
	<option value='http://clarechampion.ie/2015/01/'> January 2015 </option>
	<option value='http://clarechampion.ie/2014/12/'> December 2014 </option>
	<option value='http://clarechampion.ie/2014/11/'> November 2014 </option>
	<option value='http://clarechampion.ie/2014/10/'> October 2014 </option>
	<option value='http://clarechampion.ie/2014/09/'> September 2014 </option>
	<option value='http://clarechampion.ie/2014/08/'> August 2014 </option>
	<option value='http://clarechampion.ie/2014/07/'> July 2014 </option>
	<option value='http://clarechampion.ie/2014/06/'> June 2014 </option>
	<option value='http://clarechampion.ie/2014/05/'> May 2014 </option>
	<option value='http://clarechampion.ie/2014/04/'> April 2014 </option>
	<option value='http://clarechampion.ie/2014/03/'> March 2014 </option>
	<option value='http://clarechampion.ie/2014/02/'> February 2014 </option>
	<option value='http://clarechampion.ie/2014/01/'> January 2014 </option>
	<option value='http://clarechampion.ie/2013/12/'> December 2013 </option>
	<option value='http://clarechampion.ie/2013/11/'> November 2013 </option>
	<option value='http://clarechampion.ie/2013/10/'> October 2013 </option>
	<option value='http://clarechampion.ie/2013/09/'> September 2013 </option>
	<option value='http://clarechampion.ie/2013/08/'> August 2013 </option>
	<option value='http://clarechampion.ie/2013/07/'> July 2013 </option>
	<option value='http://clarechampion.ie/2013/06/'> June 2013 </option>
	<option value='http://clarechampion.ie/2013/05/'> May 2013 </option>
	<option value='http://clarechampion.ie/2013/04/'> April 2013 </option>
	<option value='http://clarechampion.ie/2013/03/'> March 2013 </option>
	<option value='http://clarechampion.ie/2013/02/'> February 2013 </option>
	<option value='http://clarechampion.ie/2013/01/'> January 2013 </option>
	<option value='http://clarechampion.ie/2012/12/'> December 2012 </option>
	<option value='http://clarechampion.ie/2012/11/'> November 2012 </option>
	<option value='http://clarechampion.ie/2012/10/'> October 2012 </option>
	<option value='http://clarechampion.ie/2012/09/'> September 2012 </option>
	<option value='http://clarechampion.ie/2012/08/'> August 2012 </option>
	<option value='http://clarechampion.ie/2012/07/'> July 2012 </option>
	<option value='http://clarechampion.ie/2012/06/'> June 2012 </option>
	<option value='http://clarechampion.ie/2012/05/'> May 2012 </option>
	<option value='http://clarechampion.ie/2012/04/'> April 2012 </option>
	<option value='http://clarechampion.ie/2012/03/'> March 2012 </option>
	<option value='http://clarechampion.ie/2012/02/'> February 2012 </option>
	<option value='http://clarechampion.ie/2012/01/'> January 2012 </option>
	<option value='http://clarechampion.ie/2011/12/'> December 2011 </option>
	<option value='http://clarechampion.ie/2011/11/'> November 2011 </option>
	<option value='http://clarechampion.ie/2011/10/'> October 2011 </option>
	<option value='http://clarechampion.ie/2011/09/'> September 2011 </option>
	<option value='http://clarechampion.ie/2011/08/'> August 2011 </option>
	<option value='http://clarechampion.ie/2011/07/'> July 2011 </option>
	<option value='http://clarechampion.ie/2011/06/'> June 2011 </option>
	<option value='http://clarechampion.ie/2011/05/'> May 2011 </option>
	<option value='http://clarechampion.ie/2011/04/'> April 2011 </option>
	<option value='http://clarechampion.ie/2011/03/'> March 2011 </option>
	<option value='http://clarechampion.ie/2011/02/'> February 2011 </option>
	<option value='http://clarechampion.ie/2011/01/'> January 2011 </option>
	<option value='http://clarechampion.ie/2010/12/'> December 2010 </option>
	<option value='http://clarechampion.ie/2010/11/'> November 2010 </option>
	<option value='http://clarechampion.ie/2010/10/'> October 2010 </option>
	<option value='http://clarechampion.ie/2010/09/'> September 2010 </option>
	<option value='http://clarechampion.ie/2010/08/'> August 2010 </option>
	<option value='http://clarechampion.ie/2010/07/'> July 2010 </option>
	<option value='http://clarechampion.ie/2010/06/'> June 2010 </option>
	<option value='http://clarechampion.ie/2010/05/'> May 2010 </option>
	<option value='http://clarechampion.ie/2010/04/'> April 2010 </option>
	<option value='http://clarechampion.ie/2010/03/'> March 2010 </option>
	<option value='http://clarechampion.ie/2010/02/'> February 2010 </option>
	<option value='http://clarechampion.ie/2010/01/'> January 2010 </option>
	<option value='http://clarechampion.ie/2009/12/'> December 2009 </option>
	<option value='http://clarechampion.ie/2009/11/'> November 2009 </option>
	<option value='http://clarechampion.ie/2009/10/'> October 2009 </option>
	<option value='http://clarechampion.ie/2009/09/'> September 2009 </option>
	<option value='http://clarechampion.ie/2009/08/'> August 2009 </option>
	<option value='http://clarechampion.ie/2009/07/'> July 2009 </option>
	<option value='http://clarechampion.ie/2009/06/'> June 2009 </option>
	<option value='http://clarechampion.ie/2008/02/'> February 2008 </option>
	<option value='http://clarechampion.ie/2004/11/'> November 2004 </option>

		</select>
		</div></div><!-- .widget /-->		</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://clarechampion.ie/joseph-parker-boxing/" rel="bookmark"><img width="110" height="73" src="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="55127" data-permalink="http://clarechampion.ie/david-higgins-parker-joshua/boxing-2/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER.jpg" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;LAWRENCE LUSTIG&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;JOSHUA-PARKER UNIFICATION PROMOTION\rTHE DORCHESTER HOTEL,\rPARK LANE,\rLONDON\rPIC;LAWRENCE LUSTIG\rWBA,IBF AND IBO WORLD HEAVYWEIGHT CHAMPION ANTHONY JOSHUA AND WBO WORLD HEAVYWEIGHT CHAMPION JOSEPH PARKER COME FACE TO FACE AS THEY ANNOUNCE THEIR UNIFICATION FIGHT ON EDDIE HEARNS MATCHROOM PROMOTION AT CARDIFFS PRINCIPALITY STADIUM ON MARCH 31ST&quot;,&quot;created_timestamp&quot;:&quot;1516103547&quot;,&quot;copyright&quot;:&quot;LAWRENCE LUSTIG&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;BOXING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BOXING" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2018/03/CONFERENCE-JOSHUA-PARKER.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://clarechampion.ie/joseph-parker-boxing/">The best is yet to come-Parker</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 31, 2018</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://clarechampion.ie/ten-years-of-shining-light-in-clare/" rel="bookmark"><img width="107" height="75" src="http://clarechampion.ie/wp-content/uploads/2018/03/Darkness-Walk-Snn-1.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="55148" data-permalink="http://clarechampion.ie/ten-years-of-shining-light-in-clare/darkness-into-light-shannon/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2018/03/Darkness-Walk-Snn-1.jpg" data-orig-size="1024,715" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Arthur Ellis&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;270318\rL-R: Kevin Ryan, Electric Ireland; Clara Carr, Shannon; Nora Conway, Pieta House; Deirdre Weldon, Sixmilebridge and Kieran, O\u2019Brien, Pieta House at the Darkness into Light launch. Photograph by Arthur Ellis&quot;,&quot;created_timestamp&quot;:&quot;1522172200&quot;,&quot;copyright&quot;:&quot;Arthur Ellis Photography&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Darkness into Light Shannon&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Darkness into Light Shannon" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2018/03/Darkness-Walk-Snn-1.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2018/03/Darkness-Walk-Snn-1.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://clarechampion.ie/ten-years-of-shining-light-in-clare/">Ten years of shining light in Clare</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 31, 2018</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="social-4" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Social</h4></div>
						<div class="footer-widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://clarechampion.ie/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+clarechampion" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://pinterest.com/clarechampion/" target="_blank"><i class="fa fa-pinterest"></i></a>
			</div>

</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			<p>Copyright © 2017 · All Rights Reserved · <a href="http://www.clarechampion.ie" >The Clare Champion</a> :)</p>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'129683150',post:'55131',tz:'1',srv:'clarechampion.ie'} ]);
	_stq.push([ 'clickTrackerInit', '129683150', '55131' ]);
</script>
</body>
</html>