<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://clarechampion.ie/xmlrpc.php" />
<title>Clare farmers to benefit from fodder subsidy &#8211; The Clare Champion</title>
<meta property="og:title" content="Clare farmers to benefit from fodder subsidy - The Clare Champion"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="CLARE farmers will benefit from a long-awaited national fodder transport subsidy, which was announce"/>
<meta property="og:url" content="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/"/>
<meta property="og:site_name" content="The Clare Champion"/>
<meta property="og:image" content="http://clarechampion.ie/wp-content/uploads/2018/01/Fodder-Crisis-20180117-006.jpg" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Feed" href="http://clarechampion.ie/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/clarechampion.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://clarechampion.ie/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://clarechampion.ie/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://clarechampion.ie/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://clarechampion.ie/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://clarechampion.ie/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://clarechampion.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://clarechampion.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clarechampion.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clarechampion.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Church ups role in tackling online bullying' href='http://clarechampion.ie/church-ups-role-in-tackling-online-bullying/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/" />
<link rel='shortlink' href='https://wp.me/p8M8vI-e9O' />
<link rel="alternate" type="application/json+oembed" href="http://clarechampion.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarechampion.ie%2Fclare-farmers-to-benefit-from-fodder-subsidy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://clarechampion.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarechampion.ie%2Fclare-farmers-to-benefit-from-fodder-subsidy%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://clarechampion.ie/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//clarechampion.ie/?wordfence_lh=1&hid=A4125D2C5DCF0B07265DEB1BEFD3546A');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.clarechampion.ie/wp-content/uploads/2013/10/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://clarechampion.ie/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://clarechampion.ie/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://clarechampion.ie/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://clarechampion.ie/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://clarechampion.ie/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" href="http://www.clarechampion.ie/images/apple-touch-icon.png" />



<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ffbb01;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ffbb01;
}

::-webkit-scrollbar-thumb{
	background-color:#ffbb01 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ffbb01;
}

.search-block:after {
	border-right-color:#ffbb01;
}

body.rtl .search-block:after {
	border-left-color:#ffbb01;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ffbb01;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ffbb01;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ffbb01;
	border-color: #ffbb01;
}

#order_review,
#order_review_heading {
	border-color: #ffbb01;
}


.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #162252;
}
		
.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news, #commentform  {
	background-color:#ffffff !important; 
				}


#wrapper, #wrapper.wide-layout, #wrapper.boxed-all { background:#ffffff     ;}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/clarechampion.ie\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/clarechampion.ie\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Clare farmers to benefit from fodder subsidy" />
<meta property="og:url" content="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/" />
<meta property="og:description" content="CLARE farmers will benefit from a long-awaited national fodder transport subsidy, which was announced by Agriculture Minister Michael Creed today (Wednesday). As high volumes of rainfall continue t…" />
<meta property="article:published_time" content="2018-01-24T21:23:18+00:00" />
<meta property="article:modified_time" content="2018-01-24T21:23:18+00:00" />
<meta property="og:site_name" content="The Clare Champion" />
<meta property="og:image" content="http://clarechampion.ie/wp-content/uploads/2018/01/Fodder-Crisis-20180117-006.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="713" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Clare farmers to benefit from fodder subsidy" />
<meta name="twitter:image" content="http://clarechampion.ie/wp-content/uploads/2018/01/Fodder-Crisis-20180117-006.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-32x32.png" sizes="32x32" />
<link rel="icon" href="http://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-180x180.png" />
<meta name="msapplication-TileImage" content="http://clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only-270x270.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/55482677/Home/Home-BillB//TopLeader', [[728, 90], [970, 250]], 'div-gpt-ad-1491390717309-0').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomLeaderboard', [728, 90], 'div-gpt-ad-1491390717309-1').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-BottomMPU', [300, 250], 'div-gpt-ad-1491390717309-2').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-DMPU//TopMPU', [[300, 600], [300, 250]], 'div-gpt-ad-1491390717309-3').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-4').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBanner', [320, 50], 'div-gpt-ad-1491390717309-5').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobBottomMPU', [300, 250], 'div-gpt-ad-1491390717309-6').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobMiddleMPU', [300, 250], 'div-gpt-ad-1491390717309-7').addService(googletag.pubads());

    googletag.defineSlot('/55482677/Home/Home-MobTopMPU', [300, 250], 'div-gpt-ad-1491390717309-8').addService(googletag.pubads());

    googletag.enableServices();

  });

</script>


</head>
<body id="top" class="post-template-default single single-post postid-54424 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://clarechampion.ie/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://clarechampion.ie/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+clarechampion" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://pinterest.com/clarechampion/" target="_blank"><i class="fa fa-pinterest"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Wednesday, January 24, 2018</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-34965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34965"><a href="http://clarechampion.ie/">Home</a></li>
<li id="menu-item-34967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34967"><a href="http://clarechampion.ie/advertising/">Advertising</a></li>
<li id="menu-item-34968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34968"><a href="http://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
<li id="menu-item-34969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34969"><a href="http://clarechampion.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-34970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34970"><a href="http://clarechampion.ie/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-34971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34971"><a href="http://clarechampion.photoshelter.com/gallery-list">Photos</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://clarechampion.ie/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://clarechampion.ie/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+clarechampion" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://pinterest.com/clarechampion/" target="_blank"><i class="fa fa-pinterest"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:5px; margin-bottom:30px;">
			<h2>								<a title="The Clare Champion" href="http://clarechampion.ie/">
					<img src="http://clarechampion.ie/wp-content/uploads/2013/08/Clare-Champion-Logo-6502.png" alt="The Clare Champion"  /><strong>The Clare Champion Clare news, sport, entertainment and local notes</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-34973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34973"><a href="http://clarechampion.ie/">Home</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="http://clarechampion.ie/category/news-2/">News</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://clarechampion.ie/category/sports/">Sports</a></li>
<li id="menu-item-1404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1404"><a href="http://clarechampion.ie/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-535"><a href="http://clarechampion.ie/category/regional/">Regional</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785"><a href="http://clarechampion.ie/category/regional/ennis/">Ennis</a></li>
	<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="http://clarechampion.ie/category/regional/shannon/">Shannon</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a href="http://clarechampion.ie/category/regional/west-clare/">West Clare</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a href="http://clarechampion.ie/category/regional/south-clare/">South Clare</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="http://clarechampion.ie/category/regional/east-clare/">East Clare</a></li>
	<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a href="http://clarechampion.ie/category/regional/north-clare/">North Clare</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="http://clarechampion.ie/category/regional/south-galway/">South Galway</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://clarechampion.ie/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="http://clarechampion.ie/category/motoring/">Motoring</a></li>
<li id="menu-item-5804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5804"><a href="http://clarechampion.ie/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1557"><a href="http://clarechampion.ie/contact-us/">Contact Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-32328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32328"><a href="http://clarechampion.photoshelter.com/gallery/John-Kelly-25-Year-Exhib-Photos/G0000QrZrzi4r1_w/">Order Premium Gallery Prints</a></li>
	<li id="menu-item-32327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32327"><a href="http://clarechampion.photoshelter.com/gallery-list">Order Photos</a></li>
	<li id="menu-item-1619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1619"><a href="http://clarechampion.ie/advertising/">Advertising</a></li>
	<li id="menu-item-1428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1428"><a href="http://clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
</ul>
</li>
</ul></div>										<a href="http://clarechampion.ie/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<!-- /55482677/Home/Home-BillB//TopLeader -->

<div id='div-gpt-ad-1491390717309-0' style="padding: 0 30px 10px 30px; border-bottom: 1px solid #cccccc;">

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-0'); });

</script>

</div>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://clarechampion.ie">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://clarechampion.ie/category/breaking-news/">Breaking News</a></span> <span class="delimiter">&raquo;</span> <span class="current">Clare farmers to benefit from fodder subsidy</span></div>
		

		<div class="e3lan e3lan-post">Clare farmers to benefit from fodder subsidy</div>
		<article class="post-listing post-54424 post type-post status-publish format-standard has-post-thumbnail  category-breaking-news tag-agriculture-minister-michael-creed tag-clare-icmsa-chairman-martin-mcmahon tag-clare-ifa-chairman-willie-hanrahan tag-fodder-crisis" id="the-post">
			
			<div class="single-post-thumb">
			<img width="474" height="330" src="http://clarechampion.ie/wp-content/uploads/2018/01/Fodder-Crisis-20180117-006.jpg" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="54425" data-permalink="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/ifa-fodder-delivery-at-ennistymon/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2018/01/Fodder-Crisis-20180117-006.jpg" data-orig-size="1024,713" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Ennistymon IFA Branch secretary Pat O Donoghue watching the unloading of silage bales which were donated by IFA members in Co Laois for use by farmers in the Clare area who are experiencing a fodder crisis due to the poor weather and early winter housing. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;1516200738&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;IFA Fodder Delivery at Ennistymon&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IFA Fodder Delivery at Ennistymon" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2018/01/Fodder-Crisis-20180117-006.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2018/01/Fodder-Crisis-20180117-006.jpg" />		</div>
	
		<div class="single-post-caption">Ennistymon IFA Branch secretary Pat O' Donoghue watching the unloading of silage bales which were donated by IFA members in  Laois.</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Clare farmers to benefit from fodder subsidy</span></h1>

							
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/" data-text="Clare farmers to benefit from fodder subsidy" data-via="clarechampion" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/"></div></li>
				<li><su:badge layout="2" location="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/&amp;media=http://clarechampion.ie/wp-content/uploads/2018/01/Fodder-Crisis-20180117-006.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://clarechampion.ie/dollard-to-lead-greyhound-board/">
						<img width="208" height="165" src="http://clarechampion.ie/wp-content/uploads/2017/07/Ger-Dollard.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="52636" data-permalink="http://clarechampion.ie/ger-dollard/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2017/07/Ger-Dollard.jpg" data-orig-size="1024,811" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1312537019&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ger Dollard" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2017/07/Ger-Dollard.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2017/07/Ger-Dollard.jpg" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://clarechampion.ie/dollard-to-lead-greyhound-board/" rel="bookmark">Dollard to lead greyhound board</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 28, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>CLARE farmers will benefit from a long-awaited national fodder transport subsidy, which was announced by Agriculture Minister Michael Creed today (Wednesday).</p>
<p>As high volumes of rainfall continue to leave heavier land in parts of West and North Clare saturated, this announcement will provide some comfort to local farmers, who have been worst hit by the fodder crisis.</p>
<p>Clare IFA chairman Willie Hanrahan and Clare ICMSA chairman Martin McMahon have consistently called for a fodder transport subsidy and a meal voucher system to ease the plight of farmers, who are running out of fodder.</p>
<p>Minister Creed acknowledged that a key issue to resolve was the cost of transporting fodder between those areas where it was plentiful and those where it was scarce.</p>
<p>“Fodder remains available across the country but I am conscious of the significant additional cost to farmers, where fodder has to be transported over significant distance to areas where it is most needed. This measure builds on my early supports to farmers through prioritisation of farm payments last autumn and the additional availability of advisory support to farmers in these areas by Teagasc to facilitate fodder budgeting over the recent period,” he said.</p>
<p>The fodder transport subsidy will provide a financial contribution of €8 and €12 per bale of standard fodder towards the additional cost of transporting it from the east and south of the country to the affected areas of the west and north-west. Farmers will still pay the cost of the fodder in the normal way.</p>
<p>To ensure that normal local trade in fodder is not disrupted, a minimum transport distance of 100km will apply.</p>
<p>In order to be eligible for support under this measure, a farmer must demonstrate a significant shortfall of fodder on the holding, as verified by a recognised agricultural advisor and only the shortfall in fodder will be eligible to receive support under the transport measure.</p>
<p>Full details on the operation of the measure, including application forms and department contact details, will issue shortly</p>
<p>ICSA president Patrick Kent stressed that red tape must be minimised and the priority must be for money to flow into the scheme as soon as possible</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/" data-text="Clare farmers to benefit from fodder subsidy" data-via="clarechampion" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/"></div></li>
				<li><su:badge layout="2" location="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/&amp;media=http://clarechampion.ie/wp-content/uploads/2018/01/Fodder-Crisis-20180117-006.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2018-01-24T21:23:18+00:00","datePublished":"2018-01-24T21:23:18+00:00","dateModified":"2018-01-24T21:23:18+00:00","headline":"Clare farmers to benefit from fodder subsidy","name":"Clare farmers to benefit from fodder subsidy","keywords":"Agriculture Minister Michael Creed,Clare ICMSA chairman Martin McMahon,Clare IFA chairman Willie Hanrahan,fodder crisis","url":"http:\/\/clarechampion.ie\/clare-farmers-to-benefit-from-fodder-subsidy\/","description":"CLARE farmers will benefit from a long-awaited national fodder transport subsidy, which was announced by Agriculture Minister Michael Creed today (Wednesday). As high volumes of rainfall continue to l","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Clare Champion","logo":{"@type":"ImageObject","url":"http:\/\/clarechampion.ie\/wp-content\/uploads\/2013\/08\/Clare-Champion-Logo-6502.png"},"sameAs":["http:\/\/www.facebook.com\/theclarechampion","http:\/\/www.twitter.com\/clarechampion","https:\/\/plus.google.com\/+clarechampion","http:\/\/pinterest.com\/clarechampion\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/clarechampion.ie\/clare-farmers-to-benefit-from-fodder-subsidy\/"},"author":{"@type":"Person","name":"Austin Hobbs","url":"http:\/\/clarechampion.ie\/author\/austin-hobbs\/"},"articleSection":"Breaking News","articleBody":"CLARE farmers will benefit from a long-awaited national fodder transport subsidy, which was announced by Agriculture Minister Michael Creed today (Wednesday).\r\n\r\nAs high volumes of rainfall continue to leave heavier land in parts of West and North Clare saturated, this announcement will provide some comfort to local farmers, who have been worst hit by the fodder crisis.\r\n\r\nClare IFA chairman Willie Hanrahan and Clare ICMSA chairman Martin McMahon have consistently called for a fodder transport subsidy and a meal voucher system to ease the plight of farmers, who are running out of fodder.\r\n\r\nMinister Creed acknowledged that a key issue to resolve was the cost of transporting fodder between those areas where it was plentiful and those where it was scarce.\r\n\r\n\u201cFodder remains available across the country but I am conscious of the significant additional cost to farmers, where fodder has to be transported over significant distance to areas where it is most needed. This measure builds on my early supports to farmers through prioritisation of farm payments last autumn and the additional availability of advisory support to farmers in these areas by Teagasc to facilitate fodder budgeting over the recent period,\u201d he said.\r\n\r\nThe fodder transport subsidy will provide a financial contribution of \u20ac8 and \u20ac12 per bale of standard fodder towards the additional cost of transporting it from the east and south of the country to the affected areas of the west and north-west. Farmers will still pay the cost of the fodder in the normal way.\r\n\r\nTo ensure that normal local trade in fodder is not disrupted, a minimum transport distance of 100km will apply.\r\n\r\nIn order to be eligible for support under this measure, a farmer must demonstrate a significant shortfall of fodder on the holding, as verified by a recognised agricultural advisor and only the shortfall in fodder will be eligible to receive support under the transport measure.\r\n\r\nFull details on the operation of the measure, including application forms and department contact details, will issue shortly\r\n\r\nICSA president Patrick Kent stressed that red tape must be minimised and the priority must be for money to flow into the scheme as soon as possible","image":{"@type":"ImageObject","url":"http:\/\/clarechampion.ie\/wp-content\/uploads\/2018\/01\/Fodder-Crisis-20180117-006.jpg","width":1024,"height":713}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://clarechampion.ie/tag/agriculture-minister-michael-creed/" rel="tag">Agriculture Minister Michael Creed</a> <a href="http://clarechampion.ie/tag/clare-icmsa-chairman-martin-mcmahon/" rel="tag">Clare ICMSA chairman Martin McMahon</a> <a href="http://clarechampion.ie/tag/clare-ifa-chairman-willie-hanrahan/" rel="tag">Clare IFA chairman Willie Hanrahan</a> <a href="http://clarechampion.ie/tag/fodder-crisis/" rel="tag">fodder crisis</a></p>

		<div class="e3lan e3lan-post">CLARE farmers will benefit from a long-awaited national fodder transport subsidy, which was announced by Agriculture Minister Michael Creed today (Wednesday).</div>
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://clarechampion.ie/church-ups-role-in-tackling-online-bullying/" rel="prev"><span>Previous</span> Church ups role in tackling online bullying</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://clarechampion.ie/church-ups-role-in-tackling-online-bullying/">
					<img width="216" height="165" src="http://clarechampion.ie/wp-content/uploads/2018/01/Catholic_Schools_Week-20180124-008.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="54417" data-permalink="http://clarechampion.ie/church-ups-role-in-tackling-online-bullying/launch-of-catholic-schools-week/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2018/01/Catholic_Schools_Week-20180124-008.jpg" data-orig-size="1024,784" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Eileen Costelloe and Emma Mc Mahon at the launch of Catholic School&#039;s Week in St Flannan&#039;s College, Ennis.&quot;,&quot;created_timestamp&quot;:&quot;1516787416&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;Launch of Catholic School&#039;s Week&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Launch of Catholic School&#8217;s Week" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2018/01/Catholic_Schools_Week-20180124-008.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2018/01/Catholic_Schools_Week-20180124-008.jpg" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://clarechampion.ie/church-ups-role-in-tackling-online-bullying/" rel="bookmark">Church ups role in tackling online bullying</a></h2>
			<p>THE important role that religiouslic faith can play in tackling on-line bullying was emphasised at &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="video-widget-4" class="widget video-widget"><div class="widget-top"><h4>Photo Orders</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://clarechampion.photoshelter.com/gallery-list"><img class="aligncenter size-full wp-image-19046" src="http://www.clarechampion.ie/wp-content/uploads/2016/12/onlinephotosales.png" alt="Online Photo Sales" width="250" height="250" /></a></div></div><!-- .widget /--><div id="text-8" class="widget widget_text"><div class="widget-top"><h4>Buy Your Digital Edition &#8211; Click Below</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://epaper.clarechampion.ie/" target="_blank"><img class="size-full wp-image-12041 aligncenter" alt="Clare 1" src="http://epaper.clarechampion.ie/thumbs/front.jpg" width="300" height="173" /></a></div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-MobMiddleMPU -->

<div id='div-gpt-ad-1491390717309-7' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-7'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Join us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/theclarechampion&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-DMPU//TopMPU -->

<div id='div-gpt-ad-1491390717309-3'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-3'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-top"><h4>@clarechampion</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@clarechampion">My Tweets</a></div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- /55482677/Home/Home-BottomMPU -->

<div id='div-gpt-ad-1491390717309-2' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-2'); });

</script>

</div>
			</div>
				</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<!-- /55482677/Home/Home-BottomLeaderboard -->

<div id='div-gpt-ad-1491390717309-1' style='height:90px; width:728px; text-align:center; margin:auto; position:relative;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491390717309-1'); });

</script>

</div>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Monthly Archive</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Monthly Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://clarechampion.ie/2018/01/'> January 2018 </option>
	<option value='http://clarechampion.ie/2017/12/'> December 2017 </option>
	<option value='http://clarechampion.ie/2017/11/'> November 2017 </option>
	<option value='http://clarechampion.ie/2017/10/'> October 2017 </option>
	<option value='http://clarechampion.ie/2017/09/'> September 2017 </option>
	<option value='http://clarechampion.ie/2017/08/'> August 2017 </option>
	<option value='http://clarechampion.ie/2017/07/'> July 2017 </option>
	<option value='http://clarechampion.ie/2017/06/'> June 2017 </option>
	<option value='http://clarechampion.ie/2017/05/'> May 2017 </option>
	<option value='http://clarechampion.ie/2017/04/'> April 2017 </option>
	<option value='http://clarechampion.ie/2017/03/'> March 2017 </option>
	<option value='http://clarechampion.ie/2017/02/'> February 2017 </option>
	<option value='http://clarechampion.ie/2017/01/'> January 2017 </option>
	<option value='http://clarechampion.ie/2016/12/'> December 2016 </option>
	<option value='http://clarechampion.ie/2016/11/'> November 2016 </option>
	<option value='http://clarechampion.ie/2016/10/'> October 2016 </option>
	<option value='http://clarechampion.ie/2016/09/'> September 2016 </option>
	<option value='http://clarechampion.ie/2016/08/'> August 2016 </option>
	<option value='http://clarechampion.ie/2016/07/'> July 2016 </option>
	<option value='http://clarechampion.ie/2016/06/'> June 2016 </option>
	<option value='http://clarechampion.ie/2016/05/'> May 2016 </option>
	<option value='http://clarechampion.ie/2016/04/'> April 2016 </option>
	<option value='http://clarechampion.ie/2016/03/'> March 2016 </option>
	<option value='http://clarechampion.ie/2016/02/'> February 2016 </option>
	<option value='http://clarechampion.ie/2016/01/'> January 2016 </option>
	<option value='http://clarechampion.ie/2015/12/'> December 2015 </option>
	<option value='http://clarechampion.ie/2015/11/'> November 2015 </option>
	<option value='http://clarechampion.ie/2015/10/'> October 2015 </option>
	<option value='http://clarechampion.ie/2015/09/'> September 2015 </option>
	<option value='http://clarechampion.ie/2015/08/'> August 2015 </option>
	<option value='http://clarechampion.ie/2015/07/'> July 2015 </option>
	<option value='http://clarechampion.ie/2015/06/'> June 2015 </option>
	<option value='http://clarechampion.ie/2015/05/'> May 2015 </option>
	<option value='http://clarechampion.ie/2015/04/'> April 2015 </option>
	<option value='http://clarechampion.ie/2015/03/'> March 2015 </option>
	<option value='http://clarechampion.ie/2015/02/'> February 2015 </option>
	<option value='http://clarechampion.ie/2015/01/'> January 2015 </option>
	<option value='http://clarechampion.ie/2014/12/'> December 2014 </option>
	<option value='http://clarechampion.ie/2014/11/'> November 2014 </option>
	<option value='http://clarechampion.ie/2014/10/'> October 2014 </option>
	<option value='http://clarechampion.ie/2014/09/'> September 2014 </option>
	<option value='http://clarechampion.ie/2014/08/'> August 2014 </option>
	<option value='http://clarechampion.ie/2014/07/'> July 2014 </option>
	<option value='http://clarechampion.ie/2014/06/'> June 2014 </option>
	<option value='http://clarechampion.ie/2014/05/'> May 2014 </option>
	<option value='http://clarechampion.ie/2014/04/'> April 2014 </option>
	<option value='http://clarechampion.ie/2014/03/'> March 2014 </option>
	<option value='http://clarechampion.ie/2014/02/'> February 2014 </option>
	<option value='http://clarechampion.ie/2014/01/'> January 2014 </option>
	<option value='http://clarechampion.ie/2013/12/'> December 2013 </option>
	<option value='http://clarechampion.ie/2013/11/'> November 2013 </option>
	<option value='http://clarechampion.ie/2013/10/'> October 2013 </option>
	<option value='http://clarechampion.ie/2013/09/'> September 2013 </option>
	<option value='http://clarechampion.ie/2013/08/'> August 2013 </option>
	<option value='http://clarechampion.ie/2013/07/'> July 2013 </option>
	<option value='http://clarechampion.ie/2013/06/'> June 2013 </option>
	<option value='http://clarechampion.ie/2013/05/'> May 2013 </option>
	<option value='http://clarechampion.ie/2013/04/'> April 2013 </option>
	<option value='http://clarechampion.ie/2013/03/'> March 2013 </option>
	<option value='http://clarechampion.ie/2013/02/'> February 2013 </option>
	<option value='http://clarechampion.ie/2013/01/'> January 2013 </option>
	<option value='http://clarechampion.ie/2012/12/'> December 2012 </option>
	<option value='http://clarechampion.ie/2012/11/'> November 2012 </option>
	<option value='http://clarechampion.ie/2012/10/'> October 2012 </option>
	<option value='http://clarechampion.ie/2012/09/'> September 2012 </option>
	<option value='http://clarechampion.ie/2012/08/'> August 2012 </option>
	<option value='http://clarechampion.ie/2012/07/'> July 2012 </option>
	<option value='http://clarechampion.ie/2012/06/'> June 2012 </option>
	<option value='http://clarechampion.ie/2012/05/'> May 2012 </option>
	<option value='http://clarechampion.ie/2012/04/'> April 2012 </option>
	<option value='http://clarechampion.ie/2012/03/'> March 2012 </option>
	<option value='http://clarechampion.ie/2012/02/'> February 2012 </option>
	<option value='http://clarechampion.ie/2012/01/'> January 2012 </option>
	<option value='http://clarechampion.ie/2011/12/'> December 2011 </option>
	<option value='http://clarechampion.ie/2011/11/'> November 2011 </option>
	<option value='http://clarechampion.ie/2011/10/'> October 2011 </option>
	<option value='http://clarechampion.ie/2011/09/'> September 2011 </option>
	<option value='http://clarechampion.ie/2011/08/'> August 2011 </option>
	<option value='http://clarechampion.ie/2011/07/'> July 2011 </option>
	<option value='http://clarechampion.ie/2011/06/'> June 2011 </option>
	<option value='http://clarechampion.ie/2011/05/'> May 2011 </option>
	<option value='http://clarechampion.ie/2011/04/'> April 2011 </option>
	<option value='http://clarechampion.ie/2011/03/'> March 2011 </option>
	<option value='http://clarechampion.ie/2011/02/'> February 2011 </option>
	<option value='http://clarechampion.ie/2011/01/'> January 2011 </option>
	<option value='http://clarechampion.ie/2010/12/'> December 2010 </option>
	<option value='http://clarechampion.ie/2010/11/'> November 2010 </option>
	<option value='http://clarechampion.ie/2010/10/'> October 2010 </option>
	<option value='http://clarechampion.ie/2010/09/'> September 2010 </option>
	<option value='http://clarechampion.ie/2010/08/'> August 2010 </option>
	<option value='http://clarechampion.ie/2010/07/'> July 2010 </option>
	<option value='http://clarechampion.ie/2010/06/'> June 2010 </option>
	<option value='http://clarechampion.ie/2010/05/'> May 2010 </option>
	<option value='http://clarechampion.ie/2010/04/'> April 2010 </option>
	<option value='http://clarechampion.ie/2010/03/'> March 2010 </option>
	<option value='http://clarechampion.ie/2010/02/'> February 2010 </option>
	<option value='http://clarechampion.ie/2010/01/'> January 2010 </option>
	<option value='http://clarechampion.ie/2009/12/'> December 2009 </option>
	<option value='http://clarechampion.ie/2009/11/'> November 2009 </option>
	<option value='http://clarechampion.ie/2009/10/'> October 2009 </option>
	<option value='http://clarechampion.ie/2009/09/'> September 2009 </option>
	<option value='http://clarechampion.ie/2009/08/'> August 2009 </option>
	<option value='http://clarechampion.ie/2009/07/'> July 2009 </option>
	<option value='http://clarechampion.ie/2009/06/'> June 2009 </option>
	<option value='http://clarechampion.ie/2008/02/'> February 2008 </option>
	<option value='http://clarechampion.ie/2004/11/'> November 2004 </option>

		</select>
		</div></div><!-- .widget /-->		</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/" rel="bookmark"><img width="108" height="75" src="http://clarechampion.ie/wp-content/uploads/2018/01/Fodder-Crisis-20180117-006.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="54425" data-permalink="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/ifa-fodder-delivery-at-ennistymon/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2018/01/Fodder-Crisis-20180117-006.jpg" data-orig-size="1024,713" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Ennistymon IFA Branch secretary Pat O Donoghue watching the unloading of silage bales which were donated by IFA members in Co Laois for use by farmers in the Clare area who are experiencing a fodder crisis due to the poor weather and early winter housing. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;1516200738&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;IFA Fodder Delivery at Ennistymon&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IFA Fodder Delivery at Ennistymon" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2018/01/Fodder-Crisis-20180117-006.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2018/01/Fodder-Crisis-20180117-006.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://clarechampion.ie/clare-farmers-to-benefit-from-fodder-subsidy/">Clare farmers to benefit from fodder subsidy</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 24, 2018</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://clarechampion.ie/church-ups-role-in-tackling-online-bullying/" rel="bookmark"><img width="98" height="75" src="http://clarechampion.ie/wp-content/uploads/2018/01/Catholic_Schools_Week-20180124-008.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="54417" data-permalink="http://clarechampion.ie/church-ups-role-in-tackling-online-bullying/launch-of-catholic-schools-week/" data-orig-file="http://clarechampion.ie/wp-content/uploads/2018/01/Catholic_Schools_Week-20180124-008.jpg" data-orig-size="1024,784" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Eileen Costelloe and Emma Mc Mahon at the launch of Catholic School&#039;s Week in St Flannan&#039;s College, Ennis.&quot;,&quot;created_timestamp&quot;:&quot;1516787416&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;Launch of Catholic School&#039;s Week&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Launch of Catholic School&#8217;s Week" data-image-description="" data-medium-file="http://clarechampion.ie/wp-content/uploads/2018/01/Catholic_Schools_Week-20180124-008.jpg" data-large-file="http://clarechampion.ie/wp-content/uploads/2018/01/Catholic_Schools_Week-20180124-008.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://clarechampion.ie/church-ups-role-in-tackling-online-bullying/">Church ups role in tackling online bullying</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 24, 2018</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="social-4" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Social</h4></div>
						<div class="footer-widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://clarechampion.ie/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+clarechampion" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/theclarechampion" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/clarechampion" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://pinterest.com/clarechampion/" target="_blank"><i class="fa fa-pinterest"></i></a>
			</div>

</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			<p>Copyright © 2017 · All Rights Reserved · <a href="http://www.clarechampion.ie" >The Clare Champion</a> :)</p>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://clarechampion.ie/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'129683150',post:'54424',tz:'0',srv:'clarechampion.ie'} ]);
	_stq.push([ 'clickTrackerInit', '129683150', '54424' ]);
</script>
</body>
</html>